Jump to content
WinClub
konuss

Windows 10 Pro DEVChannel 20161.1000 Compact {x64} by KoNuSS (esd) PL] 2020] - 10.07.2020

Recommended Posts

Windows 10 Pro DEVChannel 20161.1000 Compact {x64}

 

 

Windows-Insider-build-19018-Windows-10-20h1-930x487.jpg.e576d338d1bafece7cfbedfd683b1812.jpg

 

 

Opis:

Kompilacja jest oparta na oryginalnych obrazach Microsoft 20H2 zbudowanych z  20161.1000. Ogólnie system jest bardzo stabilny nie ma porównania z moimi poprzednimi modami. JEDNO ALE... NIE ZALECAM STOSOWAĆ DODATKOWYCH TWEAK-ÓW ITP WŁĄSNYCH DODATKÓW - WYJASNIENIE: System jest bardzo wrażliwe małą głupotka i traci integralność - pojawiają się błedy sfc oraz jak moja walka osobiśći odrazu brak możliwości aktualizacji przez Windows Update. To zajeło mi prawie 2 dni robocze aby znaleść gdzie co siedzi.

 

Download:

[Zawartość widoczna tylko dla zalogowanych użytkowników]
my_g0t, lux1i2, JanKo6 and 3 others like this

Share this post


Link to post
Share on other sites

Testowałeś go przed dodaniem? Co chwilę mam bs, po tym co mi się odpier*** na ekranie na chwile obecna nie polecam

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Postawiłem ten system ii mam zamiar go używać na dłużej.. jak coś będzie nie tak to będę psiał , traz po instalacji sterownika NVME/AHCI system nie chciał mi wstać więc musiałem zrobić reinstalacja, teraz te sterownik wgrałem programem do wgrywania sterowników i nie było problemu, a przedtem drugi klawisz myszy i zainstaluj, a miałem z strony producenta... jedyne co m przeszkadza to ten znak wody( napis w prawym roku na pulpicie i szukam czegoś by to wyłączyć...

Share this post


Link to post
Share on other sites
2 godziny temu, beep napisał:

Testowałeś go przed dodaniem? Co chwilę mam bs, po tym co mi się odpier*** na ekranie na chwile obecna nie polecam

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

tak każde wydanie testuje ale nie jestem wstanie przestestowac na kazdej konfiguracji sprzetowej... Wiec 

Share this post


Link to post
Share on other sites

W mojej ocenie to znakomity system.Troche zacina sie menu Start.Trzeba kliknac 2x. Zainstalowalem StartIsBack i po problemie.Na moim sprzecie (ASUS 970 gaming/aura) wszystko dziala prawidlowo.Serdecznie polecam!!!.

Share this post


Link to post
Share on other sites
W dniu 24.01.2020 o 12:04, rum69 napisał:

Postawiłem ten system ii mam zamiar go używać na dłużej.. jak coś będzie nie tak to będę psiał , traz po instalacji sterownika NVME/AHCI system nie chciał mi wstać więc musiałem zrobić reinstalacja, teraz te sterownik wgrałem programem do wgrywania sterowników i nie było problemu, a przedtem drugi klawisz myszy i zainstaluj, a miałem z strony producenta... jedyne co m przeszkadza to ten znak wody( napis w prawym roku na pulpicie i szukam czegoś by to wyłączyć...

znalazłeś coś aby zniknął tan znak wodny nad zegarkiem?

Share this post


Link to post
Share on other sites
Czy tutaj także tak jak w 20H1 aktualizacje nie przywracają komponentów?  To jest także insider.
Nie odpowiem na to już bo wczoraj juz dostawałem sygnały od was że już coś zmienili że ikona się pojawiła centrum zabezpieczeń itd. Więc nie wiem nie mam jak sprawdzić.

Wysłane z mojego Wave / Wave II przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Od tygodnia śmigam na tym modzie i choć widzę, że temat jest zapomniany odkopię.
System wyśmienity, 9/10. Śmiga na lapku o klasę wyżej niż oryginał.
Usługi Update i Store nie krzaczą się jak na JG10. Żadne aktualizacje nie mają problemów.
Xbox trzeba sobie doinstalować ale nie ma z tym problemów, działa jak na ori.
Po aktualizacji powróciła ikonka Centrum Zabezpieczeń ale same funkcje nadal są zablokowane jak autor miał w zamyśle.

Funkcje prawokliku to mistrzostwo - po tylu latach i wielu systemach nawet nie wiem co mogłoby jeszcze się tam znaleźć - po prostu jest wszystko co potrzebne i więcej.
Funkcje zarządzania energią na początku były jak w ori, teraz zabrakło głównego slidera w prawokliku ikony baterii jednak nadal wszystko śmiga jak śmigało. Na Ryzenie 2500U wszystko w jak najlepszym porządku, na 3500U znikły niektóre opcje zaawansowane zasilania ale podejrzewam , że to stery od AMD się wykrzaczyły na tym modzie. Nadal jednak działa jak należy.
Dziwna sprawa jest z USB 3.0 mianowicie podłączając dwa dyski zewnętrzne do portów 1 i 2 to prędkości z pierwszego portu są zaniżone. Po zamianie usb problem znika jednak muszę pamiętać który dysk do którego portu podłączać. Dziwne... (oba dyski są pod usb 3.0, jedyna różnica, że WD MyBook 8TB na pierwszym porcie jest ograniczony do 33MB/s).

Ogólnie kultura pracy znakomita, jak dotąd pomimo mojego narzekactwa na każdy mod tutaj nie mam do czego się przyjebać. I to jest pierwszy taki mod jaki testowałem.
 

Share this post


Link to post
Share on other sites
8 godzin temu, swierszczu22 napisał:

Dziwna sprawa jest z USB 3.0 mianowicie podłączając dwa dyski zewnętrzne do portów 1 i 2 to prędkości z pierwszego portu są zaniżone. Po zamianie usb problem znika jednak muszę pamiętać który dysk do którego portu podłączać. Dziwne... (oba dyski są pod usb 3.0, jedyna różnica, że WD MyBook 8TB na pierwszym porcie jest ograniczony do 33MB/s).
 

Problem będzie gdzieś ze sterownikiem. Miałem taki przypadek w adapterze PCIe - USB, ze nie miałem pełnej prędkości. Zmiana sterownika na innego producenta przywróciła pełną prędkość.

swierszczu22 likes this

Share this post


Link to post
Share on other sites

Problemy po instalacji:

1. brak możliwości włączenia wyświetlania nocnego; zainstalowany automatycznie sterownik do grafiki Intel HD Graphics 4000; dopiero inny sterownik (10.18.10.5100) ściągnięty za pomocą Driver Easy naprawił problem...

2. po restarcie lub włączeniu systemu pierwsza próba wejścia w menu Start powoduje wyszarzenie wszystkich pozycji i brak możliwości kliknięcia w cokolwiek w menu; drugie wejście - wszystko wraca do normy aż do kolejnego wyłączenia lub restartu systemu,

3. brak możliwości wylączenia 'Optymalizacji dostarczania' - nawet jak wyłączę, to po ponownym wejściu jest włączone :o dodatkowo w Dzienniku zdarzeń powtarzający się wpis: Zasady „DODownloadMode” zostały ustawione przy użyciu wartości „256”, która jest nieprawidłowa i zostanie zignorowana.

4. Nie działa opcja usypiania systemu po określonym czasie. Nic nie daje zmiana planu zasilania na inny czy też czasu po którym system ma się usypiać. Działa jedynie wyłączanie się monitora po ustawionym czasie...

Edited by Rooff_
Dodany pkt. 4...

Share this post


Link to post
Share on other sites
2 minuty temu, konuss napisał:

dodawalem ludzie pisza zeby chrome dodaje chrome znowu edge heh

Moja sugestia
Dodaj wybór na etapie instalacji 
1. Google Chrome
2. Microsoft Edge 
i niech każdy sobie wybiera 1 lub 2   

Share this post


Link to post
Share on other sites

Najlepiej nie dodawaj żadnej przeglądarki - każdy użytkownik zainstaluje swoją ulubioną (lub wrzuć na pulpit w katalog instalator online do przeglądarki i wystarczy)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information