Jump to content
WinClub
piobart

Problem z zainstalowaniem karty dźwiękowej

Recommended Posts

Sytuacja wygląda tak, Windows 10 działa wszystko jest ok. Instaluję kartę dźwiękową na PCI (Sound Blaster Audigy SE), instaluje sterowniki do karty (są do Win10) działa wszystko do pierwszego restartu komputera. Po tym Windows zaczyna się ładować i restart. Próba naprawy nic nie daje. Odpala się tylko tryb awaryjny. Jak zdemontuje kartę to nadal się nie odpala. Dopiero ponowna instalacja Windows pomaga. Karta dźwiękowa na innym komputerze sprawdzona i działa, na takich samych sterownikach. 

 

Ma ktoś jakiś pomysł o co tu chodzi?

 

Windows 10

[Zawartość widoczna tylko dla zalogowanych użytkowników]

i7 870

Nvidia GTX-1050TI

Dysk SSD na system i HDD na dane.

Karta dźwiękowa SB Audigy SE SB0570

 

Pozdrawiam

Piotrek

Share this post


Link to post
Share on other sites

Wyłączenie zintegrowanej nic nie daje. Ogólnie to chyba nie problem z Audigy jednak.... wyjąłem ją, sformatowałem dysk.... nowy Windows 10... to samo i wg nie ma nic od Audigy... Czasami się uruchomi... zwykle nie.... 

Nie mam już pojęcia co się dzieje... może płyta główna ? Albo jakaś inna część ma awarię.. już nic nie wiem...

 

Share this post


Link to post
Share on other sites
4 minuty temu, piobart napisał:

Wyłączenie zintegrowanej nic nie daje. Ogólnie to chyba nie problem z Audigy jednak.... wyjąłem ją, sformatowałem dysk.... nowy Windows 10... to samo i wg nie ma nic od Audigy... Czasami się uruchomi... zwykle nie.... 

Nie mam już pojęcia co się dzieje... może płyta główna ? Albo jakaś inna część ma awarię.. już nic nie wiem...

 

 

Spróbuj na windows 7 dla testu. Jeśli będzie działać = na windows 10 sterownik nie trybi i tyle.

Share this post


Link to post
Share on other sites
2 minuty temu, RemixPL1994 napisał:

 

Spróbuj na windows 7 dla testu. Jeśli będzie działać = na windows 10 sterownik nie trybi i tyle.

Karty SB Audigy nie ma i przy instalacji nowego windowsa nie było jej i cały czas nie ma, czyli dawna konfiguracja... wcześniej działało wszystko a teraz na tej samej konfiguracji robią się takie problemy. To w czymś innym musi być problem a nie w karcie której nie ma w komputerze. 

 

Share this post


Link to post
Share on other sites
48 minut temu, RemixPL1994 napisał:

 

Też tak uważam, że to wina Windows 10 i nadodatek  nowej / najnowszej wersji.

Czyli uważacie że mimo wszystko karta Audigy SE powinna działać na starszym Windows 10? 

Share this post


Link to post
Share on other sites
3 minuty temu, piobart napisał:

Czyli uważacie że mimo wszystko karta Audigy SE powinna działać na starszym Windows 10? 

 

Ja bym całkowicie odradzał Windows 10 dla tej karty, po prostu za stara karta i za stare sterowniki które nie były nigdy super dopracowane nawet na Vista / Win7.

 

Sprawdź sobie dla testu instalując Windows 7 czy karta działa lub Windows 8.1 lub właśnie jakiś starszy Windows 10 1607 np. I dostaniesz odpowiedź.

 

Windows 10 dla tej karty to same problemy, a najnowszy numerek Windows 10 tym bardziej to jeszcze większe problemy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information