Jump to content
WinClub
srom-otnik

Win JG10 x64 1909

Recommended Posts

30 minut temu, qlimax20 napisał:

Zainstalowałem i narazie śmiga idealnie. Mam pytanie. W wcześniejszych wersjach po instalce system miał niecałe 10GB teraz ponad 20 ?? dlaczego taka zmiana ??

Ponieważ z tego systemu nic nie zostało wycięte 

qlimax20 likes this

Share this post


Link to post
Share on other sites

Moi Drodzy - upociłem się przy tym Lite, bo chciałem zadowolić jak najszersze grono potencjalnych użytkowników. Lite jest tylko delikatnie przycięte, tak by można było instalować apki ze sklepu, sterowniki z WU i miało wszystko działać. Takie scenariusze przetestowałem, tzn, pobrałem apki i działają, stery również. Podsumowując, chyba "wilk syty i owca cała". Chudszej wersji nie będzie i nie wołajcie o taką. Surowiec coraz gorszy do cięcia, a badziewia nie przywykłem robić. Jak chcecie Extra Turbo Ultra Hiper Ligthy, to przykro mi, ale nie na na 1909. Nie dlatego, że nie umiem, tylko że to zaraz się mści...

 

 

 

klarion and moszter like this

Share this post


Link to post
Share on other sites
6 minut temu, srom-otnik napisał:

Moi Drodzy - upociłem się przy tym Lite, bo chciałem zadowolić jak najszersze grono potencjalnych użytkowników. Lite jest tylko delikatnie przycięte, tak by można było instalować apki ze sklepu, sterowniki z WU i miało wszystko działać. Takie scenariusze przetestowałem, tzn, pobrałem apki i działają, stery również. Podsumowując, chyba "wilk syty i owca cała". Chudszej wersji nie będzie i nie wołajcie o taką. Surowiec coraz gorszy do cięcia, a badziewia nie przywykłem robić. Jak chcecie Extra Turbo Ultra Hiper Ligthy, to przykro mi, ale nie na na 1909. Nie dlatego, że nie umiem, tylko że to zaraz się mści...

 

 

 

Lekko pocięty ? A ile procesów na starcie ? No nic trza instalować JG 8.1. Dziękujemy !

Share this post


Link to post
Share on other sites
6 minut temu, kamiloxf napisał:

z tego co czytam to WU działa na Lite ?

A i owszem - jak odpalisz w Optymalizatorze Usług taką funkcję. Nie wiem, czy zainstalują się łatki zbiorcze - mam nadzieję że NIE, do Frameworka powinny. Nie wiem, bo system w pełni zaktualizowany, więc dowiemy się w połowie stycznia jak wyjdą nowe łaty.

4 minuty temu, faded24 napisał:

 

Jakie zużycie ramu po zainstalowaniu sterowników i przeglądarki?

 

coś 500 wątków, RAMu u mnie przy 8 GB zżera ok 700MB. Nie sprawdzam zużycia pamięci przy włączonej przeglądarce tylko po restarcie, gdy wygaśnie proces UserInit i załaduje się wstępne ładowanie pamięci

Share this post


Link to post
Share on other sites
1 minutę temu, srom-otnik napisał:

A i owszem - jak odpalisz w Optymalizatorze Usług taką funkcję. Nie wiem, czy zainstalują się łatki zbiorcze - mam nadzieję że NIE, do Frameworka powinny. Nie wiem, bo system w pełni zaktualizowany, więc dowiemy się w połowie stycznia jak wyjdą nowe łaty.

Bo właśnie się zastanawiam czy wgrać Full czy lite spora różnica wydajności testowałeś aplikacje XBOX(Beta)

Share this post


Link to post
Share on other sites
4 minuty temu, srom-otnik napisał:

 

coś 500 wątków, RAMu u mnie przy 8 GB zżera ok 700MB. Nie sprawdzam zużycia pamięci przy włączonej przeglądarce tylko po restarcie, gdy wygaśnie proces UserInit i załaduje się wstępne ładowanie pamięci

 

O to całkiem dobry wynik uzyskałeś, lecz mój jest lepszy. Mi nawet po włączeniu przeglądarki i pracowaniu na kilku kartach na raz wynik ten nie przekracza 700mb. Następnym razem jak będziesz robił moda to wywal lub wyłącz sysmain, zupełnie bez celowe w tych czasach.

Share this post


Link to post
Share on other sites

Cześć, jak z telemetrią? Nic nie ruszane czy też tak oczywista oczywistość, że nawet nie pisałeś o jej pozbyciu się? :) Dzięki za moda, miło znów zobaczyć Cię w działach dyszki

Share this post


Link to post
Share on other sites
2 godziny temu, kamiloxf napisał:

@srom-otnik
Reupik ISO na alternatywny serwer [Zawartość widoczna tylko dla zalogowanych użytkowników]
W wersji Lite brak wyszukiwania w Exporatorze Plików oraz Menu Start da się jakoś dodać

Ja włączyłem wyszukiwanie w Menu Start w opcjach StartIsBack

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information