Jump to content
WinClub
srom-otnik

Win JG10 x64 1909

Recommended Posts

Panowie - to znowu ja...
Aktualizację się nie zainstalowały ale mam irytujący mnie kłopot.
Jak się pozbyć tego komunikatu i kropki obok przycisku zamknij?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
19 godzin temu, srom-otnik napisał:

Optymalizator usług - wyłącz aktualizacje...

Ale optymalizator nie pyta czy wyłączyć aktualizacje itp...
Czyszczenie zrobiłem.
Może bitdefender coś namieszał?

Share this post


Link to post
Share on other sites
50 minut temu, BuchuOEM napisał:

Ale optymalizator nie pyta czy wyłączyć aktualizacje itp...
Czyszczenie zrobiłem.
Może bitdefender coś namieszał?

usługa windows update

Share this post


Link to post
Share on other sites

Pytanie do srom-otnik

przeczytałem wszystkie posty, oraz wszystkie tematy z modyfikacjami sromotnika, ale dalej nie potrafię wybrać pomiędzy 1909, a LTSC. Z moich odczuć LTSC będzie dużo lepszym wyborem, ale proszę cie o odniesienie się do mojego pytania. Posiadam dość mocny laptop HP omen i7 7770HQ 2.8. 16GB ram i będe jeszcze pakował 2TB 970 evo. Laptop będzie służył głównie do tworzenia muzyki, gdzie jest mnóstwo osobnych zainstalowanych wtyczek (niektóre mega wymagające), oraz ogrom GB różnych sampli, które muszą wczytywać się poprzez wtyczki mega szybko, będę wdzięczny za twoją opinie, bo wstrzymyalem się z formatem ponad rok, aż wyjdą twoje mody :D bo mam twojego wczesiejszego moda z 2017 roku i masakra, ani jedej scinki nie było o.O, dlatego SZACUN. Jeszcze pozwole się zapytać o antywirus, jak ty widzisz? z tego co pamiętam, nie lubisz używać antywirusów, bo pisales ze są zbyteczne, ale mogę sie mylić, jeszcze raz dzięki,

pozdrawiam :)

 

Share this post


Link to post
Share on other sites
2 godziny temu, BuchuOEM napisał:

Ale optymalizator nie pyta czy wyłączyć aktualizacje itp...

Jak uruchomisz optymalizator to zapyta Ci się, czy chcesz włączyć ustawienia domyślne usług, odpowiadasz NIE i dalsze okna z pytaniami to już Twój wybór - tylko czytaj co jest tam napisane...

1 godzinę temu, alubie napisał:

Pytanie do srom-otnik
przeczytałem wszystkie posty, oraz wszystkie tematy z modyfikacjami sromotnika, ale dalej nie potrafię wybrać pomiędzy 1909, a LTSC. Z moich odczuć LTSC będzie dużo lepszym wyborem, ale proszę cie o odniesienie się do mojego pytania. Posiadam dość mocny laptop HP omen i7 7770HQ 2.8. 16GB ram i będe jeszcze pakował 2TB 970 evo. Laptop będzie służył głównie do tworzenia muzyki, gdzie jest mnóstwo osobnych zainstalowanych wtyczek (niektóre mega wymagające), oraz ogrom GB różnych sampli, które muszą wczytywać się poprzez wtyczki mega szybko, będę wdzięczny za twoją opinie, bo wstrzymyalem się z formatem ponad rok, aż wyjdą twoje mody :D bo mam twojego wczesiejszego moda z 2017 roku i masakra, ani jedej scinki nie było o.O, dlatego SZACUN. Jeszcze pozwole się zapytać o antywirus, jak ty widzisz? z tego co pamiętam, nie lubisz używać antywirusów, bo pisales ze są zbyteczne, ale mogę sie mylić, jeszcze raz dzięki

Spróbowałbym wersji Pro 1909 Lite, jeśli będą problemy to przechodź na wersję Full - obie są w iso. 

Antywirus - używam Kaspersky Free a w pracy 360 Total Security Essential - oba chwalę. W każdym dodaj do wykluczeń folder WINDOWS/System/config

Share this post


Link to post
Share on other sites
W dniu 18.03.2020 o 11:08, srom-otnik napisał:

Rany!

Optymalizator usług -  pierwsze pytanie konfiguracyjne: "Czy chceszzy wprowadzić domyślne ustawienia usług,  ble ble ble... itd?" Odpowidasz TAK

Dziękuje ślicznie.

Share this post


Link to post
Share on other sites

Hej.
Problem rozwiązany oczywiście czyszczenie Dism++ i "Czyszczenie" poraz kolejny zrobiłem.
Ale aktualizacje wyłączone w OOSU10. Teraz mam kłopot bo logowanie do Windy tylko hasłem.
Nie mam możliwości logowania PINem.  Ktoś wie, którą opcję mam ustawić na eneble ???
 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

U mnie wygląda to tak.
Zakładam, że chodziło Ci o sekcje "lock screen".
Czy, żebym wyłączył wszystko inne?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Witam.Tak kolego chodziło mi o tę sekcję .Reszta na zielono:)O ile sobie dobrze przypominam to właśnie Srom-otnik w instrukcji nie pamiętam której modyfikacji dawał taką wskazówkę aby te pola odznaczyć .Chodziło o taki problem jak Twój :) 

 

Share this post


Link to post
Share on other sites

No to jak widać u mnie nie były nigdy zaznaczone a logowanie PIN_em znikło...
Utworzyłem na próbę konto lokalne. Tam też nie mam opcji logowania PIN.
W Winaero Tweaker włączyłem disable WU, telemetry, PRB. Ale włączenie tych opcji nic nie zmienia.
Włączyłem też nun lock przy logowaniu jednak po kilku resetach przestaje działać.

Już nie mam pomysłu na ten PIN.
Żeby od początku nie działał to luz ale skoro można tej opcji używać to dlaczego po standardowej optymalizacji znikła?

Share this post


Link to post
Share on other sites

Cześć,

Ktoś jest w stanie powiedzieć mi, co dokładnie mam włączyć aby dostać się do sklepu microsoft? Sama apka się nie odpala a wejście na stronę skutkuje takim oto błędem:

image.png.72c3983100e066dc6e5dd09d36bb97d2.png

A całość rozbija się o to, że nie mam zainstalowanego oraz nie mogę pobrać i zainstalować Nvidia Control Panel, który zwykle się instaluje wraz ze sterownikami. 

Dzięki,

Pozdro

Share this post


Link to post
Share on other sites

@Marcinq4404 - którą wersję zainstalowałeś? Lite? Optymalizator Usług z PPM - wybierasz domyślne ustawienia usług dla systemu Windows, poza tym sterowniki z zintegrowanym sklepem możesz pobrać bezpośrednio ze strony nVidii, temat był nie raz na forum poruszany, użyj wyszukiwarki

Share this post


Link to post
Share on other sites
50 minut temu, Franc napisał:

@Marcinq4404 - którą wersję zainstalowałeś? Lite? Optymalizator Usług z PPM - wybierasz domyślne ustawienia usług dla systemu Windows, poza tym sterowniki z zintegrowanym sklepem możesz pobrać bezpośrednio ze strony nVidii, temat był nie raz na forum poruszany, użyj wyszukiwarki

Pro Lite. Próbowałem z optymalizatorem na różne sposoby ale się nie udało. Teraz zainstalowałem wersje Home zwykłą i dalej ten sam problem

Share this post


Link to post
Share on other sites

Może MS coś kombinuje - nie wiem, bo używam mod LTSC bez sklepu

A tak na marginesie - ściągnij drivery z tej strony (powinny zawierać sklep): 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites
40 minut temu, Franc napisał:

Może MS coś kombinuje - nie wiem, bo używam mod LTSC bez sklepu

A tak na marginesie - ściągnij drivery z tej strony (powinny zawierać sklep): 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Z panelem sterowania już sobie poradziłem. Wystarczyło ściągnąć sterowniki bez dopiska -DCH uprzednio usuwając kartę z menadżera urządzeń. Sklep nadal nie działa.

Share this post


Link to post
Share on other sites
36 minut temu, Marcinq4404 napisał:

Sklep nadal nie działa.

Optymalizator usług - ustawiasz usługi domyślne, restart i sklep ma działać. 

Nie działa, gdy:

- antywirus blokuje moje skrypty lub wykonuje je tylko w piaskownicy;

- zastosowałeś może jakiś skrypt i nieopatrznie zablokowało sklep.

 

Share this post


Link to post
Share on other sites

do Autora 

 

Zainstalowaną mam wersje Full 1909 

- właczone usługi  

image.png.5b3bbaa93c1cae3f6be42df2f4397afe.png

 

- w biosie ustawione aby miał wsparcie do systemów wirtualnych x64 

- ustawione ustawienia domyślne 

 

a w virtualbox wywala mi coś takiego

 

image.png.7c00698ed2fad05853f27b8db5126757.png

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników] - wspomożesz radą 

 

z góry bardzo dziękuje 

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Ja u siebie uruchomiłem w pełni sprawną maszynę wirtualną Hyper-V. Warunek - musisz uruchomić optymalizator usług, który odblokuje Ci w pełni wirtualizację. Pierwsze pytanie:

"Czy chcesz wprowadzić domyślne ustawienia usług, uruchomić maszynę wirtualną Hyper-V lub skorzystać z Windows Update/ Windows Store?

- odpowiadasz TAK, restart i ma działać. Jeśli nie działa, to nie wiem co u licha? U mnie zawsze działa.

 

Share this post


Link to post
Share on other sites
Ja u siebie uruchomiłem w pełni sprawną maszynę wirtualną Hyper-V. Warunek - musisz uruchomić optymalizator usług, który odblokuje Ci w pełni wirtualizację. Pierwsze pytanie:
"Czy chcesz wprowadzić domyślne ustawienia usług, uruchomić maszynę wirtualną Hyper-V lub skorzystać z Windows Update/ Windows Store?
- odpowiadasz TAK, restart i ma działać. Jeśli nie działa, to nie wiem co u licha? U mnie zawsze działa.
 
Właśnie tak zrobilem z tą różnicą ze dogralem z panelu sterowania hyper-v



Wysłane z mojego STF-L09 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
56 minut temu, malismare napisał:

Właśnie tak zrobilem z tą różnicą ze dogralem z panelu sterowania hyper-v
Wysłane z mojego STF-L09 przy użyciu Tapatalka
 

Ja też tak robiłem kilka razy, tj, usługi domyślne + panel sterowania, tam zaznaczałem co trzeba, restart i maszyna hula!

Nie wiem, co mogę Ci jeszcze napisać? 

Aha, zauważyłem, że korzystasz z virtualbox'a. Ja mówię o czymś innym. Ja korzystam z systemowego Hyper-V! Nie z programów zewnętrznych

.

Share this post


Link to post
Share on other sites

@srom-otnik Hi mam do Ciebie pytanie małe

Czy w najbliższym miesiącu zamierzasz również wydać wersje windowsa 10, tak jak wydałeś windows 7 ? bo z tego co pamietam ostatnia wersja 7 była z stycznia a teraz jak widze jest z 26 marca, dzieki za odpowiedź mistrzu modów i Pozdrawiam!

vitay007 likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information