Jump to content
WinClub
srom-otnik

Win JG10 x64 1909

Recommended Posts

Sromotnik czekamy na 10 ultra lite, by ważył 3-5 gb i działał na wydajność full w adobe premiere i photoshopie pod montarz video , wygląd jak zawsze z windowsa 7 bo jesteś nr w tym na tym forum...... 

Czy masz w planach ?

Share this post


Link to post
Share on other sites

@profilm34 - co jeszcze chcesz dodatkowo wycinać z wersji LITE? Co można było wyciąć bez straty funkcjonalności to autor już to usunął. Jak marzysz o czymś więcej - NTLite i tnij co chcesz - droga wolna i pełne pole do testów. 

Poza tym jakbyś tematy Sromotnika przeczytał, to byś wiedział, że dodatkowej wersji Ultra Lite nie będzie. 

Share this post


Link to post
Share on other sites
W dniu 7.03.2020 o 20:16, kold11 napisał:

Mam prośbę o pomoc, bo moje wkurw.... sięga zenitu. Przeszukałem wątek i nie widzę rozwiązania mojego problemu :(

Zainstalowana wersja Pro full.

Próbuję wyłączyć podpisywanie sterowników, bo chce zainstalować sterowniki Dolby Atmos.

Skrypt z katalogu tuning najpierw nie działał - wywalał błąd:

 

bcdedit -set TESTSIGNING ON

An error has occurred setting the element data.

Wartość jest chroniona przez zasadę bezpiecznego rozruchu i nie można jej zmienić ani usunąć.

 

Wyłączyłem secure boot w bios i polecenie dało się uruchomić.

Po restarcie winda jest w trybie testu ale dalej nie mogę zaktualizować sterowników, ciągle mam komunikat:

Plik INF, pochodzący z innego źródła, nie zawiera podpisu cyfrowego.

 

Żaden z poniższych sposobów nie działa :(

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Spróbuj tych komend mi pomogły

1.bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS
2.bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS-eac_launcher

Share this post


Link to post
Share on other sites

2020-03 Aktualizacja zbiorcza dla systemu Windows 10 Version 1909 dla systemów opartych na architekturze x64 (KB4540673) — błąd 0x80073701 - ktos cos?

Share this post


Link to post
Share on other sites

Co zrobić, żeby dolny pasek nie był 100% przezroczysty? Klikam co popadnie a i tak nie zmienia się, wolałbym jakiś jednolity kolor np niebieski :p 

Share this post


Link to post
Share on other sites
1 minutę temu, fax2000 napisał:

Co zrobić, żeby dolny pasek nie był 100% przezroczysty? Klikam co popadnie a i tak nie zmienia się, wolałbym jakiś jednolity kolor np niebieski :p 

Użyj  StartIsBack jest zainstalowany z Windowsem10.

fax2000 likes this

Share this post


Link to post
Share on other sites

A w ilu procesach oscylujecie? Ja tak mało się znam i mam 115, nie wiem co mogę wyłączyć, a zależy mi np żeby Xbox działał i kilka apek z Microsoftu 

Share this post


Link to post
Share on other sites
42 minuty temu, fax2000 napisał:

A w ilu procesach oscylujecie? Ja tak mało się znam i mam 115, nie wiem co mogę wyłączyć, a zależy mi np żeby Xbox działał i kilka apek z Microsoftu 

Zależy od tego, ile dodatkowych programów, gier masz zainstalowane w systemie, ile z nich wrzuca coś do autostartu lub harmonogramu zadań. Przykładowo oprogramowanie nVidii wrzuca dodatkowo 10 procesów, które można wyłączyć - jak np. nie potrzebujesz geForce Experience itp. Podobnie jest z pozostałym zainstalowanym softem.

Co do wyłączenia zbędnych procesów - odpalasz Autoruns i wyłączasz Twoim zdaniem zbędne procesy w zakładkach Logon, Scheduled Tasks i Services (zawsze możesz włączyć jak coś Ci będzie jednak potrzebne), co do wyłączania zbędnych usług systemowych - poszukaj na forum, było to już opisywane.  

fax2000 likes this

Share this post


Link to post
Share on other sites
2020-03 Aktualizacja zbiorcza dla systemu Windows 10 Version 1909 dla systemów opartych na architekturze x64 (KB4540673) — błąd 0x80073701 - ktos cos?

Ustaw optymalizator uslug domyslnie i daj znać czy zadziałało. Bo sam jestem ciekaw czy zadziała.

 

Wysłane z mojego MEIZU M6 przy użyciu Tapatalka

 

 

 

Share this post


Link to post
Share on other sites

Ciekawostka... google chrome w menager zadań pokazuje 12 procesów....jak kilka usune i odpalam 10 kart i wiecej to nie rosną procesy...dziwne.....

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
15 godzin temu, srom-otnik napisał:

1909 powinien zostać na max 50-60 procesach. Jak ktoś ma więcej to - słabo o nim świadczy... FATALNA optymalizacja, nie czytacie instrukcji, nie myślicie, itp...

nie chcę się kłócić ale po instalacji wszystkich sterowników u mnie jest nie możliwe mieć 50-60 procesów... mimo wyłączenia wszystkiego z autostartu i kilku innych rzeczy w autoruns...

Share this post


Link to post
Share on other sites

Wygląda na to że znalazłem bug. Mam problem z automatycznym przełączaniem na słuchawki. Po ich podłączeniu pokazuje się komunikat ale dźwięk dalej leci przez głośniki. Dopiero gdy w Realtek Audio Console rozdzielę wyjścia dźwięku i scalę ponownie to dźwięk idzie przez słuchawki. Ten sam problem jest z mikrofonem. Płyta główna to Asus Prime X470-PRO. Układ dźwiękowy to Realtek S1220A.

Share this post


Link to post
Share on other sites

Dałem w optymalizacji że nie będę używał wifi, potem zoptymalizowałem, że będę i za cholerę nie mogę włączyć hotspota (wcześniej działał). Wyświetla "Nie można skonfigurować hotspotu mobilnego". Jak to naprawić? 

Share this post


Link to post
Share on other sites

Sterowniki się zaskakująco ładnie same zaktualizowały (jestem pod wrażeniem).
Ale co zrobić z "ważną aktualizacją" (wersja lite)?
Czy to tylko kolejne wersje sterów (wg. menadżera jest wszystko zainstalowane), czy jakaś aktualizacja, który uszkodzi modyfikowany system (ale to nie powinno mieć miejsca)?
Narazie zablokowałem i czekam na odpowiedź.
 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Aktualizacja nie zainstaluje się, pomimo, że system będzie tego próbował. 

Po zaktualizowaniu sterowników przez Windows Update, należy wyłączyć w optymalizatorze usług działanie WU, następnie wykonać czyszczenie z menu prawokliku

Share this post


Link to post
Share on other sites
2 godziny temu, srom-otnik napisał:

Aktualizacja nie zainstaluje się, pomimo, że system będzie tego próbował. 

Po zaktualizowaniu sterowników przez Windows Update, należy wyłączyć w optymalizatorze usług działanie WU, następnie wykonać czyszczenie z menu prawokliku

Potrafisz pomóc ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information