Jump to content
WinClub
srom-otnik

Win JG10 x64 1909

Recommended Posts

Teraz, maxxam97 napisał:

No to właśnie w tym menu nic nie ma. Jak wspominałem, mam Lite stąd moje pytanie brzmiało- czy w Lite kalkulator został usunięty czy jedynie u mnie się "coś zepsuło" i nie działa.

Aaa, mam pełny Home.

Share this post


Link to post
Share on other sites

Ehh, mikrofon niby zainstalowany, ale nie dziala wyszukiwanie glosowe na chrome. Klikam w mikrofon i jest czerwony.

W ustawieniach systemu mikrofon zaczyna odbierac dzwieki dopiero gdy odpale kamere.

Komputer to AIO Lenovo B320.

Share this post


Link to post
Share on other sites

Czy ktoś oprócz mnie posiada problem z godziną w Windows 10 Pro Lite? Po ponownym włączeniu komputera przeważnie jest o godzinę wstecz. Wystarczy wejść w ustawienia i kliknąć "synchronizuj teraz", żeby zmieniło na poprawną, ale jednak mija się z celem za każdym razem w to klikać. Oczywiście "ustaw czas automatycznie" i "ustaw strefę czasową automatycznie" jest włączone. Również "automatycznie uwzględnij zmiany czasu".

Ktoś jeszcze ma ten problem?

 

Zmieniam zdanie. Godzina jest dość losowa. Na przykład teraz o 20 minut zegarek się spóźniał. Co może być powodem?

Share this post


Link to post
Share on other sites
W dniu 9.02.2020 o 11:37, szuwarek102 napisał:

Tak mam wersje Full chciałem wyłączyć defendera chwilowo i nie można go wyłączyć . I jeszcze chce zainstalować acronisa i też nie można

bo ta aplikacja nie będzie działać na twoim komputerze .To też jest przez to że wersja Full.

Nie wiem czy to aktualne ale jeżeli ktoś ma wersje full z defenderem lub lite i program antywirusowy wykrywa aktywator jako wirusa to wystarczy dodać ten aktywator do wyjątków. W przypadku defendera jak wyśle komunikat to kliknąć w ten komunikat i potem zgodnie z logiką ,,zezwój na tym urządzeniu,, ... O ile pamiętam 3 albo 4 razy z rzędu wyskoczy ten komunikat i trzeba kliknąć ,,zezwól,.....

Share this post


Link to post
Share on other sites
4 godziny temu, maxxam97 napisał:

Czy ktoś oprócz mnie posiada problem z godziną w Windows 10 Pro Lite? Po ponownym włączeniu komputera przeważnie jest o godzinę wstecz. Wystarczy wejść w ustawienia i kliknąć "synchronizuj teraz", żeby zmieniło na poprawną, ale jednak mija się z celem za każdym razem w to klikać. Oczywiście "ustaw czas automatycznie" i "ustaw strefę czasową automatycznie" jest włączone. Również "automatycznie uwzględnij zmiany czasu".

Ktoś jeszcze ma ten problem?

 

Zmieniam zdanie. Godzina jest dość losowa. Na przykład teraz o 20 minut zegarek się spóźniał. Co może być powodem?

Może wymień baterię na płycie głównej?

Share this post


Link to post
Share on other sites
4 godziny temu, BodziuRat napisał:

Może wymień baterię na płycie głównej?

Zastanawiałem się czy to wina baterii czy softu. Bo albo mi się wydaje, albo przy przelogowaniu na Linuxa, zegar na windowsie się zatrzymuje. Gdy komputer jest wyłączony to zegar poprawnie działa więc wykluczyłbym baterię. Potwierdzę to albo zdementuję jeszcze dzisiaj.

Share this post


Link to post
Share on other sites

Dzień dobry Panie srom-otnik,

Zainstalowałem najnowszą wersję tej modyfikacji. Podczas instalacji nie zdecydowałem się na wersje Lite i tutaj mam pytania jako kompletnie zielony w tematach modów. Przeczytałem instrukcję, nie instaluje żadnych dodatkowych optymalizatorów.

 

1. Rozumiem, że jako nie wybrałem wersji Lite zainstalowałem wersje Ent LTSC z całym dobrodziejstwem, tak jakbym go pobrał z MS?

2. Nie skorzystałem z automatycznej optymalizacji/konfig., która pojawia się po 1-szym uruchomieniu, myszka mi się omsknęła ;) i restartowałem system, no i 2-gi raz ten komunikat mi się nie pojawił - mogę jakoś odpalić jeszcze raz ten skrypt?

3. Czego z grubsza dotyczy ta konfiguracja, jeśli nie wybrałem wersji Lite?

4. Czy narzędzia w Tunning umożliwiają mi przeprowadzenie podobnych procesów, jakie bym uruchomił w pkt 2 gdyby nie moja nierozwaga?

5. Skąd nazwa JG?

Pozdrawiam.

vitay007 likes this

Share this post


Link to post
Share on other sites

 

49 minut temu, Frix93 napisał:

Czy ktoś miał problem z wyszukiwarką? Nie wyszukuje mi programów pomimo ich instalacji 

Mam to samo, właśnie testuje.

Share this post


Link to post
Share on other sites
2 godziny temu, W1N napisał:

Dzień dobry Panie srom-otnik,

Zainstalowałem najnowszą wersję tej modyfikacji. Podczas instalacji nie zdecydowałem się na wersje Lite i tutaj mam pytania jako kompletnie zielony w tematach modów. Przeczytałem instrukcję, nie instaluje żadnych dodatkowych optymalizatorów.

 

1. Rozumiem, że jako nie wybrałem wersji Lite zainstalowałem wersje Ent LTSC z całym dobrodziejstwem, tak jakbym go pobrał z MS?

2. Nie skorzystałem z automatycznej optymalizacji/konfig., która pojawia się po 1-szym uruchomieniu, myszka mi się omsknęła ;) i restartowałem system, no i 2-gi raz ten komunikat mi się nie pojawił - mogę jakoś odpalić jeszcze raz ten skrypt?

3. Czego z grubsza dotyczy ta konfiguracja, jeśli nie wybrałem wersji Lite?

4. Czy narzędzia w Tunning umożliwiają mi przeprowadzenie podobnych procesów, jakie bym uruchomił w pkt 2 gdyby nie moja nierozwaga?

5. Skąd nazwa JG?

Pozdrawiam.

1.To jest temat o 1909

2.PPM/Narzędzia/Optymalizator usług

3.tego samego co w lite - drukarka, wifi, bluetooth, pulpit zdalny

4.pozbycie się telemetrii, defendera itp.

5.bodajże inicjały

Share this post


Link to post
Share on other sites
Czy ktoś miał problem z wyszukiwarką? Nie wyszukuje mi programów pomimo ich instalacji 
W opjcjach start is back trzeba zaznaczyc wyszukiwanie i bedzie ok

Wysłane z mojego VOG-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Wszystko pięknie, ale nie mogę zainstalować Panelu Sterowania Nvidia. Wchodzę przez sklep, klikam pobierz i nic się nie dzieje. W żaden sposób nie mogę wymusić instalacji. A szkoda, bo wygląda system fajnie.

Share this post


Link to post
Share on other sites

Tak, usługi domyślne, windows aktywowany, próbowałem nawet starszych sterowników- wtedy wykrywa, że nie są aktualne = niezgodne z systemem. Wziąłem z pracy obraz Win 10 i bez problemu się zainstalowało, ale to nie jest rozwiązanie bo system jest zasyfiony wszystkim.

Trudno. Cieszyłem się z nowego lapka, teraz po 2 dniahc i przeprowadzeniu 9 instalacji rzygam tym. Trzeba wziąć zwykłą wersję i przełknąć to... Szkoda, bo od lat korzystalem z Win7 Twojej produkcji i był świetny.

Share this post


Link to post
Share on other sites
4 godziny temu, nudzija napisał:

To jest temat o 1909

Mój absurdalny błąd - pomyliłem ISO podczas pracy z Rufusem, wstyd.

Zainstalowałem Pro Lite 1909, po 5 min. obcowania z OSem: niedziałające polecenie: RMB > "Komputer"  > "Zarządzaj" (można znaleźć gdzie indziej to nie problem) no i nie da się zmienić rozmiaru aplikacji i tekstu na wyświetlaczu głównym (muszę, wzrok).

 

No i tu moje pytanie. Kastrowanie systemu powoduje takie sprawy? OS działa (a śmiga, że aż miło), ale jeśli takie upierdliwości będą się pojawiać, to chyba mija się to z celem i zastanawiam się nad instalacją wersji "nie Lite" i ręcznym dostosowaniu?

Share this post


Link to post
Share on other sites

Rozmiar tekstu można zmienić - Ułatwienia dostępu - Ekran - Ustaw większy tekst - niestety powiększa wszystko "hurtem" (taki wymysł MS)

Możesz też użyć programiku advchange.exe

[Zawartość widoczna tylko dla zalogowanych użytkowników]

lub tego samego autora: changesize.exe

 

Jak chcesz zwiększyć (przeskalować) wszystko - Ustawienia - System - Ekran - Skala i układ

 

Co do "zarządzaj" - próbowałeś przy domyślnych usługach w Optymalizatorze?

 

 

Share this post


Link to post
Share on other sites

"Skala  i układ" - pomogło. To moja 1-sza przygoda z W10 ever stąd brak znajomości ustawień.

Ale podobnie, jak kolega toxic, po instalacji sterów od NV nie mam dostępu do ichszego panelu (w przyszłości będę podłączał 2 dodatkowe monity), ale widzę w ustawieniach systemu mechanizm wykrywania dodatkowych ekranów. Rozumiem, że jest "wystarczający".

 

Jako ciekawostka.

Pracuje teraz równocześnie na 2 OS'ach W7 (zwykły SSD) i testuje W10 Sromotnika Lite (NVMe + szybsze Ramy). Monitory są obok siebie. Sprawdzam różne rzeczy i tak:

- W7 startuje szybciej, 

- moje programy związane z pracą też się szybciej na W7 odpalają.

 

To nie jest "ocena" modyfikacji tylko samego OS'a, zgaduje że na wersji stockowej byłoby o wiele gorzej. Najchętniej pozostałbym na W7, ale doczytałem na forum o problemach AMD+NVMe+W7 i mi się odechciało, niestety mam mało czasu na eksperymenty.

 

------------------------------

------------------------------

Rozszerzyłem testy > After Effects na W7 i W10 (ten sam projekt odpaliłem w RAM Preview).

W7 + SSD + 4 wątki = 0,9 fps

W10 + NVMe + 16 wątków = 1 fps

 

To tyle jeśli chodzi o updejt sprzętu, systemów itd w obecnych czasach. Nie wspomnę już, ze czasami są sytuacje, że projekty "wolno się robią" a zajęcie procków to max 30-40%. Rozumiem już w pełni osoby zakonserwowane w W7 i rozumiem w pełni filozofię obcinania W10 (dzięki, że takim osobom jak Sromotnik się chce...).

Share this post


Link to post
Share on other sites
3 godziny temu, toxic992 napisał:

Wszystko pięknie, ale nie mogę zainstalować Panelu Sterowania Nvidia. Wchodzę przez sklep, klikam pobierz i nic się nie dzieje. W żaden sposób nie mogę wymusić instalacji. A szkoda, bo wygląda system fajnie.

Miałem to samo. Musisz pobrać wersję sterowników standardową, nagrać ją na pendrive'a czy coś. Jak masz możliwość to najlepiej reinstall systemu z wyłączonym netem. Później nie uruchamiasz internetu aż do momentu kiedy nie zainstalujesz grafiki. 

"Windows Driver Type:" musisz mieć "standard". Mi pomogło. Tylko pamiętaj, żeby wyłączyć neta bo inaczej system sam sobie pobierze jakąś dziwną NVIDIę, której później nie da rady odpalić. 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
1 minutę temu, maxxam97 napisał:

Miałem to samo. Musisz pobrać wersję sterowników standardową, nagrać ją na pendrive'a czy coś. Jak masz możliwość to najlepiej reinstall systemu z wyłączonym netem. Później nie uruchamiasz internetu aż do momentu kiedy nie zainstalujesz grafiki. 

"Windows Driver Type:" musisz mieć "standard". Mi pomogło. Tylko pamiętaj, żeby wyłączyć neta bo inaczej system sam sobie pobierze jakąś dziwną NVIDIę, której później nie da rady odpalić. 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Hej

Dokładnie w taki sposób zainstalowałem sterowniki. Pobrałem stery ze stronki NV na 2-go kompa z W7, zgrałem na pena i zainstalowałem. W10 do teraz ani razu nie był podpięty do netu.

Share this post


Link to post
Share on other sites

Witam wszystkich i autora JG S[Zawartość widoczna tylko dla zalogowanych użytkowników]. Mam prośbę jeżeli chodzi o JG czy możesz dodawać nadal do systemów tryb do gier pod ppm. Bo ostatnio nie widzę tego w twoich pracach a zawsze z tego korzystałem. Dziekuje I pozdrawiam.

Share this post


Link to post
Share on other sites

Panowie czy ktoś się spotkał z problemem drukowania , mam zainstalowany wyśmienity system kolego Sromotnika Win JG10 x64 1909 Pro Lite i mam problemy z drukowaniem , obie drukarki po wciśnięciu drukuj , nagminnie chcą drukować do pliku pdf. , drukarki poprawnie zainstalowane wraz z oprogramowaniem .

Czy ktoś ma jakiś pomysł ??

Share this post


Link to post
Share on other sites
2 minuty temu, fiodor12 napisał:

Panowie czy ktoś się spotkał z problemem drukowania , mam zainstalowany wyśmienity system kolego Sromotnika Win JG10 x64 1909 Pro Lite i mam problemy z drukowaniem , obie drukarki po wciśnięciu drukuj , nagminnie chcą drukować do pliku pdf. , drukarki poprawnie zainstalowane wraz z oprogramowaniem .

Czy ktoś ma jakiś pomysł ??

też mam pro lite i drukarka drukuje normalnie

Share this post


Link to post
Share on other sites
21 minut temu, fiodor12 napisał:

A ja próbuję różnych opcji i druk tylko do pliku., kombinuję dalej.

Już po problemie , zainstalowałem inne sterowniki i pomogło , jeszcze raz dziękuję.

Share this post


Link to post
Share on other sites

HAHAHAHA, macie Swoją ukochaną Zdychę:
[Zawartość widoczna tylko dla zalogowanych użytkowników]

I na dodatek spierdzielili na pożegnanie Win7. Horror!

Dział M$ odpowiedzialny za aktualizację powinno się wysłać na przymusowy urlop, do odwołania

vitay007 likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information