Jump to content

Recommended Posts

7 godzin temu, srom-otnik napisał:

Oczywiście, że będzie LTSC, a iso tradycyjnie będzie miało wersję Full i Lite, ale najpierw W7

 

Dziś zamykam system definitywnie, poprawiłem co mogłem i nic więcej już nie będę przy tej bazie 1909 dłubał. FINAL dziś/jutro, bardziej to drugie...

P.S. Dodałem czarne ikony do TUNING

To super wiadomość! Czekam zatem. :D

A czarne ikony to już chyba do legendy powinny przejść, pamiętam w którejś z wersji 8.1 jak dałeś je w formie skryptu do "auto instalacji" do tej pory mam je na pendraku i zawsze przy instalacji na nowo tego systemu je aplikuje. :D

Link to post
Share on other sites
9 godzin temu, srom-otnik napisał:

Mała spowiedź:

W drugiej połowie 90 lat zacząłem pogrywać w co się wtedy dało. Za bardzo źle to wpływało na mnie, byłem nieobecny, nerwowy, chciałem grać, grać i grać. Typowy nałogowiec. Jak w 2003 poszedłem do pracy, to każdą wolną chwilę w pracy poświęcałem na granie, nawet w głupiego pasjansa. Zaczęli mi się w robocie przyglądać... W końcu postanowiłem - ZERO gier i tak trwam dzielnie kilkanaście lat.

Ogólnie mam problem w życiu z podatnością na uzależnienia np. od modyfikowania windozy, uwielbiam alkohol, leki znieczulające itp... W ubiegłym roku, na palcach jednej ręki zliczyłbym dni, kiedy nie piłem :E 

 

System już kompresuję do ESD, za 2 godzinki linki do finala, jak coś wyłapiecie, to już zostaje. Mam dość tej zakichanej zdychy

 

 

ja tez mam problem z piciem i prochami trzymaj się sromotnik to final , cliner czyszczenie rejestru wpływa

lub iobit uninstaler uzywam do odinstalowania nic wiecej, do gier to samo co stock win włączy sam te procesy co chce na androidzie dziala to inczej przy wydajnych grach, zrzut pam. sys < gra i na odwrót

 

 

Link to post
Share on other sites

Czy ktoś z korzystających z xbox może sprawdzić możliwość zmiany folderu instalacji gier?

Mi otwiera "Ustawienia" i sypie błędem:

 

---------------------------
Ustawienia: SystemSettings.exe - Błąd systemu
---------------------------
System wykrył w tej aplikacji przekroczenie buforu opartego na stosie. Przekroczenie może umożliwić złośliwemu użytkownikowi uzyskanie kontroli nad tą aplikacją. 
---------------------------
OK   
---------------------------
Wersja Final - Lite.

Link to post
Share on other sites
Godzinę temu, manikcs napisał:

System wykrył w tej aplikacji przekroczenie buforu opartego na stosie. Przekroczenie może umożliwić złośliwemu użytkownikowi uzyskanie kontroli nad tą aplikacją. 

Włącz usługi domyślne i problem znika, jest to tylko kwestia wyłączonej jednej usługi, której działanie przywraca optymalizator

Link to post
Share on other sites
1 godzinę temu, srom-otnik napisał:

Włącz usługi domyślne i problem znika, jest to tylko kwestia wyłączonej jednej usługi, której działanie przywraca optymalizator

Próbowałem wcześniej - niestety to samo.

 

EDIT

Post z usługami znalazłem ale:

EDIT2

Zmiana uruchamiana przez REG ADD poszła ale dalej nic:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites
15 minut temu, glodnyfotograf napisał:

Omg! Właśnie tu wszedłem po porzuceniu nadziei na nowego w10 od Sromotnika :D. Bosko. Dzięki serdeczne za ten cały wysiłek.

Sromotniku, zaciągać czy czekać jeszcze parę dni? Coś tam chyba jeszcze dogrzebujesz, a sam nie mam czasu na przeinstalowanie co tydzień. 

Chcę wprowadzić kilka kosmetycznych zmian, dosłownie ze 2-3 zmiany w instalatorze oraz w usługach. Teraz nie mam czasu, końcem tygodnia siądę do poprawek.

manikcs likes this
Link to post
Share on other sites

Dla maruderów od Xboxa i niedziałającym ich apkom- [Zawartość widoczna tylko dla zalogowanych użytkowników] . Ciekawi mnie czy komuś uda się samemu ustawić usługi czy nadal będzie jęczenie? :P

Jeżeli komuś przy włączaniu usługi wystąpi błąd, wystarczy wejść w właściwości danej usługi i w zakładce "Zależności" uruchomić usługi z listy. Proste jak drut.

 

nudzija likes this
Link to post
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Po zastosowani się do instrukcji z punktu 3 z pierwszego posta tego tematu mapowanie dysku sieciowego działa poprawnie.

W tym celu należy uruchomić aplikację powershell z uprawnieniami administratora i wkleić komendę:

Enable-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

i odpowiedzieć "Yes".

 

Metoda ta działa w wersji full Pro z prawie ostatecznej wersji z soboty 18.01.2020, w wersji lite niestety ale nie udało mi się tego odpalić.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Natomiast w wersji LITE nawet po włączeniu ustawień domyślnych optymalizatora wygląda to tak:

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites
W dniu 20.01.2020 o 10:59, DivRoK napisał:

Witam system jest bardzo fajny ale niestety mam problem 2 usługami Xbox i nie działa Multiplayer w FH 3 i FH 4 bo są 2 opcje zablokowane/wyłączone ;/

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Mam tak samo, mam nadzieje że będzie poprawione, bo mi na tym zależy. Ale tak to system super

Link to post
Share on other sites

Witam, Używam twojego moda i mogę powiedzieć że jest to najlepszy mod jaki używałem na moim słabym sprzęcie z 4gb ramu, wszystko działa płynnie nie ma żadnego problemu z programami, lecz mam takie pytanie czy da się usunąć te dodatkowe skróty z prawo kliku? pytam ponieważ przez długi czas używałem czystego windowsa 7 i się przyzwyczaiłem do "czystego prawko kliku" z tego co czytałem trzeba coś usunąć w regedit lecz wolę się najpierw tu zapytać żeby nie popełnić jakiegoś błędu.

 

Jeszcze raz dzięki za ten mega system i pozdrawiam.

 

pomocy.png.0d4800ad4568d9627d1ea21cb4d3fba2.png

Link to post
Share on other sites
21 godzin temu, BodziuRat napisał:

Dla maruderów od Xboxa i niedziałającym ich apkom- [Zawartość widoczna tylko dla zalogowanych użytkowników] . Ciekawi mnie czy komuś uda się samemu ustawić usługi czy nadal będzie jęczenie? :P

Jeżeli komuś przy włączaniu usługi wystąpi błąd, wystarczy wejść w właściwości danej usługi i w zakładce "Zależności" uruchomić usługi z listy. Proste jak drut.

 

Robiłem tak wszystkie sposoby sprawdzałem nic nie działa

Link to post
Share on other sites
16 godzin temu, srom-otnik napisał:

Wina usunięcia WinSxS. Ale już mam pomysł... będzie dobrze

Jeszcze pytanie o niektóre powyłączane rzeczy w wersji lite.

Gdy wpisuję w menu start "Włącz lub wyłącz funkcje systemu Windows", funkcja ta nie działa jak i wiele innych. Rozumiem że tak ma być?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information