Jump to content
WinClub
rocki80

Vista aktualizacje oraz inne problemy

Recommended Posts

W dniu 12.11.2019 o 13:36, RemixPL1994 napisał:

 

Próbowałeś wgrać starszą wersję VLC na Viste? Nie instaluj najnowszej wersji. Ściągnij jakąś instalkę z starszą wersję z roku lub 2 lata wstecz albo nawet więcej i sprawdź. Być może to po prostu jakiś kłopot VLC na nowej wersji i konflikt z Vistą i starsza wersja VLC rozwiąże Twój problem. Jeśli na starszych wersjach VLC też nie będzie dźwięku to mamy problem z sterownikami / konfiguracją w systemie lub samym systemem / brakiem aktualizacji lub źle podpiętymi głośnikami.

 

Dźwięki systemowe działają oraz słychać je? i te z YT oraz np. AIMP / Foobar także? Jeśli tak to potwierdź nam = znaczy, że masz prawidłowo podpięte głośniki. Nikt ci nie zarzuci, że źle podpiąłeś.

 

Sprawdź te starsze VLC. Może po aktualizacji do najnowszej wersji problemy się pojawiły bo nowa wersja VLC ma w sobie jakiś problem na tej Viście. Potwierdź i zdaj relacje. Najlepiej 2-3 wersje starsze / dużo starsze / i najstarszą jaką znajdziesz zainstaluj i być może nagle dźwięk się pojawi sam z siebie.

 

Czasami bardzo trudno jest lub nawet jest to nie możliwe by pomóc komuś przez forum / telefon na odległość nie widząc samemu co jest nie tak. Nie można samemu nic sprawdzić i zweryfikować. Tłumaczenie np. Tobie co i jak posprawdzać nawet podstawowe rzeczy to nie jest łatwa i nie męcząca rzecz. To trochę szukanie na ślepo by odnaleźć problem i punkt zaczepienia, a też gdy ktoś potrafi posprawdzać dużo rzeczy sam + sprawdzić te kilka / kilkanaście innych rzeczy co poprosili inni i zdać relacje to już 50% sukcesu. Bo nadal nikt sam sprawdzić nie może, ale z współpracą i przede wszystkim poradzeniem sobie i umiejętnością weryfikacji krok po kroku i rozpisanie wszystkiego czytelnie by dać nam odpowiedzi co na pewno tego nie powoduje itd bo zostało już przetestowane i potwierdzone screenami lub czymkolwiek to już daję szanse, że z tych 50% rośne do wyższych wartości.

 

Jak ktoś nie zna rozwiązania problemu bo nie wie skąd się wziął i nawet nie ma 2-3 scenariuszy co do tego by kazać wypróbować to jest ciężki temat. Nie oznacza to tego, że nikt nie chcę pomóc tylko też być może prościej będzie w Twoim indywidualnym ( ale nie tylko Twoim ) udać się do serwisu i oddać to komuś co może sam fizycznie posprawdzać i podziałać. Zastrzeż sobie, że zapłacisz jak pokaże / pokażą ci co powodowało problem i co jest jego rozwiązaniem.

 

Czasami się nie da inaczej. Przez forum wszystkiego się nie da niestety. Można próbować długo ale czas / cierpliwość / wzajemna komunikacja / naśmiewanie się przez brak kogoś umiejętności, tolerancja, szacunek... wkład siły by wzajemnie sobie pomóc to wszystko sprawa indywidualna od każdego człowieka / jego nastroju czasu danego dnia.

 

Wszystkie sterowniki zainstalowane, dźwięki windows działają dobrze , program PotPlayer działa, jeżeli  mogę prosić o kodek który napisałem , jakiś link do niego będzie mi bardzo miło i to powinno rozwiązać problem, a jak nie to wtedy wyślę zdjęcia menagera urządzeń ( przepraszam za błędy w pisowni ale nie moge pisać jedną ręką )

W dniu 11.11.2019 o 20:03, wiktorynek napisał:

Ma ci ktoś odczytać ze szklanej kuli? Biorąc pod uwagę Twoją totalną niekompetencję, to wysoce prawdopodobne, że wtyczkę od głośników wsadziłeś do gniazda od mikrofonu. :L

Vista sama w sobie oczywiście działa i generuje dźwięk na każdym playerze.

Po pierwsze, to zapisałbym się na Twoim miejscu do szkoły wieczorowej, bo pisownia i składnia gorsza niż w 3 klasie szkoły podstawowej.

Męczysz bułę okrutnie. Nie umiesz zainstalować systemu, aktualizacji, sterowników, ale umiesz zainstalować VLC - z tym, że jest jeden szkopuł - nie działa dźwięk. Prawdziwy dramat i lament. :22

Ja mam sprawdzony sposób na ten problem. Jak wyrazisz chęć, to ci napiszę. :D

śmieszne ?

Share this post


Link to post
Share on other sites

PotPlayer i VLC mają wszystkie lub większość kodeków wbudowanych w sobie lub są doinstalowywane opcjonalnie dodatkowe podczas ich instalacji. Nie trzeba mieć żadnych wgrywanych kodeków osobno do .AVI czy .MKV i innych najpopularniejszych formatów które dziś są już standardem.

 

Ale możesz spróbować wgrać te - [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Wgraj i napisz jaka reakcja mimo, że Ja nie zalecam wgrywania takich paczek do systemu bo więcej szkodzą niż wnoszą pożytku w dzisiejszych czasach, ale w Twoim przypadku mogą właśnie pomóc z naprawą dźwięku w VLC.

 

A napisz dlaczego nie chcesz używać PotPlayera skoro w nim Tobie dźwięk działa itd? PotPlayer to lepszy i bardziej zaawansowany program do filmów od VLC mimo faktu, że VLC uznawany jest za topowy i bardzo dobry.

Share this post


Link to post
Share on other sites

Witaj RemixPL: zainstalowałem to co poleciłeś ale nic nie pomogło.Więc odinstalowałem.Wersja VLC Playera to 3.0.6. Pisałem wcześniej na komputerze który posiadam z system XP działa oraz na drugim laptopie z systemem 8.1. Włączyłem film,zrobiłem pauze i w programie sprawdziłem kodeki, kodek video : Xvid MPEG-4 Video(XVID) zainstalowałem i uzyskałem na Viście obraz a na XP obraz oraz dźwięk .Na 8.1 działa bez problemu. Kodek audio: A52 Audio(aka AC3) (a52) i tego mi brakuje we Viscie . Dodam że lubię PotPlayer , czy sprawdziłem SMPlayer wszystkie działają, ale jestem uparty i wiem że jestem coraz bliżej rozwiązania problemu,ponieważ VLC działał idealnie. Szukam dalej może mi pomożesz?

Share this post


Link to post
Share on other sites

Zainstaluj starsza wersję VLC jak pisałem już wcześniej. Jeśli na starych wersjach nadal coś nie działa to Ja już nie mam niestety innego pomysłu. Wziąłbym się za to gdybym miał fizycznie przed sobą laptopa i mógł sobie posprawdzać to sam.

 

Tobie proponuję sprawdzić na starszych wersjach VLC bo nie wiem dokładnie czy już to robiłeś czy nie i jakie efekty tego. Jeśli to nie pomoże to albo oglądanie na PotPlayerze i darowanie sobie VLC albo instalacja Windows 7 i tam VLC musi działać.

 

Ostatnie inne rozwiązanie jakie widzę oprócz tych wyżej wymienionych to zalecenie byś oddał sprzęt do znajomego / serwisu by się temu przyjrzeli. Zapłacisz jak ci zrobią i pokażą rozwiązanie problemu oraz co powodowało. W ten sposób będziesz już o tym przypadku wiedział na przyszłość, a ewentualnie inne rzeczy i problemy w przyszłości będziesz nadal próbował rozwiązać sam i przez forum - te co będzie to możliwe szybko i sprawnie w odróżnieniu od tej właśnie sprawy z dźwiękiem i kodekiem VLC + Vista. Pozdrawiam.

Share this post


Link to post
Share on other sites

RemixPL : rozumiem Ciebie , inaczej jak ma się laptopa przed sobą inaczej jest jak się opisuje problem,ale dziękuję Tobie za pomoc , ja będę sam nadal dążył do tego aby sprawdzić gdzie tkwi problem, zacznę od instalowania starszych wersji , jeżeli  to nie pomoże to będę szukał kodeka, itd .... muszę  się dowiedzieć co jest przyczyną, na XP  działa muszę naprawić .Pozdrawiam.Nie instaluje 7 bo mam 8.1 drugi laptop . Pozdrawiam.

Share this post


Link to post
Share on other sites

Własnie przed chwilą zrobiłem VLC Media Player - działa idealnie audio i video !!!! Wystarczyło  zmienić  w Preferencjach podstawowych :  Dźwięk - Moduł wyjścia : Wyjście dźwięku DirectX . Następnie : Urządzenie - Głośniki ( Conexant Hight Definition Smart Audio 221) I  wszystko  działa :)  pozdrawiam  przyjaciela  RemixaPL. dziękuję za wytrwałość  ze mną , ale  ja  -  nie  tak szybko się poddaje  jak niektórzy  z  forum :)  pozdrawiam i cieszę  się  VLC  Media Playerem . Yes  !!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
36 minut temu, rocki80 napisał:

ale  ja  -  nie  tak szybko się poddaje  jak niektórzy  z  forum :)

Bzdury wypisujesz. Nie dość, że nie podałeś żadnych konkretnych danych, nie wrzuciłeś żadnego screena to zagmatwałeś całą sprawę swoimi nieskładnymi postami. Ty miałeś cały czas swój laptop przed sobą i mogłeś testować do woli różne rozwiązania, a co my mieliśmy ? Nic. Ok chwała Ci za to, że udało Ci się rozwiać swoje problemy a jak jesteś taki dobry to rozwiąż mój. Dlaczego maszyna wirtualna VMware player odmawia posłuszeństwa w moim starym laptopie Asus ? Wyłącza się po paru sekundach. Kombinuj teraz, masz dokładnie takie same dane jakie Ty podałeś nam.

Share this post


Link to post
Share on other sites

Marcel1 przepraszam nie chciałem Ciebie ani nikogo z forum urazić -przepraszam,po prostu ucieszyłem się , wiem że inaczej jak widzi się problem inaczej jak się go opisuje i Wy mi pomagaliście za co dziękuję uprzejmie , dobrze jak będę miał czas to zajmę się tym co napisałeś , dobrze? Uprzejmie pozdrawiam Wszystkich z Forum.

Share this post


Link to post
Share on other sites
8 godzin temu, rocki80 napisał:

Wystarczyło  zmienić  w Preferencjach podstawowych :  Dźwięk - Moduł wyjścia : Wyjście dźwięku DirectX . Następnie : Urządzenie - Głośniki ( Conexant Hight Definition Smart Audio 221)

Zastanawiające jest, że VLC nie korzystał tutaj z systemowych ustawień (co zazwyczaj robi).

Od razu przestrzegam - gdybyś podłączał np. głośniki/słuchawki, zwróć uwagę żeby VLC znów sobie nie zmienił wyjścia audio :)

 

Ano i gratulacje za rozwiązanie problemu :)

Share this post


Link to post
Share on other sites
58 minut temu, razor1995 napisał:

Zastanawiające jest, że VLC nie korzystał tutaj z systemowych ustawień (co zazwyczaj robi).

Od razu przestrzegam - gdybyś podłączał np. głośniki/słuchawki, zwróć uwagę żeby VLC znów sobie nie zmienił wyjścia audio :)

 

Ano i gratulacje za rozwiązanie problemu :)

Dobrze,pozdrawiam serdecznie i dziękuję za pomoc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information