Jump to content
WinClub
Bolek147

Problem z przeinstalowaniem systemu Win 10 lenovo

Recommended Posts

Siemanko, mam problem. Posiadam laptopa lenovo b570 w którym ma być Windows 7 ale ktoś zainstalował Windows 10. Chciałem przeinstalować system, nie udało mi sie z pozycji biosu zrobiłem normalnie przez system, później usunąłem stare pliki systemu w10 i mam Windows 7. Dalej mam problem z wirusami ponieważ nie został zformatowany dysk i teraz dalej nie wiem jak włączyć boot menu bądz biosa. Wszystkie możliwe artykuły przeczytałem próbowałem i nic. Caly czas wrzuca mnie do włączania systemu, jak wyjmę dysk mogę wejść do biosu, zmieniłem kolejność bootowania ale to nie poskutowało, pomóżcie nie mam już więcej pomysłów :( (nie wiedziałem jaki dać dział więc napisałem tu)

Share this post


Link to post
Share on other sites

BIOS możesz włączyć klawiszami FN+F2 podczas rozruchu. Jeśli to nie pomaga to obok włącznika laptopa lub na lewym boku masz okrągły lub prostokątny (zależy od modelu) przycisk ze strzałką skierowaną w dół zakończoną obrotem. Naciśnij ją (laptop powinien się uruchomić) i z listy wybierz BIOS.

Share this post


Link to post
Share on other sites

Tak jak mówiłem próbowałem wszystkiego. Jak miałem jeszcze w10 to mogłem wejść w bios teraz z win 7 już nie. A czy wlozenie dysku twardego podczas pracy laptopa jest bezpieczne?

 

/edit: wyjmowalem baterie z biosu i nie pomogło. 

Share this post


Link to post
Share on other sites
1 godzinę temu, Bolek147 napisał:

A czy wlozenie dysku twardego podczas pracy laptopa jest bezpieczne?

Nie jest bezpieczne, instalator Win 10 Ci narozrabiał, musisz wyzerować cały dysk podpinając go pod inny laptop.

Edit:

Jak nie masz laptopa to zainstaluj system na pendrive i z niego wyzeruj.

Share this post


Link to post
Share on other sites
7 godzin temu, jarexpol napisał:

Edit:

Jak nie masz laptopa to zainstaluj system na pendrive i z niego wyzeruj.

Chodzi ci o to żebym miał gotową instalke systemu na pendrive i tym programem sformować dysk?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites

Wszystko w porządku ale problem polega na tym że nie mogę uruchomić biosa ani boot menu. Proszę przeczytajcie dokładnie mój problem bo narazie żadne rozwiązanie nie jest trafione ponieważ dalej nie mogę uruchomić instalacje, gdybym mógł bootowac z usb problem by nie istniał :(

Share this post


Link to post
Share on other sites
5 minut temu, Bolek147 napisał:

Wszystko w porządku ale problem polega na tym że nie mogę uruchomić biosa ani boot menu. Proszę przeczytajcie dokładnie mój problem bo narazie żadne rozwiązanie nie jest trafione ponieważ dalej nie mogę uruchomić instalacje, gdybym mógł bootowac z usb problem by nie istniał

No fakt.

Share this post


Link to post
Share on other sites

Ktoś ma jakieś rady? Jest jakiś program którym z pozycji systemu sformatuje partycje strzeżone recovery? Bo w nich zapewne został syf po 10 i blokują mi wejście w bios, istnieje coś takiego? Jeżeli nie to pozostaje mi jakoś zainstalowanie w8 lub w10 aby wejść do biosa przez uefi bo miałem taką możliwość.

 

edit:/ i pytanie czy jest na forum jakaś wersja 8/10 w której przy instalacji z systemu nie trzeba podawać klucza? 

Edited by Bolek147

Share this post


Link to post
Share on other sites
23 minuty temu, Bolek147 napisał:

Ktoś ma jakieś rady? Jest jakiś program którym z pozycji systemu sformatuje partycje strzeżone recovery? Bo w nich zapewne został syf po 10 i blokują mi wejście w bios, istnieje coś takiego? Jeżeli nie to pozostaje mi jakoś zainstalowanie w8 lub w10 aby wejść do biosa przez uefi bo miałem taką możliwość.

Spróbuj wyłączyć Szybki Start jeśli masz włączony.
Sprawdzisz to w następujący sposób:
- Panel Sterowania -> Opcje Zasilania -> Wybierz działanie przycisków zasilania

- Opcja: „Zmień ustawienia, które są obecnie niedostępne”

-  Wyczyść pole: „Włącz szybkie uruchamianie”

Jeśli nie zadziała musisz uruchomić Wiersz Polecenia.
Polecenie : powercfg /h off musi być wykonane z okienka cmd z uprawnieniami administratora!!!!
 

Możesz też wyłączyć szybki start przez zmiany w rejestrze:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power
HiberbootEnabled DWORD

0 = Fast Startup Off
1 = Fast Startup On

Share this post


Link to post
Share on other sites

Usunąłem partycje recovery i inne bez efektu :(, zostawiłem jedną partycje 100mb ponieważ ją tworzy w7 podczas instalacji wiec chyba nie warto jej usuwać? Czy to może właśnie w jej może być problem? Wyłączenie szybkiego startu nie pomogło nawet w rejestrze nie było wpisu, pewnie przez system home premium N. Co dalej? Nie mam głowy co może być :( Ewentualnie 8/10 ale aktywowany jakiś abym mógł go zainstalować, jest taki?

Share this post


Link to post
Share on other sites
2 godziny temu, jarexpol napisał:

 

 

Dziękuje za  ten link, pomogło.

Jeżeli ktoś ma problem z zainstalowaniem niższej wersji systemu polecam ten program i usunięcie wszystkich partycji oprócz C, polecam mieć gotowy system na pendrive bo nie wiem czy by sie uruchomił jeszcze raz po tej operacji, ale uruchomiłem bios, uruchomilem boot menu cała instalacja poszła sprawnie. Dziekuje za pomoc, myślałem ze nie poradzę sobie już z tym problemem. Pozdro :D

 

/edit: Chciałem przez instalator sformatować partycje bo zapomniałem i jej nie widział system, nadal nie moge wejść do biosa i boot menu, ale juz nie wazne, grunt że pozbyłem sie syfu i mam czysta 7.

Edited by Bolek147

Share this post


Link to post
Share on other sites

Czysty to on będzie kolego gdy wyjmiesz dysk, wrzucisz na innego kompa, przczyścisz gutmanem, następnie zzerujesz (nadpiszesz) zerami wszystkie bloki i ponownie zainstalujesz na tym system (najlepiej jakiegoś moda). Wtedy będzie czysty bo ... formatowanie to nie jest kasowanie wszystkich danych, formatowanie robi tylko zapis w pierwszym bicie bloku na 0 tak aby system wiedział że dane zawarte dalej mogą być zastąpione. Fakt, w dzisiejszych czasach gdy bloki zawierają 0 nic zwykłemu userowi się nie stanie, każdy system bedzie uznawał takowe za "czysty" dysk i nadpisywał zwolnione formatowaniem komórki. Niemnie jednak, wystarczy 1>4h aby przywrócić 80% zawartości starych śmieci i odzyskać takowe. 

 

PS. W windows jeśli zrobicie sobie partycję systemową C: w FAT32 to ta pierwsza rozruchowa EFI może nie istnieć. Najpierw instalujecie system na wcześniej stworzonej partycji FAT32 (stworzona programem zewnętrznym bo windows przy instalacji zawsze robi NTFS), następnie n auruchomionym juz systemie otwieracie partcję rozruchową nadając literę, przenosicie wszystko z tejże partycji na C:\ a następnie kasujecie te rozruchową a miejsce po niej  łączucie z partycją C. Komputer normalnie bootuje majac wtedy jedną partycję i rozruch w całości na C nawet w trybie UEFI z bootx64.efi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information