Jump to content
WinClub
Stivi1

Windows 10 problem z instalacją oryginalnego systemu

Recommended Posts

Witam, chcę zrobić reinstalację systemu windows 10. Posiadam oryginalny usb box z systemem, po włożeniu usb do portu i wybraniu bootowania usb wyświetla mi się czarne okno z wyborem systemu windows 10 64 lub 32 bitowy, wybieram 64 po chwili jest ładowanie plików i dostaję taki error: 
[Zawartość widoczna tylko dla zalogowanych użytkowników]

Proszę o pomoc posiadam płytę z390 aurus pro wifi i dysk adata m2

Share this post


Link to post
Share on other sites

Spróbuj tych dwóch sposobów. Pierwszy sposób masz opisany już w zrzucie ekranu. Mianowicie:

- W oknie "Instalator systemu Windows" kliknij "Dalej. 

- Kliknij "Napraw komputer" w lewym dolnym rogu okna.

- Klikaj kolejno: Rozwiąż problemy > Opcje zaawansowane > Naprawa podczas uruchamiania.

Drugi sposób:

- W oknie "Instalator systemu Windows" kliknij "Dalej. 

- Kliknij "Napraw komputer" w lewym dolny rogu okna.

- Klikaj kolejno: Rozwiąż problemy > Opcje zaawansowane >Wiersz polecenia. Po wpisaniu każdego polecenia naciśnij klawisz "Enter".

 

BOOTREC /SCANOS

BOOTREC /FIXMBR

BOOTREC /FIXBOOT

BOOTREC /REBUILDBCD

- Uruchom ponownie komputer.

Share this post


Link to post
Share on other sites

@Radzior2010 dzięki za zainteresowanie się tematem. Niestety ten ekran, który wstawiłem na screenie jest wyświetlany od razu po wyborze wersji systemu. Wybieram boot z pendrive mam do wyboru windows 10 64 i windows 10 32, wybieram 64 i mam 'ładowanie plików' i wyskakuje ten ekran co wysłałem. 

Przeczytałem już chyba wszystkie tematy na zagranicznych forach odnośnie tego błędu i nie znalazłem rozwiązania. 

 

Męczę się już z tym dwa dni i nie mam pojęcia co jest nie tak, na starszym pc gdzie był zwykły bios bez problemu instalowałem nie raz. 

Share this post


Link to post
Share on other sites

Proszę sobie darować używanie tego oryginału. Często, by nie napisać bardzo często, są one jednorazowego użytku - ponowne użycie skutkuje błędami. Z tego powodu lepiej samodzielnie utworzyć nowy nośnik i z niego skorzystać.

Share this post


Link to post
Share on other sites

@jednorazowiec mam również utworzony drugi pendrive z  windowsem poprzez narzędzie mediacreationtools z oficjalnej strony gdzie został utworzony bootowalny pendrive. Niestety podczas wyboru bootowanie z usb wyświetla się logo płyty i po jakiejś minucie dostaję taki ekran.

[Zawartość widoczna tylko dla zalogowanych użytkowników] dodam że opcja pod f8 nie działa. 

 

Przy wyborze w bootmanager (f12) mam usb 2 i usb 2 UEFI 

To w przypadku usb 2.0 pojawia się logo płyty i po chwili ekran z screena tylko z rozszerzeniem winload.exe, a przy opcji usb 2 UEFI wyświetla się logo windowsa i po jakimś czasie ten error ze screena.

 

Naprawdę jestem zdesperowany mogę nawet zapłacić za pomoc.

Share this post


Link to post
Share on other sites

Utwórz obraz ISO programem Rufus. Obrazy ISO systemu Win10 znajdziesz tutaj: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Program sam Cię poprowadzi przy tworzeniu obrazu jedynie wybierasz BIOS lub UEFI w zależności czy masz ustawione Legacy czy UEFI, ale w sumie to można sobie zmienić w BIOS UEFI oraz typ MBR lub GPT (format dysku). Jeśli masz dysk w formacie MBR wybierasz MBR jeśli GPT to GPT. Możesz też przekonwertować dysk z MBR na GPT i odwrotnie, ale to tak na marginesie.

Share this post


Link to post
Share on other sites

Przecież z tych screenów wynika, że komputer nie bootuje z pendrive, tylko próbuje uruchomić uszkodzony system z dysku twardego. Źle utworzony lub uszkodzony obraz na pendrive. Do tego nie wiem, czy nie jest namieszane w BIOSie, powłączane jakieś Secure Boot i inne cuda. Zrobić reset BIOSu do default'a.

Share this post


Link to post
Share on other sites

@Widzior Na dysku jest już zainstalowany system windows 10 tylko chcę zrobić reinstalację, więc nie może uruchamiać uszkodzonego systemu z dysku twardego bo on działa i normalnie się uruchamia. Robiłem restart biosu jednak bezskutecznie. 

Share this post


Link to post
Share on other sites

@Radzior2010 Zrobiłem dokładnie tak jak opisałeś pobrałem windows.iso ze strony Microsoftu, wybrałem format dysku GPT i po uruchomieniu z boot manager UEFI usb 2.0 partition 1wyświetla mi się logo mobo i następnie ten blue screen. 


Nawet nie dochodzi mi do etapu instalatora tylko od razu ten błąd. 

Share this post


Link to post
Share on other sites

@Radzior2010 Właśnie pobieram, to są czyste oryginalne obrazy iso bez modyfikacji? Napisałem też na innym forum podobny wątek i tam mi znów podpowiadają że może być uszkodzona płyta główna lub dysk, jest to możliwe? Skoro aktualnie system działa bez zarzutów a tylko próba reinstalacjii kończy się fiaskiem? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information