Jump to content
WinClub
pazikk

Laptop nie wyłącza się całkowicie

Recommended Posts

Cześć. Ostatnio przeszedłem z windowsa 8.1 na 10 i mam problem z wyłączeniem laptopa. Po kliknięciu "zamknij" laptop robi wszystko tak jak przy wyłączeniu ale gdy ekran już gaśnie wiatraki nadal chodzą. Diody się świecą. Jedyna opcja wtedy to muszę odłączyć go od prądu i wyjąć baterię. Czytałem już że wiele osób to ma i nie którym udało się tego pozbyć. Robiłem to co oni, czyli wyłączyłem "szybkie uruchamianie" + "hibernacje", wyłączyłem "intel management engine interface" bo pisali że to przez to. Już myślałem że pomogło. Lecz niestety problem znowu się pojawił. Mieliście podobnie? Może zamiast wyłączyć "intel management" to go całkowicie odinstaluje, albo może włączę i jakieś najnowsze sterowniki zapodam? 

Share this post


Link to post
Share on other sites
3 godziny temu, pazikk napisał:

wyłączyłem "intel management engine interface"

To na pewno nie jest powodem. Sterowniki instalowałeś z WU czy samodzielnie? To była czysta instalacja czy aktualizacja? Jaki to laptop (konfiguracja)? Instalowałeś czysty oryginalny Win 10 czy jakiś mod? Która edycja? - 1903 czy starsza? Bios w laptopie zaktualizowany? Jak już zacząłeś mieszać w systemie, to lepiej sformatuj dysk albo najlepiej wyzeruj i zainstaluj od nowa Win 10 - najlepiej offline, również sterowniki. Przygotuj najnowsze sterowniki, chyba że decydujesz się na sterowniki z WU.

Share this post


Link to post
Share on other sites

Windows 10 ściągnięty z Microsoftu. Dysk z formatowany, dopiero wtedy zainstalowany Win. Bios zaktualizowałem przez program HP. Laptop to HP Pavilion. Dokladna nazwę i specyfikacje mogę podać później(jestem w pracy). Sterowniki zainstalowane te które system sam zainstalował przez WU. Cóż w takim razie włączę z powrotem tego "Intel management" i zaktualizuje wszystkie sterowniki jakie będą.

 

Dobra, wszystkie możliwe sterowniki przeszły aktualizacje program driver booster. Zobaczymy co będzie się działo teraz. 


 

Share this post


Link to post
Share on other sites
W dniu 24.06.2019 o 09:24, wiktorynek napisał:

To na pewno nie jest powodem. Sterowniki instalowałeś z WU czy samodzielnie? To była czysta instalacja czy aktualizacja? Jaki to laptop (konfiguracja)? Instalowałeś czysty oryginalny Win 10 czy jakiś mod? Która edycja? - 1903 czy starsza? Bios w laptopie zaktualizowany? Jak już zacząłeś mieszać w systemie, to lepiej sformatuj dysk albo najlepiej wyzeruj i zainstaluj od nowa Win 10 - najlepiej offline, również sterowniki. Przygotuj najnowsze sterowniki, chyba że decydujesz się na sterowniki z WU.

A otóż napewno to jest powodem mozna to przeczytac na stronie intela ze próbują naprawić ten problem. Mam dokladnie to samo co autor postu i pomogło wgranie  najstarszych sterowników do Intel MEI.

Share this post


Link to post
Share on other sites

Nie wiem skąd macie te przypadki, jeszcze takiego nie widziałem. A swoją drogą autor odinstalował IMEI i nadal miał to samo. Przypomnę również, że zainstalował je od nowa wraz ze świeżym system i się nie odezwał od 3 tygodni, czyli prawdopodobnie wszystko działa OK.

P.S. Jeśli już to połączenie IMEI + Win 10 czyli najniestabilniejszym systemem w historii MS. System niedopracowany i wieczne problemy ze sterownikami.

Share this post


Link to post
Share on other sites
W dniu 24.06.2019 o 10:37, pazikk napisał:

Laptop to HP Pavilion

Tak myślałem. Też tak miałem w Pavilionie. Aktualizacje BIOS i sterowników nie pomagały. Pomogło jednak wyłączenie IMEI w Menedżerze urządzeń.

 

Później doczytałem na forum wsparcia HP, że powodem tego jest nowszy (niż powinien) sterownik IMEI zasysany z Windows Update. Pobrałem właściwy do mojego lapka i problem zniknął. 

 

Po jakimś czasie ten sterownik znów zaktualizował się przez Windows Update. W Menedżerze urządzeń wybrałem opcję "przywróć poprzedni sterownik" z zaznaczenie pola "obecny sterownik sprawia problemy".

 

Od tamtego czasu nie znam problemu. 

 

//Aktualizacja:

Problem załatwiła całkowicie któraś aktualizacja BIOS lub aktualizacja sterownika IMEI w Windows Update. Nie pamiętam dokładnie. Ten laptop jest teraz w rękach żony. Instalowany od zera przy użyciu sterowników wyłącznie z WU. Niczego nie trzeba przywracać. Wyłącza się normalnie do końca. 

Share this post


Link to post
Share on other sites
14 godzin temu, P1O napisał:

powodem tego jest nowszy (niż powinien) sterownik IMEI zasysany z Windows Update.

 

14 godzin temu, P1O napisał:

Po jakimś czasie ten sterownik znów zaktualizował się przez Windows Update.

Tak jak podejrzewałem, problem może występować tylko na cudownym Win 10 w połączeniu z jeszcze cudowniejszą usługą automatycznych aktualizacji (sterowników) z WU.

IMEI, grafika zintegrowana, USB itd. itp. - wszystko ma swoje najnowsze sterowniki stosowne do generacji sprzętowej. Oczywiście WU z dziesiątki myli się dość powszechnie i każdą ze stron. Pobiera sterowniki lekko przestarzałe, mocno przestarzałe i jak widać zbyt nowe. Dramat. Jakby było tego mało, to potrafi zamienić prawidłowe sterowniki zainstalowane ręcznie na niewłaściwe lub przestarzałe. Rozpacz. Ostatnio spotkałem się z jeszcze jedną opcją - WU zaproponowało rzekomo nowsze sterowniki z nowszą datą wydania. System był testowy, więc pomyślałem - spróbuję, zobaczę co pobiera. Jaki był finał? Pobrał dokładnie te same sterowniki, które zainstalowałem z tą samą datą wydania jaka była pierwotnie. Teraz WU potrafi nawet kłamać. :lol:

Pytanie co tak naprawdę pobrało?

Share this post


Link to post
Share on other sites
14 minut temu, wiktorynek napisał:

Tak jak podejrzewałem, problem może występować tylko na cudownym Win 10 w połączeniu z jeszcze cudowniejszą usługą automatycznych aktualizacji (sterowników) z WU.

Pisałeś o tym właśnie w moim temacie o tym problemie. :) Już wtedy dobrze podejrzewałeś. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information