Jump to content
WinClub
NiKKA.Labs

Windows 7 x64 [PL] [SP1.IE11.NVME.SATA.USB3.2019.05-NiKKA]

Recommended Posts

Myszka i klawiatura na USB przy instalacji nie działa. Podłączyłem starą mysz i klawiature i można było wtedy instalować. Po zakończonej instalacji systemu, przy próbie uruchomienia system się zawiesza w momencie ładowania:

windows7stuck.jpg?w=307

Mniej więcej w tym momencie co ten obraz, a po chwili wyskakuje bluescreen. Moje bebechy PC w razie czego:

 

Dysk: INTEL 660P SERIES 1TB M.2
Procesor: ryzen 5 2600
Płyta główna: Asus PRIME A320M-K

 

EDIT: Pomogło wgranie USB do iso z tej strony [Zawartość widoczna tylko dla zalogowanych użytkowników] 

Share this post


Link to post
Share on other sites

Witam zwolennikow win 7. jestem od niedawna na tym forom i mam pytanie czy mod NiKKA z maja ogarnie taka konfiguracje j/w

jest to werrsja niemiecka jak cos jest niezrozumiale to pytajcie odpowiem.

za wszelkie sugestie w temacie instalacji 7 na tej konfiguracji bede wdziecny,

sterowniki do karty graficznej i procesora i aktualizacje biosa mam pobrane. w razie potrzeby udostepnie. Z tego co czytalem sa one kompatybilne z win 7 tylko proble bedzie z instalacja bo brak sterownikow w orginale

nie ma

Tak apropo ogromny szacon za dobra robote NiKKa !!! MS ma w glebokim powazaniu przecietnego urzytkownika jego systemu

Chetnie przetestuje moda na swoim nowyk laptopie nie mam nic di stracenia

oczywiscie interesuje mnie wersja 7 64bit ultimete lub home

Share this post


Link to post
Share on other sites

Wita ponownie wszystkich.

Nawiazujac do tematu chcialem zainstalowac tego moda nietety naptkalem pewien problem korego nie potrafie "obejsc" System win 7 NiKKA jest na tyle "duzy" ze nie wgrywa sie na pena a dokladnie chodzi o pliki "install.wim" ktorego wielkosc przekracza 4GB a format fat32 ktorego potrzebuje zeby wgrac na boota nie przyjmuje plikow wiekszych niz 4 GB. Po pewnych probach modyfikacji i"dzielenia" tego pliku na 2 czesci i tak jeden z nich przekracza 4 GB. ale juz mniejsza z tym. Zame sie tym troche pozniej i sprobuje znajesc rozwiazanie podzialu tego pliku na 2 czesci tak zeby nieprzekraczaly 4 GB.

Ps. jak ktos ma jakies sugestie jak to rozwiazac bede wdzieczny i pozdrawiam :OI

Share this post


Link to post
Share on other sites

Sformatować pendrive jako NTFS...

Masz w pierwszym poście:

W dniu 18.06.2019 o 20:24, NiKKA.Labs napisał:

Przygotowanie bootowalnego pendrive do instalacji Windows Vista, 7, 8, 8.1, 10:

 


UWAGA! Robisz to na własną odpowiedzialność! Dalsze czynności kasują zawartość wybranego napędu USB!
Zrób wczesniej kopię, jeśli potrzeba!

konsola => cmd [enter]
diskpart [enter...]

list disk
select disk [wybierz_numer_dysku_USB - nie pomylić się!]
clean
create partition primary
select partition 1
active [jeśli ma być bootowalny]
format fs=ntfs quick
assign

exit
exit

skopiować zawartość DVD/.ISO na USB
instalujemy system

 

 

Share this post


Link to post
Share on other sites
W dniu 28.06.2019 o 10:42, szymektoja napisał:

Hej, dzięki za upload. Dopiero testowałem na kilku sprzętach i działa super. Od siebie jedynie zmieniłem boot.wim i setup.exe na wersje z W10 oraz simplixpackiem zintegrowałem sterowoniki usb3.0 wielu innych producentów w install.wim. W takiej wersji już żadna konfiguracja nie powinna zaskoczyć instalatora. 

Raczył byś podpiąć gdzieś link?

Z góry dziękuję.

Piotr Pawel likes this

Share this post


Link to post
Share on other sites

Niby są sterowniki do USB 3.0 a nie da się zaintalować systemu z USB 3.0 na płycie MSI tylko trzeba pena włożyć do 2.0.Po jakiego grzyba opis jest z USB 3.0 jak nie działa?

Inne obrazy systemu innych autorów da się instalować z USB 3 tylko nie ten.

A płytę mam bez USB 3.0 oraz obudowę też bez USB 3.0

Share this post


Link to post
Share on other sites

Potrzebuje taki system jak ten ale w wersji extreme gaming, nie okrojonego z syfem nie ma sensu instalować i się bawić w konfiguracje systemu. @[Zawartość widoczna tylko dla zalogowanych użytkowników] 

Share this post


Link to post
Share on other sites
W dniu 28.10.2019 o 23:13, joltom napisał:

Niby są sterowniki do USB 3.0 a nie da się zaintalować systemu z USB 3.0 na płycie MSI tylko trzeba pena włożyć do 2.0.Po jakiego grzyba opis jest z USB 3.0 jak nie działa?

Inne obrazy systemu innych autorów da się instalować z USB 3 tylko nie ten.

A płytę mam bez USB 3.0 oraz obudowę też bez USB 3.0

Na płycie Asusa też instalka nie rusza z USB 3.0

 

Obrazy systemu przygotowane rufusem autora Mr.T instaluję się bez problemu z USB 3.0

Share this post


Link to post
Share on other sites

Zainstalowałem ten system i powiem szczerze że tak sobie działa, zawiesza sie przy otwieraniu folderów,przeglądarki nawet podczas grania coś go tam zlaguje i nie wiem czy wina mojego kompa czy nie a słabego tez nie posiadam  (i5-4460,8gb ram ddr3,gtx 1050ti 4gb). Przy probie instalacji bitcometa czy innych programów wywalało błąd appcrasch podajże także no.Nie mowie ze nie pobierać bo g***o czy coś tylko tak jak kto woli, ale u mnie to dość lipnie działał.

Share this post


Link to post
Share on other sites

Ale dokładnie ta wersja tutaj ze sterownikami?

 

Ja tą wersję testowałem na i5-4690K, 8GB DDR3-2400, SSD 128GB i wszystko było w porządku, system chodzi błyskawicznie. 10s to max po pełnym zainstalowaniu bootuje.

 

Być może masz coś z PC, sprawdź sobie dyski na błędy C4 (relokowane sektory) np. w CrystalDiskInfo: [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Nie wiem jakie ty tam programy poinstalowałeś, nie moja sprawa, ale jak masz bitcometa to się domyślam; mogłeś sobie wirusów naściągać, przeskanuj sobie system porządnym antywirusem + dodatkowo antymalwarem:

 

np. Kaspersky Virus Removal Tool: [Zawartość widoczna tylko dla zalogowanych użytkowników]

np. Malwarebytes: [Zawartość widoczna tylko dla zalogowanych użytkowników]

albo HitmaPro: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
4 godziny temu, Rapidsebuja napisał:

Mi przy boototwaniu u gory pojawia sie czerwony pasek calosc zawiesza sie i wyswietlacz zaczyna plowiec i cuda na kiju...

 

Jaki PC? Stary/nowy? Próbowałeś wersji bez sterowników, normalną?

Share this post


Link to post
Share on other sites
2 godziny temu, NiKKA.Labs napisał:

Jaki PC? Stary/nowy? Próbowałeś wersji bez sterowników, normalną?

Intel(R) Pentium(R) CPU J2850 @ 2.41GHz (BFCBFBFF00030673BFCBFBFF00030673)
RAM 4.0 GB
Intel(R) HD Graphics 512MB
Windows 10 64-bit V.10.0.17763
BIOS AMI BTDDW08.213
Realtek High Definition Audio ALC669

 

Potrzebuje dokladnie tej wlasnie wersji...
 

Share this post


Link to post
Share on other sites
7 godzin temu, razor1995 napisał:

@Rapidsebuja, na ten sprzęt raczej sterowniki NVME nie są Ci potrzebne :P

Czy sa potrzebne ten temat nie jest istotny. Poki co  wzuculem swojego staregi Fresha  i idzie jak przecinak :D  Z tym ze to juz staruszek a nie mam czasu na robienie od nowa z aktualizacjami itd... A akurat ten dokladnie mi pasuje no coz zrobisz...

Takze dajcie znac bo predzej mikolaj bedzie w maju niz moj sie zaktualizuje a pare zeczy mi nie lata na nim z uwagi braku postepu aktualizacji...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information