Jump to content
Guest

Win 10 Enterprise 1903 x64 - PriVoS by xpos1

Recommended Posts

25 minut temu, xpos1 napisał:

 

Bardziej już nie potrafię zoptymalizować windowsa 10 aby było mniej procesów 

 

na virtual boxie miałem po instalacji 41-3 

 

pewnie to przez programy z autostartu przeglądarkę :) 

Wszystko wyłączone prócz ikonek:control panel nvidia, realtek i razer synapse :).

Ja nie narzekam. Dzisiaj go przetestuję w grze. Jak będzie gorzej, to wracam do Twojej wersji pro 10 - zresztą zrobiłem sobie klona dysku wiec powrót będzie szybki.

 

Share this post


Link to post
Share on other sites
Guest
4 minuty temu, my_g0t napisał:

Wszystko wyłączone prócz ikonek:control panel nvidia, realtek i razer synapse :).

Ja nie narzekam. Dzisiaj go przetestuję w grze. Jak będzie gorzej, to wracam do Twojej wersji pro 10 - zresztą zrobiłem sobie klona dysku wiec powrót będzie szybki.

 

 

okej :)

Share this post


Link to post
Share on other sites
38 minut temu, krojo napisał:

No i mam problem  z dyskiem sieciowym. W opcjach udostępniania nie zapisuje się zmiana włącz odnajdywanie sieci na profilu publicznym i prywatnym. Tu może być problem?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Problem rozwiązany.

Uruchom > gpedit.msc >  Konfiguracja komputera > Szablony administracyjne > Sieć > Stacja robocza Lanman > Włącz niezabezpieczone logowanie gościa > Włącz

Share this post


Link to post
Share on other sites
13 godzin temu, xpos1 napisał:

Poza tym jak działa system ? :)

Wszystkie Twoje trzy Systemy działają idealnie. Podziękowanie za włożony trud i poświęcony czas.

Share this post


Link to post
Share on other sites

Dolaczam sie do prosb o pozostanie!!!.Jeszcze nie narodzil sie taki,ktory by absolutnie wszystkim dogodzil.Dotad autor moda wstawial notke:"bierz tak jak jest,albo sam sobie zrob Windowsa".Jezeli chodzi o same systemy,to mam dwie uwagi:1.Nie otwiera sie program SSD Mini Tweaker.Wywala jakis blad w rejestrze.I to na kazdym z twoich wydan.2.Na liscie "Usuniete..." nie ma Autoodtwarzanie Auto Play.Wiec funkcja powinna dzialac.Ale nie dziala!!!.Najciekawsze jest to, ze wszystkie ustawienia i wpisy w rejestrze sa poprawne i dymek z pytaniem"Co ma zrobic system z zawartoscia np plytki" powinien sie ukazac!!!.Jedyny system, na ktorym dziala Autoodtwarzanie to wydanie z dn.27.05.2019.Nie dziala jednak na tzw.PriVoS,na ktorym mi szczegolnie zalezalo.Moze ktos moglby mi pomoc.Ogolnie systemy sa znakomite.Czuje sie to na sprzecie jaki ja posiadam : HP6200.Zachecam do dalszej "pracy" i dzieki za to, co juz bylo.

Share this post


Link to post
Share on other sites
Guest
4 minuty temu, Hendrix napisał:

Dolaczam sie do prosb o pozostanie!!!.Jeszcze nie narodzil sie taki,ktory by absolutnie wszystkim dogodzil.Dotad autor moda wstawial notke:"bierz tak jak jest,albo sam sobie zrob Windowsa".Jezeli chodzi o same systemy,to mam dwie uwagi:1.Nie otwiera sie program SSD Mini Tweaker.Wywala jakis blad w rejestrze.I to na kazdym z twoich wydan.2.Na liscie "Usuniete..." nie ma Autoodtwarzanie Auto Play.Wiec funkcja powinna dzialac.Ale nie dziala!!!.Najciekawsze jest to, ze wszystkie ustawienia i wpisy w rejestrze sa poprawne i dymek z pytaniem"Co ma zrobic system z zawartoscia np plytki" powinien sie ukazac!!!.Jedyny system, na ktorym dziala Autoodtwarzanie to wydanie z dn.27.05.2019.Nie dziala jednak na tzw.PriVoS,na ktorym mi szczegolnie zalezalo.Moze ktos moglby mi pomoc.Ogolnie systemy sa znakomite.Czuje sie to na sprzecie jaki ja posiadam : HP6200.Zachecam do dalszej "pracy" i dzieki za to, co juz bylo.

 

To przez wpis rejestru nie działa auto odtwarzanie bo mi tego nie potrzeba jestem poza domem wiec teraz nie pomogę 

 

co do SSD system jest ustawiony pod ten dysk w szczególności wiec żaden program nie jest ci potrzebny 

Share this post


Link to post
Share on other sites
Guest

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 Autoodtwarzanie

 

Powinno już wam chodzić :)

Share this post


Link to post
Share on other sites
Guest
4 godziny temu, inphamous napisał:

Serwus, szef projektu mógłby doradzić jak obejść ten smaczek? :)

System jest mega dobry, świetna robota! Tylko ta jedna rzecz nie daje mi spokoju.

 [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Cześć, widzę, że zrobiłeś już dużo systemów - wszystkie są świetne ale wolę czyste zoptymalizowane systemy, dlatego z nich nie korzystam :) Pytanie do ciebie, planujesz wersję LTSB/LTSC?

Share this post


Link to post
Share on other sites
Guest
4 minuty temu, SivajGaming napisał:

Cześć, widzę, że zrobiłeś już dużo systemów - wszystkie są świetne ale wolę czyste zoptymalizowane systemy, dlatego z nich nie korzystam :) Pytanie do ciebie, planujesz wersję LTSB/LTSC?

 

poki co robie sobie wolne od tego na miesiąc ;)

 

 grzebałem w LTSC z ciekawosci 

 

planuje tez home i pro ze wszystkimi kaflami

 

jednak to za jakis czas 

Share this post


Link to post
Share on other sites

Standardowe uśpienie komputera po 30 min działa ale już próba wybudzenia ze snu powoduje czarny ekran i tylko reset pomaga. Jakby wgl komputer sie nie budził/ dioda dysku się nie mruga

Share this post


Link to post
Share on other sites
Guest
5 minut temu, radzi11 napisał:

Standardowe uśpienie komputera po 30 min działa ale już próba wybudzenia ze snu powoduje czarny ekran i tylko reset pomaga. Jakby wgl komputer sie nie budził/ dioda dysku się nie mruga

 

musisz załączyć hibernacje bo jest wyłączona :)

 

Aby włączyć hibernację, wykonaj następujące kroki:

  1. Naciśnij przycisk Windows na klawiaturze, aby otworzyć menu Start lub ekran startowy.
  2. Wyszukaj cmd. W wynikach wyszukiwania kliknij prawym przyciskiem myszy pozycję Wiersz polecenia, a następnie kliknij polecenie Uruchom jako administrator.
  3. Po pojawieniu się monitu kontroli konta użytkownika kliknij przycisk Kontynuuj.
  4. W wierszu polecenia wpisz powercfg.exe /hibernate on, a następnie naciśnij klawisz Enter.
  5. Wpisz polecenie exit i naciśnij klawisz Enter, aby zamknąć okno wiersza polecenia.
 
 

Share this post


Link to post
Share on other sites
Guest
22 minuty temu, scarley jones napisał:

Jest jezyk angielski?

 

jest

Share this post


Link to post
Share on other sites
18 godzin temu, xpos1 napisał:

 

musisz załączyć hibernacje bo jest wyłączona :)

 

Aby włączyć hibernację, wykonaj następujące kroki:

  1. Naciśnij przycisk Windows na klawiaturze, aby otworzyć menu Start lub ekran startowy.
  2. Wyszukaj cmd. W wynikach wyszukiwania kliknij prawym przyciskiem myszy pozycję Wiersz polecenia, a następnie kliknij polecenie Uruchom jako administrator.
  3. Po pojawieniu się monitu kontroli konta użytkownika kliknij przycisk Kontynuuj.
  4. W wierszu polecenia wpisz powercfg.exe /hibernate on, a następnie naciśnij klawisz Enter.
  5. Wpisz polecenie exit i naciśnij klawisz Enter, aby zamknąć okno wiersza polecenia.
 
 

Niestety nie pomogło :/ 

Share this post


Link to post
Share on other sites

Pobrane przez Google Drive, instaluje na wirtualnej maszynie chyba już 3 raz i za każdym razem stoi na "przygotowanie plików do instalacji" na 77%
VMware

Share this post


Link to post
Share on other sites
Guest
16 minut temu, smiglo5 napisał:

Pobrane przez Google Drive, instaluje na wirtualnej maszynie chyba już 3 raz i za każdym razem stoi na "przygotowanie plików do instalacji" na 77%
VMware

 

 

U innych jest ok 

 

postaw na virtual box ie

Share this post


Link to post
Share on other sites

Ponieważ stwierdzono iż aktualizacje zbiorcze przywracają usunięte komponenty w 1903, powinno być wyłączone - usunięte uptade. 

Inaczej używanie takiego moda nie ma sensu.

Na razie nikt nie wymyślił na to lekarstwa.

Share this post


Link to post
Share on other sites

gdy chce wybrac opcje odinstaluj lub zmienprogram z poziomu moj komuter pojawia sie komunikat o przekorczeniu granicy tablicy

Da sie jakos to ogranac ??

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information