Jump to content
NiKKA.Labs

Windows 7 x64 [PL] [SP1.IE11.2019.05-NiKKA]

Recommended Posts

W dniu 29.05.2019 o 22:50, brygada69 napisał:

Czekam z niecierpliwością na Win7  EN (english). Zawsze używam twoje mody od czasów XP. Serdeczne pozdrowienia NiKKA

1-2 dni przerwy i jeszcze mamy weekend :friends::cheers:

Share this post


Link to post
Share on other sites
8 godzin temu, bractwostali napisał:

stery usb 3.0 sa zintegrowane? 

Nie, tylko aktualizacje.

A po co ci USB 3.0? 3.0 jest kompatybilne wstecz, do zainstalowania jako 2.0, trzeba może w biosie przełączyć na legacy.

Share this post


Link to post
Share on other sites

Wspaniale, wszystko śmiga jak należy. Zawsze jak jest potrzeba instalacji siódemeczki to biorę od NiKKA i tak już OD LAT.

Dzięki za zrobienie świeżutkiego obrazu, a przez co i dużo zaoszczędzonego czasu.
@NiKKA.Labs w przypiętym wątku w tym dziale był kiedyś link do PayPala, a już nie ma. Chciałem rzucić na kawkę ;-)


Kłaniam się nisko, high five!
 

Share this post


Link to post
Share on other sites

Na płycie MSI B360M PRO-VDH nie działa w żaden sposób. Próbowałem na bootowalnym USB z Rufusa (chwilowo nie mam wolnych płyt DVD-DL)

Na pokładzie 1x M2. NVMe A-DATA XPG SX8200 plus 1x SATA 1TB WD Blue.

Problemem nie jest USB3.0 (podpiąłem pożółkłą klawiature na PS2 :lUvxz:) tylko komunikat o braku sterowników napędu CD/DVD.

Napęd DVD odpiąłem od SATA - to samo.

Próbowałem jako UEFI i jako Legacy+UEFI - to samo.

Opcje USB: USB controller - enable, XHCI Habd-off - enable, Legacy USB Support - enable (na wyłączonym też próbowałem bo przecież mam klawiaturę PS2 :finger).

 

Podejrzenia, że może jednak coś z obsługą M.2 więc odpalam narzędzie MSI Smart Tool. Włączam opcję "Add USB drivers" oraz "Add NVMe driver". Jako cel wskazuje obraz wcześniej umieszczony Rufusem na USB.

Efekt jak wcześniej - instalator woła sterowniki CD/DVD.

 

Ktoś, coś .... ??

 

PS.

Żeby było ciekawiej, to pobrałem oryginalne ISO Win 7 x64 od MS. Rufusem na USB. Następnie MSI Smart Tool i integracja sterowników USB oraz NVMe. Efekt nieco inny - nie widzi dysku M.2.

Nie żeby coś ale to chyba jednak wina płyty głównej w tym modelu.

 

Share this post


Link to post
Share on other sites

Do NVMe(M2), USB3.0 , 3.1 trzeba dodać sterowniki samemu, albo kreator od producenta płyty głównej. Win7 sam w sobie nie ma do tego sterowników, nawet najnowsze update nie dodają takowych [akurat tych nie] - wiadomo czemu).

 

Można jeszcze trick z emulacją jako IDE w biosie, ale nie mam nowszego chipsetu jak Z97 więc nie wiem. Od którejś wersji nowszej chipsetu wiem że nie można zmienić z SATA/AHCI na IDE.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information