Jump to content

(WINDOWS 10x64 LITE)+Framework (817mb)


Recommended Posts

@batMam pytanie. Pewnie banalne, ale mimo prob 2x instalacji twojej wersji (bez frameworka) i wgrywaniem sterow do modemu LTE (za pomoca dedkowanego oprogramownia oraz za pomoca DoubleDrive (czy jakos taK) nie udalo mi sie tego zrobic. Co musze pobrac / zainstalowac by to ruszyło. Bo własnie takiej wersji jak twoja (bardzo okrojona) poszukiwałem, ale bez neta staje mi sie bezuzyteczna. Dzieki za jakies info. Pozdrawiam.

BTW. Instalacja na Asus Vivo Stick

Link to post
Share on other sites
5 godzin temu, leonis napisał:

@batMam pytanie. Pewnie banalne, ale mimo prob 2x instalacji twojej wersji (bez frameworka) i wgrywaniem sterow do modemu LTE (za pomoca dedkowanego oprogramownia oraz za pomoca DoubleDrive (czy jakos taK) nie udalo mi sie tego zrobic. Co musze pobrac / zainstalowac by to ruszyło. Bo własnie takiej wersji jak twoja (bardzo okrojona) poszukiwałem, ale bez neta staje mi sie bezuzyteczna. Dzieki za jakies info. Pozdrawiam.

BTW. Instalacja na Asus Vivo Stick

niestety brak wsparcia dla 3G i LTE, ale mozesz uzyc mojego pliku cfg do programu winReducer (podanego w linku) i odznaczyc pozycje:

Drivers" Name="Support - Wireless Wide Area Network (WWAN)
Network" Name="Mobile Broadband Experience" 
Services" Name="WWAN AutoConfig Service"
Services" Name="WWAN (Local Profile Assistant) Service"

programu mozesz uzyc do dowolnej pełnej wersji windowsa 10 (32,64bit)

i powinno Ci działac wsparcie modemu 3G,LTE.

Link to post
Share on other sites

Nie ma też explorera, a niestety wiąże się z tym brak możliwości uruchomienia niektórych aplikacji.

Przy próbie instalacji office wywala error osetup.dll, więc brakuje jakiegoś składnika systemowego. (ta sama instalacja na tym samym sprzęcie przechodzi na "pełnym" w10).

 

Poprawić to  i system będzie rewelacyjny.

Link to post
Share on other sites
2 godziny temu, t34v2 napisał:

Nie ma też explorera, a niestety wiąże się z tym brak możliwości uruchomienia niektórych aplikacji.

Przy próbie instalacji office wywala error osetup.dll, więc brakuje jakiegoś składnika systemowego. (ta sama instalacja na tym samym sprzęcie przechodzi na "pełnym" w10).

 

Poprawić to  i system będzie rewelacyjny.

tu znajdziesz brakujące biblioteki:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites

Za bardzo okrojony system.
Brak Net Framework, a jak chce zainstalować to nie można bo pokazuje, że już jest zainstalowany, a włączyć też się nie da.
Brak Panelu Sterowania przez co nie można wejść w Dodaj/Usuń programy, dźwięk, drukarki czy inne opcje.
Brak Wyszukiwania na starcie, nie można nic wyszukać np. gier, programów czy funkcji systemowych.

Oczekuję na ich dodanie, bo bez tego traci się bardzo dużo czasu, żeby znaleźć jakieś obejście i w ogóle coś znaleźć.


Taka rada, najlepiej jakbyś zrobił coś takiego, że podczas instalacji systemu wyskakuje okienko:
"Co chcesz doinstalować?" I każdy by wgrywał to co potrzebuje :)

 

Porównałem go z innymi modyfikacjami. Bo testowałem już większość modyfikacji.
Wydajnościowo jest ok, zużywa mało ramu w benchmarkach graficznych wypada najlepiej (jakoś 2-3% lepsze wyniki) ale w testach procesora nawet o 10-15% gorsze wyniki.
Możliwe, że to przez brak Net Frameworka, który jest potrzebny do danego benchmarka CPU i dlatego pokazuje zaniżone wyniki.
Liczę na poprawę i wrócę do testów :)

 

Link to post
Share on other sites
6 godzin temu, pasi17 napisał:

Za bardzo okrojony system.
Brak Net Framework, a jak chce zainstalować to nie można bo pokazuje, że już jest zainstalowany, a włączyć też się nie da.
Brak Panelu Sterowania przez co nie można wejść w Dodaj/Usuń programy, dźwięk, drukarki czy inne opcje.
Brak Wyszukiwania na starcie, nie można nic wyszukać np. gier, programów czy funkcji systemowych.

Oczekuję na ich dodanie, bo bez tego traci się bardzo dużo czasu, żeby znaleźć jakieś obejście i w ogóle coś znaleźć.


Taka rada, najlepiej jakbyś zrobił coś takiego, że podczas instalacji systemu wyskakuje okienko:
"Co chcesz doinstalować?" I każdy by wgrywał to co potrzebuje :)

 

Porównałem go z innymi modyfikacjami. Bo testowałem już większość modyfikacji.
Wydajnościowo jest ok, zużywa mało ramu w benchmarkach graficznych wypada najlepiej (jakoś 2-3% lepsze wyniki) ale w testach procesora nawet o 10-15% gorsze wyniki.
Możliwe, że to przez brak Net Frameworka, który jest potrzebny do danego benchmarka CPU i dlatego pokazuje zaniżone wyniki.
Liczę na poprawę i wrócę do testów :)

 

Framework 4-4.6.2 są, pewnie mówisz o 3.5, próbowałem w mojej przeróbce go uruchomić i ciężko przywrócić jego wsparcie

 

Tak poza tym syntetyczne benchmarki nie pokażą ci faktycznej mocy na danej wersji. Mi sprzęt śmiga prawie 2 razy lepiej na tej modyfikacji

Link to post
Share on other sites
6 godzin temu, falkorikstv napisał:

Framework 4-4.6.2 są, pewnie mówisz o 3.5, próbowałem w mojej przeróbce go uruchomić i ciężko przywrócić jego wsparcie

 

Tak poza tym syntetyczne benchmarki nie pokażą ci faktycznej mocy na danej wersji. Mi sprzęt śmiga prawie 2 razy lepiej na tej modyfikacji

 

U mnie na tym modzie nie wykryło żadnego. Ale mniejsza z tym :)

Co do benchmarków to pokażą moc, szczególnie na słabym sprzęcie.

Zresztą widać to w codziennej pracy. Robie właśnie dla kogoś słabego lapka co potrafi ścinać przy włączonej przeglądarce.

A ta osoba się uparła na win10 "bo tak". I teraz kombinuje.

Na czystym windowsie nawet w pulpicie się zacinał a na niektórych modach to śmigał jak szalony.

Więc jak widać to w "codziennej pracy" to w benchmarkach tym bardziej.

Myślę aby wrzucić gdzieś moje testy, przy słabym sprzęcie są bardzo zauważalne.

Wiadomo jakbym testował mody na moim kompie to w ogóle bym różnicy nie zauważył, a na słabym widać od razu :D

Link to post
Share on other sites
8 godzin temu, pasi17 napisał:

 

U mnie na tym modzie nie wykryło żadnego. Ale mniejsza z tym :)

Co do benchmarków to pokażą moc, szczególnie na słabym sprzęcie.

Zresztą widać to w codziennej pracy. Robie właśnie dla kogoś słabego lapka co potrafi ścinać przy włączonej przeglądarce.

A ta osoba się uparła na win10 "bo tak". I teraz kombinuje.

Na czystym windowsie nawet w pulpicie się zacinał a na niektórych modach to śmigał jak szalony.

Więc jak widać to w "codziennej pracy" to w benchmarkach tym bardziej.

Myślę aby wrzucić gdzieś moje testy, przy słabym sprzęcie są bardzo zauważalne.

Wiadomo jakbym testował mody na moim kompie to w ogóle bym różnicy nie zauważył, a na słabym widać od razu :D

przy słabym lapku i win 10 podstawa to ssd i wywalenie mozliwie jak najwiecej procesów

Link to post
Share on other sites
Godzinę temu, bat napisał:

wlasnie pod takie lapki robilem tego moda (kazdemu nie dogodzisz)

Ale ja nie mówię, że Twój jest zły, Twój jest całkiem dobry, tylko ciut za dużo okrojony.

Jeśli dodałbyś te opcje, które pisałem to będzie świetny.

Lub coś w stylu "wyboru rzeczy do zainstalowania" podczas instalacji windowsa.

To nawet byłoby lepszą opcją, ale jak to zrobić to już musiałbyś pytać innych co robią mody, bo ja akurat nie wiem.

Link to post
Share on other sites
2 godziny temu, pasi17 napisał:

Ale ja nie mówię, że Twój jest zły, Twój jest całkiem dobry, tylko ciut za dużo okrojony.

Jeśli dodałbyś te opcje, które pisałem to będzie świetny.

Lub coś w stylu "wyboru rzeczy do zainstalowania" podczas instalacji windowsa.

To nawet byłoby lepszą opcją, ale jak to zrobić to już musiałbyś pytać innych co robią mody, bo ja akurat nie wiem.

proponuje zrobic moda "pod siebie" z dowolnej dziesiątki x32,64 tu masz program wraz ze wszystkimi komponentami wersja pl x64 (do ogarniecia w pare minut)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

G77 likes this
Link to post
Share on other sites
8 godzin temu, pasi17 napisał:

Ale ja nie mówię, że Twój jest zły, Twój jest całkiem dobry, tylko ciut za dużo okrojony.

Jeśli dodałbyś te opcje, które pisałem to będzie świetny.

Lub coś w stylu "wyboru rzeczy do zainstalowania" podczas instalacji windowsa.

To nawet byłoby lepszą opcją, ale jak to zrobić to już musiałbyś pytać innych co robią mody, bo ja akurat nie wiem.

pasi17 zrob sobie sam i nie biadol OK 

Link to post
Share on other sites
16 godzin temu, G77 napisał:

pasi17 zrob sobie sam i nie biadol OK 

Ale ja nie biadole. Wyrażam tylko swoją opinię.

Mam prawo do wyrażania swojej opinii.

Tym bardziej jeżeli opinia jest na plus dla autora.

Nie na tym to polega, że "zrób sam". On jest od tworzenia.

Ja mu tylko dałem sugestię, a nie każe, że musi tak robić bo ja tak chce...

 

21 godzin temu, bat napisał:

proponuje zrobic moda "pod siebie" z dowolnej dziesiątki x32,64 tu masz program wraz ze wszystkimi komponentami wersja pl x64 (do ogarniecia w pare minut)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Jasne może kiedyś coś zrobie, ale jak na razie brak czasu, dlatego korzystam z modów innych :)

A z której konkretnie wersji systemu Ty korzystałeś? To był czysty Windows 10 x64 (ten ze strony microsoftu)?

I czy mogę Cię prosić o listę tego co usuwałeś, najlepiej na priv, żeby nie zaśmiecać tutaj :)

A i jeszcze jedno czy jak będę usuwał niektóre funkcje z systemu to może się stać tak, że windows wcale się nie uruchomi bo za dużo pousuwam?

Pytam bo nie bawiłem się nigdy w to :)

Link to post
Share on other sites
9 godzin temu, pasi17 napisał:

Ok :) A wiesz może czy może się tak stać, że jak "za dużo usunę" to windows w ogóle się nie uruchomi? :)

Czy jest jakieś zabezpieczenie na to?

w programie WinRecuder masz opcje zabezpieczające byś tego nie zrobił ;) Sprawdź sobie Winreducer-a oraz NT-Lite a zobaczysz na ile możesz sobie pozwolić ;)

Link to post
Share on other sites
21 godzin temu, pasi17 napisał:

Ale ja nie biadole. Wyrażam tylko swoją opinię.

Mam prawo do wyrażania swojej opinii.

Tym bardziej jeżeli opinia jest na plus dla autora.

Nie na tym to polega, że "zrób sam". On jest od tworzenia.

Ja mu tylko dałem sugestię, a nie każe, że musi tak robić bo ja tak chce...

 

 

Jasne może kiedyś coś zrobie, ale jak na razie brak czasu, dlatego korzystam z modów innych :)

A z której konkretnie wersji systemu Ty korzystałeś? To był czysty Windows 10 x64 (ten ze strony microsoftu)?

I czy mogę Cię prosić o listę tego co usuwałeś, najlepiej na priv, żeby nie zaśmiecać tutaj :)

A i jeszcze jedno czy jak będę usuwał niektóre funkcje z systemu to może się stać tak, że windows wcale się nie uruchomi bo za dużo pousuwam?

Pytam bo nie bawiłem się nigdy w to :)

tu jest opis:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Link to post
Share on other sites

Metoda na bootowanie i instalowanie tej wersji z frameworkiem na VirtualBox. 

1-otwieramy w PowerIso (może być portable) obraz w wersji bez frameworka (który nie miał problemów z bootem i instalacją na VB)

2- usuwamy wszystkie pliki i katalogi z obrazu (do czysta)

3- dodajemy(kopiujemy) wszystkie pliki i katalogi z zamontowanego normalnie (pod jakąś literką w systemie) obrazu iso z frameworkiem

4- w Poweriso dajemy 'zapisz jako', nadajemy nazwę i mamy nowe ISO.

U mnie zadziałało. 

 

Link to post
Share on other sites

system nieźle odchudzony, 30 procesów po instalacji i 40 po załadowaniu sterowników jednakże za dużo rzeczy nie chodzi jako powinno i nie bardzo chce się przekonywać co jeszcze nie chodzi

 

rozumiem że stery wywalone ALE warto zostawić takie podstawowe jak na przykład intelowski sterownik LAN oraz SCSI Disk Device (czyli popularne Seagate dyski na USB a tego nie wykrywa Iobits)

 

instalator od Office się pluje o powershell i pokrewne

 

ustawianie skojarzeń i aplikacji domyślnych, problem bo nie chce się zaznaczyć lub wybrać

 

okienko od wyboru przeglądarki domyślnej nie daje się poprawnie wybrać i zatwierdzić wyboru

 

W10 Digital License C# w żadnej wersji nie chce/może aktywować systemu

Link to post
Share on other sites
11 godzin temu, telemach napisał:

system nieźle odchudzony, 30 procesów po instalacji i 40 po załadowaniu sterowników jednakże za dużo rzeczy nie chodzi jako powinno i nie bardzo chce się przekonywać co jeszcze nie chodzi

 

rozumiem że stery wywalone ALE warto zostawić takie podstawowe jak na przykład intelowski sterownik LAN oraz SCSI Disk Device (czyli popularne Seagate dyski na USB a tego nie wykrywa Iobits)

 

instalator od Office się pluje o powershell i pokrewne

 

ustawianie skojarzeń i aplikacji domyślnych, problem bo nie chce się zaznaczyć lub wybrać

 

okienko od wyboru przeglądarki domyślnej nie daje się poprawnie wybrać i zatwierdzić wyboru

 

W10 Digital License C# w żadnej wersji nie chce/może aktywować systemu

To system na bardzo słabe kompy a co do aktywatora to możesz spróbować tym(radzi sobie tam gdzie inne polgną) [Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites

zainstalowałem LTSB i zdziwko bo po instalacji programów, sterowników i optymalizacji mam poniżej 40 procesów i 0,7 Gb zajętej pamięci a wszystko śmiga jak należy zatem ten system nie dość że na słabe kompy to jeszcze pod bardzo wąskie zastosowanie aby jakiś konkretny program sobie jedynie na nim działał

Link to post
Share on other sites
Godzinę temu, telemach napisał:

zainstalowałem LTSB i zdziwko bo po instalacji programów, sterowników i optymalizacji mam poniżej 40 procesów i 0,7 Gb zajętej pamięci a wszystko śmiga jak należy zatem ten system nie dość że na słabe kompy to jeszcze pod bardzo wąskie zastosowanie aby jakiś konkretny program sobie jedynie na nim działał

Prawda.

Link to post
Share on other sites

System za**biaszczy <3 Problem jest z niektórymi programami wymagającymi .net frameworka. Nie wiem dlaczego. Instalacja starszych wersji programów pomaga. Mógłbyś zrobić aktualizację zawierającą Twój system + all vcredist, wszystkie wersje direct x i do tego wszystkie wersje .net frameworka. Twój system jest genialny do gier. Mam go na trzech urządzeniach i bardzo szanuję Twoją pracę :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information