Jump to content
WinClub
Mr.T

Win 10 1607 LTSB x64 2k19 v.2

Recommended Posts

Na obydwu laptopach ten sam problem, mianowicie rozdzielczość 1024x768, a powinna być kolejno 1440x900 i 1366x768 :/ w menedżerze urządzeń aktualizowanie sterowników nic nie daje bo podobno mam najnowsze.. 

a zainstalowales stery od karty graficzej?

 

Wysłane z mojego Redmi 5 Plus przy użyciu Tapatalka

 

 

 

Share this post


Link to post
Share on other sites

Te laptopy są bardzo stare, jeden ma ponad 10 lat. W menedżerze urządzeń podobno karta graficzna ma najnowsze z 2006 roku. Jeśli chodzi o jakieś stery które się pobiera z internetu to nie umiem znaleźć

Laptop Toshiba L350 25z procesor Intel Pentium T4300, Acer Aspire One 722 procek AMD C60 szukałem i nie umiem znaleźć

Share this post


Link to post
Share on other sites
Godzinę temu, kubulwg napisał:

Te laptopy są bardzo stare, jeden ma ponad 10 lat. W menedżerze urządzeń podobno karta graficzna ma najnowsze z 2006 roku. Jeśli chodzi o jakieś stery które się pobiera z internetu to nie umiem znaleźć

Laptop Toshiba L350 25z procesor Intel Pentium T4300, Acer Aspire One 722 procek AMD C60 szukałem i nie umiem znaleźć

Użyj tego programu do aktualizacji sterowników [Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
12 minut temu, kubulwg napisał:

Pomogło, dziękuję :) Jeszcze jedno pytanie. Który system jest lepszy, ten czy Win JG10 LTSB x64 od sromotnika?

Oba są równie dobre ale ja osobiście wolę ten.Najlepiej przetestuj jeden i drugi i sam dokonaj wyboru.

Share this post


Link to post
Share on other sites
6 minut temu, kubulwg napisał:

Jak usunąłes?

usunęłaś* , pobierz skrypt od

wchodzisz w aio,  X. Zestaw NARZĘDZI APPX / WINDOWS ,  U. Usuń bezpowrotnie Windows (U)pdate z systemu
     UWAGA !!! Tryb Online - pobiera plik .exe do usunięcia komponentów Windows, pozdrawiam :D

eidur likes this

Share this post


Link to post
Share on other sites
11 godzin temu, kubulwg napisał:

Toshiba L350 25z procesor Intel Pentium T4300, Acer Aspire One 722 procek AMD C60

Obydwa laptopy nie posiadają sterowników grafiki dla systemu Windows 10. Acer na AMD kończy się na Win 8.1: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Toshiba na Intelu kończy się na Win 7: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Dramatem jest pomysł instalacji Win 10 na tych laptopach. Acer z procesorem C-60 nie nadaje się do niczego - beznadziejny przypadek. Najlepiej otworzyć szeroko okno i wziąć mocny zamach albo przez kolano na pół.

Toshiba daje ciut nadziei. Wystarczy wymienić procesor na mocniejszy, rozbudować RAM do 4GB i wymienić dysk na SSD, a laptop otrzyma drugie życie i będzie całkiem sprawnie śmigać - oczywiście na Win 7, bo grafiki nie zmienimy.

 

Martynee, nudzija and mbielak012 like this

Share this post


Link to post
Share on other sites

"These files can not be restored. Only registered users files are stored permanently. Please, create and use a user account to store and share files!" - nie moge sciagnac od 2 dni. Cos robie zle, czy jak?

Share this post


Link to post
Share on other sites

Eee, chyba coś źle robię.. Mianowicie pobieram z tego linka [Zawartość widoczna tylko dla zalogowanych użytkowników] - klikam download na pliku i włącza mi się ta strona [Zawartość widoczna tylko dla zalogowanych użytkowników] a u Ciebie pobiera z Chrome

Edit: Nie ważne już, musiałem się zalogować :D Te dwa nowe pliki dodałeś do zipa z linku z pierwszej strony?

Share this post


Link to post
Share on other sites
23 minuty temu, kubulwg napisał:

e dwa nowe pliki dodałeś do zipa z linku z pierwszej strony

tam na pierwszej stronie jest link do folderu i tam sa dostepne wsie pliki tego moda

Share this post


Link to post
Share on other sites

Prezesie bardzo dobry mod. Najlepszy jaki w ostatnim czasie wydałeś,I mam nadzieję ze nie ostatni.

System służy mi głównie do grania. Po instalacji wszystkich niezbędnych sterowników nie zauważyłem spadku wydajności.

 

Wcześniej system użytkowałem przez 2 tygodnie i sprawował się bardzo dobrze.

 

Liczę że wydajesz w najbliższej przyszłości coś nowego

Pozdrawiam

Share this post


Link to post
Share on other sites

Mam kłopot z połączeniem głośnika zewnętrznego bluetooth - system nie chce go wyszukać na laptopie jest to samo- wczesniej był 1809 teraz 1607 LTSB (Komputer Ryzen 2600+B450 Carbon).... Gdy miałem wersje 1809 wszystko wyszukiwało lux, Głośnik łączył  i grał nazwa -  to creative muvo 1c w 100% sprawny

 

Sterowniki wszystko zainstalowane....

 

System działa idealnie, szybki bez reklam i spamu

 

Ktoś pomoże :)?

 

Pozdrawiam

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Dziękuję,  poszukałem dokładnie w usługach  rzeczywiście było wyłączone:) juz wszystko działa !:) Windows najlepszy jaki moze byc :)

 

Jeszcze raz dziekuje !:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information