Skocz do zawartości


Zdjęcie

Windows Vista Sp2 BUSINESS 2014 x64 (test)


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 OFFLINE   Mr.T

Mr.T

    Prezes

  • 4760 postów
  • Czas online: 642d 20h 9m 24s
Reputacja: 6438

Napisano 26 lipiec 2014 - 04:55

 Windows Vista Sp2 BUSINESS 2014 x64 

wersja testowa

 

 

 

Zmiany wzgledem oryginału:

 

- dodano pakiety DotNet. Framework

- dodano DirectX

- Zintegrowane poprawki    :D

- dodano Hashcheck

- dodano 7zip

- dodano nowe funkcje w panelu sterowania
- odblokowano używanie obcych styli
- dodano jeden podstawowy nowy styl 

 

 =========================================================================================


- doczyszczono "winsxs"  
- usunieto Tablet

- usunięto język naturalny

- usunieto wsparcie rozpoznawania mowy

-- usunieto Easy Transfer

- usunięto wszystkie języki (polski został raczej logiczne, pakiety Offica działaja)

- usunięto niektóre stare sterowniki

- usunięto parę elementów wizualnych z Mobile PC

- nożyczki

- klawiatura ekranowa

 

 

ISO 2,49

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content


  • 1

WvFIq6w.gif


PC - CPU: Intel Core i7-5960X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB|| HDD: 2 x Toshiba 2TB/64MB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#2 OFFLINE   Lion

Lion

    Użytkownik

  • 29 postów
  • Czas online: 10d 33m 14s
Reputacja: 0

Napisano 27 lipiec 2014 - 10:50

Wielka prosba o taka Vista w wyd x86!


  • 0

#3 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4760 postów
  • Czas online: 642d 20h 9m 24s
Reputacja: 6438

Napisano 27 lipiec 2014 - 11:06

narazie czekam jak ktos oceni

 

 

zreszta sam pare rzeczy zmieniam i niedlugo bedzie wersja 2


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-5960X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB|| HDD: 2 x Toshiba 2TB/64MB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#4 OFFLINE   Dziadek13

Dziadek13

    Zaawansowany użytkownik

  • 318 postów
  • Lokalizacja:Śląskie
  • Czas online: 27d 21h 34m 26s
Reputacja: 40

Napisano 27 lipiec 2014 - 07:11


Wielka prosba o taka Vista w wyd x86!

No akurat bym się podłączył pod prośbę bo w zasadzie jak bym mógł postawić x64 to bym postawił coś z W7 a majac teraz XP i mozliwości tylko x86 to pasiło by mi tylko x86 i vista aktualnie mam Win DreamOS-V lite x86 VISTA HP i nie narzekam ale drugi lapek też chciałbym odmłodzić inną odmianą visty.


  • 0

#5 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4760 postów
  • Czas online: 642d 20h 9m 24s
Reputacja: 6438

Napisano 30 lipiec 2014 - 08:32

no mam baze wysciawa juz i pod 64 i 86 ale jak widze zero zainteresowania z waszej strony w tym temacie wiec chyba raczej sobie odpuszcze 

 

chociaz odpoczne :L


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-5960X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB|| HDD: 2 x Toshiba 2TB/64MB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#6 OFFLINE   sławek

sławek

    TESTER SYSTEMÓW

  • 290 postów
  • Lokalizacja:Kraków
  • Czas online: 13d 14h 52m 1s
Reputacja: 76

Napisano 30 lipiec 2014 - 08:47

ja nie zainstaluje brak wsparcia od acera


  • 0

#7 OFFLINE   uzytnik

uzytnik

    Użytkownik

  • 12 postów
  • Czas online: 3d 6h 17m 41s
Reputacja: 1

Napisano 30 lipiec 2014 - 11:52

szukam systemu na którym moje gry chodziłyby najlepiej i sprawdzam dużo systemów, więc ten pewnie też zainstaluję jak wyjdzie finalna wersja.


  • 0

#8 OFFLINE   WinSxS

WinSxS

    Master of Trolling

  • 1586 postów
  • Lokalizacja:192.168.0.1
  • Czas online: 59d 13h 48m 56s
Reputacja: 532

Napisano 19 sierpień 2014 - 09:22

Później zedytuję ten post i dodam drobną recenzję, system właśnie na downloadzie ale wydaje się być fajny ;)

 

EDIT> System nie chciał wystartować na stylu patycji GPT. Przy próbie skonwertowania laptop się zepsuł (BIOS nie ładuje), więc niestety nie jestem w stanie wam pomóc z recenzją


  • 1

Kliknij tutaj na plusik, hehe ^ :D

Mój sprzęt: KLIK (Pastebin)


#9 OFFLINE   Szyjka

Szyjka

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 22 sierpień 2014 - 07:08

Witam

 

W tej wersji testowej zauważyłem jeden błąd. Sprawdziłem to na dwóch laptopach. Podczas instalacji gdy dochodzi do miejsca wyboru instalacji wszystko zwalnia. Wyszukiwanie jest bardzo długie, także wybór opcji dyskowych (formatuj, nowy itp.). Po przejściu tego etapu wszystko wraca do normy.

 

Pozdrawiam

Szyjka


  • 0

#10 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4760 postów
  • Czas online: 642d 20h 9m 24s
Reputacja: 6438

Napisano 22 sierpień 2014 - 07:55

Wiem tez to zauwazylem ale szczerze wogole nie mam pojecia co za przyczyna moze byc

 

A system wogóle jak?


  • 1

WvFIq6w.gif


PC - CPU: Intel Core i7-5960X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB|| HDD: 2 x Toshiba 2TB/64MB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#11 OFFLINE   luckymike`

luckymike`

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 11 wrzesień 2014 - 11:12

Hej, kiedy planujesz wypuszczenie ulepszonej wersji 2 ? Zastanawiam się czy ściągać czy poczekać.


  • 0

#12 OFFLINE   piotr.ry

piotr.ry

    Nowicjusz

  • 2 postów
Reputacja: 0

Napisano 28 sierpień 2015 - 09:29

Wielka prosba o taka Vista w wyd x86!

Przyłączam się do prośby.


  • 0

#13 OFFLINE   ventrilo

ventrilo

    Nowicjusz

  • 1 postów
  • Lokalizacja:Warszawa
Reputacja: 0

Napisano 12 wrzesień 2015 - 12:42

Jedyny błąd w tej wersji to spowolnienie przy wyborze miejsca instalacji.
Mr. T, czy w wolnym czasie zintegrowałbyś z tą modyfikacją nowe aktualizacje?


  • 0

#14 OFFLINE   DanieI

DanieI

    Zaawansowany użytkownik

  • 408 postów
  • Czas online: 25d 14h 37m 14s
Reputacja: 19

Napisano 19 maj 2016 - 04:01

Przy instalacji wyskakuje mi błąd gdy już zaczyna kopiować pliki że na dysku instalacyjnym brakuje mu plików. Sprawdzałem sumy się zgadzają. Trochę szkoda :/


Taki komunikat e6af02f2a0f5f5827d1a9b57d16ca1cf.jpg

Wysłane z mojego LG-D802 przy użyciu Tapatalka
  • 0

BUDGET PC 

CPU: Intel Core i3-2100   GPU:  Radeon HD5670 1GB GDDR5   RAM:4GB DDR3    HDD: 500GB   SSD: OCZ Agility 3 60GB    PSU: OCZ StealthXStream 400W

 

#15 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4760 postów
  • Czas online: 642d 20h 9m 24s
Reputacja: 6438

Napisano 19 maj 2016 - 04:07


Przy instalacji wyskakuje mi błąd gdy już zaczyna kopiować pliki że na dysku instalacyjnym brakuje mu plików. Sprawdzałem sumy się zgadzają. Trochę szkoda :/

zobacz posty wyzej ludzie instaluja i im dziala

 

wiec wina po twojej stronie


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-5960X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB|| HDD: 2 x Toshiba 2TB/64MB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#16 OFFLINE   Dziadek13

Dziadek13

    Zaawansowany użytkownik

  • 318 postów
  • Lokalizacja:Śląskie
  • Czas online: 27d 21h 34m 26s
Reputacja: 40

Napisano 19 maj 2016 - 04:12

Pisze że nie może skopiować plików, czyli źle nagrana płytka lub uszkodzony pendrive.

Nie piszesz z czego instalujesz pendrive,dvd.


  • 0

#17 OFFLINE   DanieI

DanieI

    Zaawansowany użytkownik

  • 408 postów
  • Czas online: 25d 14h 37m 14s
Reputacja: 19

Napisano 19 maj 2016 - 04:13

Sprawdzałem sumy, mam tak z każdą inną Vista jaka instaluje właśnie sprawdziłem. Miejsce jest instaluje na partycji 32GB a instaluje z pendrive.

Wysłane z mojego LG-D802 przy użyciu Tapatalka
  • 0

BUDGET PC 

CPU: Intel Core i3-2100   GPU:  Radeon HD5670 1GB GDDR5   RAM:4GB DDR3    HDD: 500GB   SSD: OCZ Agility 3 60GB    PSU: OCZ StealthXStream 400W

 

#18 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4760 postów
  • Czas online: 642d 20h 9m 24s
Reputacja: 6438

Napisano 19 maj 2016 - 04:37

Please Login or Register to see this Hidden Content


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-5960X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB|| HDD: 2 x Toshiba 2TB/64MB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych