Jump to content

Recommended Posts

Sromotniku  usunąłeś  NAPRAWIANIE systemu  przy braku uruchamiania  to duży i gruby błąd  

Sam komp naprawiał te problemy z uruchamianiem i to JEST świetna funkcja 8.1 

Zawsze ZAWSZE  się przydaży , że sterownik  uniemożliwia uruchomienie 

Teraz mamy jak w XP  po co się cofać ?

Funkcja automatycznej naprawy przy braku uruchamiania  OSZCZĘDZAŁA   czas życia

Żądam tak ŻĄDAM dodania jej z powrotem  i z góry Dziękuję 

System chodzi świetnie ale taki prosty błąd nie do przyjęcia w codziennym życiu 

Jak to jakimś sposobem naprawić ?  bo w awaryjnym nie ma ostatniej dobrej konfiguracji 

Link to post
Share on other sites
1 godzinę temu, andrzejw napisał:

Sromotniku  usunąłeś  NAPRAWIANIE systemu  przy braku uruchamiania  to duży i gruby błąd  

Sam komp naprawiał te problemy z uruchamianiem i to JEST świetna funkcja 8.1 

Zawsze ZAWSZE  się przydaży , że sterownik  uniemożliwia uruchomienie 

Teraz mamy jak w XP  po co się cofać ?

Funkcja automatycznej naprawy przy braku uruchamiania  OSZCZĘDZAŁA   czas życia

Żądam tak ŻĄDAM dodania jej z powrotem  i z góry Dziękuję 

System chodzi świetnie ale taki prosty błąd nie do przyjęcia w codziennym życiu 

Jak to jakimś sposobem naprawić ?  bo w awaryjnym nie ma ostatniej dobrej konfiguracji 

No no ciekawy facio on żąda to sobie zrób swój system he he.:laie_67:

Na przyszłość to poproś a nie żądasz.

srom-otnik likes this
Link to post
Share on other sites
1 godzinę temu, andrzejw napisał:

Żądam tak ŻĄDAM dodania jej z powrotem  i z góry Dziękuję  

Szanowny Kolego NIGDY wersje LITE nie miały przywracania systemu/kopii zapasowej. Od tego jest Acronis i temu podobne softy.

Wiem, MASZ RACJĘ! i nie dyskutuję, ale ja tak kroję systemy od początku, aby były najlżejsze. 

Dostarczam ISO, w którym są 2 wersje systemu z nietkniętym mechanizmem recovery, można zbootować taki nośnik gdy padnie LITE/EXTREME i odzyskasz system. 

Najpewniejszym sposobem przywracania systemu jest obraz całej partycji systemowej zrobionej offline i nic tego nie zdeklasuje. 

adonx and jabirex like this
Link to post
Share on other sites

Oddaję do testów wersję Extreme.

PROSZĘ PRZETESTOWAĆ: TRYB DLA GIER

Proszę przetestować dowolną grę bez Trybu dla gier i z uruchomionym trybem -> interesuje mnie, czy zastosowane tweaki pozwalają osiągnąć jakąkolwiek poprawę parametrów w grach?. Czy warto dodawać ten tryb do systemu?

PZDR!

FoRMaT2007, Darien and JanKo6 like this
Link to post
Share on other sites

JESZCZE RAZ  Snappy Driver  ROZWALI  sterownikiem  uruchamianie systemu 

AUTOMATYCZNA  NAPRAWA  braku uruchamiania , podczas uruchamiania systemu 8.1  to funkcja która oszczędzała  czas życia  ludziom 

USUNIĘCIE JEJ  to gruby duży i poważny  błąd  

Automatycznie  to sam system naprawiał  i  po co na to tracić czas  życia ?

W wywoływanym przez F8 menu NIE MA  ostatniej  poprawnej konfiguracji TO ZNOWU  bardzo pożyteczne narzędzie 

Wszystko co zrobione Sromotniku   to DLA WYGODY I OSZCZĘDZANIA CZASU ŻYCIA LUDZI  a 

TU TAKA RADOSNĄ  TWÓRCZOŚĆ  :) 

Ponownie żądam tak ŻĄDAM  PRZYWRÓCENIA TEJ FUNKCJI

A temu głupcowi co się głupio odzywa  do zastanowienia no chyba że  jest z Pacanowa ?  :(

Mod jest dla ludzi a NIE PRZECIWKO LUDZIOM  dla siebie samego samemu sobie by się chełpić : tak zrobiłem i tak ma być  ZROZUMIANO ?   :)

Link to post
Share on other sites

@srom-otnik Spotkał mnie nie oczekiwany problem. Zainstalowałem EXTREME, instalacja przebiegła szybko i bez problemów. Czy system został zainstalowany na dysku SSD? Odpowiedź - TAK.  Usługi zostały na ustawieniach domyślnych.

Następnie zrobiłem aktualizację sterowników, również bezproblemowo i gdy chciałem zrobić czyszczenie z prawo kliku, taka niespodzianka?

Sprawdziłem ten folder i faktycznie nie ma tam tego pliku? Czy jesteś w stanie mi pomóc? Dziękuję!

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

MiloszGames likes this
Link to post
Share on other sites
5 godzin temu, srom-otnik napisał:

Też to znalazłem, gdy iso już było upięte. Już poprawiłem i zaraz podeślę nowe iso.

Jak "Tryb dla gier" - ktoś sprawdzał, czy można uzyskać lepsze wyniki w grach niż z wyłączonym trybem?

Mistrzu znając życie ludzie instalują moda zapewne nie do gier tylko tak se ooo żeby mieć szybki system więc nie wiem  jak szybko dostaniesz odpowiedz odnośnie tweków ja osobiście nie gram , 

A nie można jakoś sprawdzić na jakimś bechmarku ? 3dmark lub inny ...

Link to post
Share on other sites

Ja wtopę zrobiłem bo system rakieta ale przeoczyłem że na Win 8.1 nie działa Valorant, przez co musiałem z niego zrezygnować.

Szkoda bo widać przynajmniej u mnie różnicę w otwieraniu programów które jest znacznie szybsze niż na Win 10.

Może riot coś w przyszłości ogarnie, zużycie ramu wynosiło 1GB podczas otwartego chroma + discorda a na dziesiątce mam 2,5GB.

srom-otnik likes this
Link to post
Share on other sites
W dniu 4.05.2021 o 05:27, andrzejw napisał:

JESZCZE RAZ  Snappy Driver  ROZWALI  sterownikiem  uruchamianie systemu 

AUTOMATYCZNA  NAPRAWA  braku uruchamiania , podczas uruchamiania systemu 8.1  to funkcja która oszczędzała  czas życia  ludziom 

USUNIĘCIE JEJ  to gruby duży i poważny  błąd  

Automatycznie  to sam system naprawiał  i  po co na to tracić czas  życia ?

W wywoływanym przez F8 menu NIE MA  ostatniej  poprawnej konfiguracji TO ZNOWU  bardzo pożyteczne narzędzie 

Wszystko co zrobione Sromotniku   to DLA WYGODY I OSZCZĘDZANIA CZASU ŻYCIA LUDZI  a 

TU TAKA RADOSNĄ  TWÓRCZOŚĆ  :) 

Ponownie żądam tak ŻĄDAM  PRZYWRÓCENIA TEJ FUNKCJI

A temu głupcowi co się głupio odzywa  do zastanowienia no chyba że  jest z Pacanowa ?  :(

Mod jest dla ludzi a NIE PRZECIWKO LUDZIOM  dla siebie samego samemu sobie by się chełpić : tak zrobiłem i tak ma być  ZROZUMIANO ?   :)

Facet zmień ton swoich wypocin bo zaczyna ci słoma z butów wyłazić 

 

srom-otnik likes this
Link to post
Share on other sites

Przetestowałem Extreme z wyłączonym Trybem dla gier:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

i z włączonym:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Wynik powtarzany każdorazowo w 3 próbach.

 

Wzrost ilości punktów ratingowych o 12%!!! CZAD...

 

Są jakieś pytania? :trollface:

 

Link to post
Share on other sites
12 godzin temu, MiloszGames napisał:

Sprawdź jeszcze 3dmarka (fire strike) oraz (time spy)  jakie będą przyrosty bo w passmarku wygląda to bardzo interesująco

Mam 12 letnią kartę gt9500 512mb jakie ja mogę tu uchwycić wyniki... 

Dlatego prosiłem Was o testy, ale gdzie tam, komu się łaskawie chce. 

Odniechciewa się robić cokolwiek 

G77 likes this
Link to post
Share on other sites
5 minut temu, srom-otnik napisał:

Mam 12 letnią kartę gt9500 512mb jakie ja mogę tu uchwycić wyniki... 

Dlatego prozilem Was o testy, ale gdzie tam, komu się łaskawie chce. 

Odniechciewa się robić cokolwiek 

ziomus zacznij robic linux , bede 1-szy kery go bedzie testowal :good3:

Link to post
Share on other sites
41 minut temu, srom-otnik napisał:

Mam 12 letnią kartę gt9500 512mb jakie ja mogę tu uchwycić wyniki... 

Dlatego prozilem Was o testy, ale gdzie tam, komu się łaskawie chce. 

Odniechciewa się robić cokolwiek 

Ja testów nie robię :D na integrze zawartej w lapku ? Mam twoja najowszą zdyche pro postawioną i śmiga ; ) wiec nie bede kolejny raz formata robił i testował jak sie sprawuje 8.1 ,bo nie mam innego dysku ; d

srom-otnik and MiloszGames like this
Link to post
Share on other sites

Aż mnie w fotel wgniotło i zakochałem się w sobie do reszty z wzajemnością :E
Zobaczcie jak poprawiłem działanie SSD!

Wyłączony Tryb dla Gier:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

Włączony Tryb dla Gier:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Pytania są? :trollface:

 

Najlepsze, że poprawiłem działanie SSD w zakresie przetwarzania małych plików!

 

 

Link to post
Share on other sites
34 minuty temu, smaug123 napisał:

Mistrzu @srom-otniku, Są 2 problemy.

 

1. Aero Glass z folderu TUNING-->WYGLĄD nie działa po instalacji.

2. DISM++ nie może wyszukać aktualizacji do systemu, wyświetla się "Nie można znaleźć określonego pliku".

 

Jak je rozwiązać?

U mnie Aero zawsze działało. Instaluję, skrypt pobiera coś tam skądś tam i po chwili okna są przeszklone. Nie wiem.... 

 

DISM++ nie działa pobieranie updatów, kiedyś działało pięknie, kilka wersji wcześniej. Obecnie program jest chyba nie rozwijany. 

 

Link to post
Share on other sites
5 minut temu, srom-otnik napisał:

U mnie Aero zawsze działało. Instaluję, skrypt pobiera coś tam skądś tam i po chwili okna są przeszklone. Nie wiem.... 

 

DISM++ nie działa pobieranie updatów, kiedyś działało pięknie, kilka wersji wcześniej. Obecnie program jest chyba nie rozwijany. 

 

chyba brakuje pliku do WU.  Link: [Zawartość widoczna tylko dla zalogowanych użytkowników]
Potestuj sobie.

srom-otnik likes this
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information