Jump to content
WinClub
srom-otnik

Win JG8.1 Pro x64 2019

Recommended Posts

To nie wiem, na pewno system jest uszkodzony, bo brakuje mu głównego komponentu. Tyle, jasnowidzem niestety jestem. System jest do wyrzucenia. Powtórz instalacje od nowa, jak masz jeszcze cierpliwość

PZDR!

Share this post


Link to post
Share on other sites

Ale jak scrypt uruchomię to działa. Instaluję na maszynie, zobaczę czy tutaj działa.

No tak na maszynie działa, mam walnięty system.

Share this post


Link to post
Share on other sites
20 godzin temu, srom-otnik napisał:

netis7 - wobec tego odinstaluj AeroGlass, bo coś Ci nie służy.[...]

 

Jeśli chcesz mieć eksplorator z 8.1 to przecież Explorer 10 załatwia sprawę i przywraca oryginalny wygląd 

AeroGlass wczoraj odinstalowałem a teraz zainstalowałem i wszystko gra!

 

Skrypt Explorer 10 tylko dodaje do tego Explorera co jest na dole pasek, taki z ikonkami rodzaju wyświetlania czyli dubluje to co jest. Nie przywraca wstążki - zostaje to co Explorer 7 ma.

Share this post


Link to post
Share on other sites

Siemanko, problemik mam, wszystko jak narazie śmiga fajnie...

Tylko gdy chciałbym odpalić UAWU albo RemoveSPY, CMD się włącza i natychmiast wyłącza

bez żadnych komunikatów, błędów etc... wie ktoś jak to naprawić???

Share this post


Link to post
Share on other sites

@Yuukido optymalizacji wystarczy optymalizator usług który jest pod ppm

13 godzin temu, Yuuki napisał:

Tylko gdy chciałbym odpalić UAWU albo RemoveSPY, CMD się włącza i natychmiast wyłącza

bez żadnych komunikatów, błędów etc...

Uruchamiasz jako administrator?

Share this post


Link to post
Share on other sites

Od kilku dni mam zainstalowanego tego moda i powiem, że jest petarda. Komputer, mimo, że wcale nie jest leciwy, dostał drugie życie.

Mam natomiast 2 problemy, które cholernie mnie irytują i skłaniają do odinstalowania.

 

1. W grach, w przeglądarce, czy przy wielu oknach występuje migotanie obrazu. Nie ma ono jakiegoś rytmu, potrafi nie migać przez 15 minut, a potem przez następną minutę mignie 20 razy, raz szybciej, raz wolniej. NA początku myślałem, że to wina sterowników instalowanych przez Driver Boostera, ale po ręcznej instalacji najnowszych sterowników problem nie ustępuje. 

Co ciekawe, zauważyłem w menadżerze zadań, że w momentach migotania obrazu w danym programie/grze, pokazuje się przy tym programie "Brak odpowiedzi". Tak, jakby program dostał zwiechy. Tyle tylko, że tej zwiechy nie ma, równo z migotaniem obrazu, miga napis "Brak odpowiedzi". Wykluczam tutaj problemy z samym komputerem, bo przed przejściem wszystko było okej.

 

 

2. Rzadko, ale jednak zdarza się, że gdy otwieram folder znajdujący się na pulpicie, a następnie go zamknę, to potrafi się zrobić 10-15 sekundowa zawiecha, nie mogie klikać w nic na pulpicie, PPM też nie trybi. To sie zdarza może 2-3 razy na kilka godzin użytkowania.

 

Ktoś ma  jakiś pomysł?

 

Share this post


Link to post
Share on other sites
2 godziny temu, ruroslav12345 napisał:

Jak wypakowywuje ten plik to nie ma tam pliku iso

 

Nie wiem skąd Ty pobierasz, ale w linku do mega jest plik iso z systemem ;) Tak jak pokazał to @nudzija na screenie ;) Także się nic nie wypakowuje tylko od razu wypalasz obraz Rufusem czy czym tam chcesz. 

Share this post


Link to post
Share on other sites
2 godziny temu, Radzior2010 napisał:

w linku do mega jest plik iso z systemem

Niby oczywiste, ale jak ktoś ma WinRARa i widzi plik z jego ikoną, to pewnie trzeba rozpakować. ;)

Share this post


Link to post
Share on other sites
15 minut temu, P1O napisał:

Niby oczywiste, ale jak ktoś ma WinRARa i widzi plik z jego ikoną, to pewnie trzeba rozpakować. ;)

Na pewno widzi ikonę WinRaRa przy ISO bo ma w ustawieniach WinRARa włączoną integrację z plikami ISO. Należy w takiej sytuacji uruchomić WinRAR wejść w Ustawienia kliknąć na pole "Integracja" i odznaczyć pliki ISO. Wtedy ISO będzie widziane jako ISO. 

Share this post


Link to post
Share on other sites
3 godziny temu, ruroslav12345 napisał:

Tylko że  właśnie 7zipa mam

On wypisuje formaty na ikonce wystarczy zwrócić uwagę na ikonkę, by zmienić skojarzenia w [Zawartość widoczna tylko dla zalogowanych użytkowników]:

Klikamy prawym przyciskiem myszy na plik type-keybord-to-jump-to-first-match.png lub nazwę 7-Zip File Manager z listy wybieramy admin_1.png w 7-zip-file-manager.jpg klikamy w Tools / Narzędzia -> Options / Opcje7-zip-5.jpg i w zakładce System przy formacie ISO odznaczamy skojarzenie 7-Zip.

Share this post


Link to post
Share on other sites

Skoro już ciągniemy ten offtop, proponuję już po instalacji 7-Zipa uruchomić go jako Administrator i odznaczyć wszystkie typy plików, które Windows "jako tako kuma". ;)

7zipconfig.png

Opcje 7-Zip nadal będą dostępne dla tych plików spod PPM, jednak nie będą domyślnie otwierać się w 7-Zip, tylko we właściwym programie po 2xLPM.

Share this post


Link to post
Share on other sites

Witam, system zainstalowałem na lenovo ideaPad flex 15, za żadne skarby nie mogę wifi włączyć, sterowniki zainstalowane , koło zegara ikonka jest z czerwonym krzyżykiem że wifi wyłączone, nie można włączyć, suwak nie aktywny, podpowie ktoś o co kaman? Trochę chaotycznie napisałem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information