Jump to content
WinClub
srom-otnik

Win JG7 HP&Pro x64 v2019 - archiwum

Recommended Posts

Zainstalowałem dziś na swoim poczciwym laptopie HP Pavilion ten system i jak na razie działa bardzo dobrze. RAMu posiadam 4GB więc te 900MB jest do zaakceptowania, a zainstalowałem pełną wersję systemu PRO. Zainstalowałem część programów z folderu Tuning, a ze sterownikami nie miałem problemów, ponieważ wszystkie wejścia USB czy dźwięk działał od razu także sterowników żadnych nie zainstalowałem mimo że zrobiłem sobie awaryjny folder. System został aktywowany bez klucza przy użyciu pewnego programu którego używałem już wcześniej do ominięcia aktywacji Windowsa 7 także o aktywacje jestem spokojny. W kolejnych dniach będę sprawdzał czy wszystko nadal jest okej.
Obraz wypaliłem programem UltraISO gdyż po wypaleniu Rufusem mój laptop nie widział pendrive z Windowsem, po wypaleniu UltraISO bez problemowo laptop załapał i instalacja przebiegła pomyślnie.

Share this post


Link to post
Share on other sites
3 minuty temu, Radzior2010 napisał:

@mbielak012 Z antywirusem i Firefoxem mam około 1,25GB. Jutro wieczorem sprawdzę ile zjada system z antywirusem I Ci podam. Antywirus zainstalowany na próbę. 

Ustawiałeś usługi w Optymalizatorze usług ?

Share this post


Link to post
Share on other sites
W dniu 29.01.2019 o 21:02, kamiloxf napisał:

Windows Loader v2.2.2 by Daz Final  lub zakup klucz i nie będziesz miał problemów

U mnie również aktywacja bez problemu na partycjach MBR.. zresztą w ogóle czy jest potrzbna aktywacja ? Przecież łatek nie bedize siępobierać :) Poza tym system REWELACJA ! Wielkie dzięki za prace i włożony czas !! Sromotnik może zaimplementujesz od razu funkcję usuwania śmieci bez konieczności potwierdzania ?

Szczegóły w

 U mnie zajętość RAM-u ok 1 GB z wszystkimi sterownikami i antywirusem Eset.

Share this post


Link to post
Share on other sites
W dniu 7.02.2019 o 23:12, Radzior2010 napisał:

... RAMu posiadam 4GB więc te 900MB jest do zaakceptowania, a zainstalowałem pełną wersję systemu PRO. ...

Nie ma czym się dziwić to w końcu system Professional x64/64-bit.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

HPlite

[Zawartość widoczna tylko dla zalogowanych użytkowników][Zawartość widoczna tylko dla zalogowanych użytkowników]

HP

[Zawartość widoczna tylko dla zalogowanych użytkowników][Zawartość widoczna tylko dla zalogowanych użytkowników]

Pro Lite

[Zawartość widoczna tylko dla zalogowanych użytkowników][Zawartość widoczna tylko dla zalogowanych użytkowników]

Pro

[Zawartość widoczna tylko dla zalogowanych użytkowników][Zawartość widoczna tylko dla zalogowanych użytkowników]

Screen'y z [Zawartość widoczna tylko dla zalogowanych użytkowników].

Share this post


Link to post
Share on other sites

1445723606_PPM1.0.png.9f6934aab25fedaf094ddb65508e0886.pngwitam, 

jestem szczęśliwym użytkownikiem tego systemu, jednak denerwują mnie wyświetlane opcje w PPM menu kontekstowe, chciałbym je usunąć/schować.. dodałem dwa załączniki,1. od PPM, 2. "od menu bocznego" w folderach.  

oczywiście szukałem na forum, jednak coś tam trzeba kopać w rejestrze, a raz że nie znam się na tym, po dwa to ten super system "jest wypatroszony" i nie chce nic zepsuć, żeby dalej śmigał jak szalony ...pomożecie? 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

@che99
Wpisy odnośnie AVG lub sumy kontrolnej bez problemu wywalisz CCleanerem opcja Narzędzia -------->Autostart --------> Menu Kontekstowe
CRC SHA  to opcja w 7 zipie wchodzisz w Narzędzia --------> Opcje --------> 7 zip i tam odznaczasz

Opcje drukuj\edytuj  dla plików tekstowych  wywalisz tym [Zawartość widoczna tylko dla zalogowanych użytkowników]

Wyczyszczenie Windows Explorer z instrukcją  masz tu: [Zawartość widoczna tylko dla zalogowanych użytkowników]

che99 likes this

Share this post


Link to post
Share on other sites
22 godziny temu, moszter napisał:

Nie ma czym się dziwić to w końcu system Professional x64/64-bit

Nie dziwię się po prostu stwierdzam fakt. Gdybym miał mniej ramu pewnie bym się przejął, ale laptopa używam w sytuacjach awaryjnych i wyłącznie do Internetu więc jest okej, a samą modyfikację polecam :) 

Share this post


Link to post
Share on other sites

Witam, czy ktoś może mi zweryfikować czy działa program

 

"SCP Toolkit" i instaluje odpowiednio sterowniki do Dualshocka 3 lub 4 ?

 

oraz czy Działa Nakładka Nvidii Geforce Experience i nagrywa pod skrótem klawiszowym?

 

 

Share this post


Link to post
Share on other sites

co robie nie tak , ze formatuje najpierw dysk przed instalacja , instaluje sie windows i po instalacji wraca na nowo do instalatora windowsa a jak odpinam pena to nie wykrywa zadnego systemu ...
probowalem werjse zwykla pro , lite , hp i nic z tego 

dodatkowo sprobowalem zrobic format dysku do MBR , tez nic to nie dalo 

Share this post


Link to post
Share on other sites
co robie nie tak , ze formatuje najpierw dysk przed instalacja , instaluje sie windows i po instalacji wraca na nowo do instalatora windowsa a jak odpinam pena to nie wykrywa zadnego systemu ...
probowalem werjse zwykla pro , lite , hp i nic z tego 

dodatkowo sprobowalem zrobic format dysku do MBR , tez nic to nie dalo 
Też miałem ten problem i po ponownej instalacji wszedłem w BIOS ustawienia Bootowania i dysk dałem na pierwsze miejsce, pena na drugie uruchomiłem laptopa ponownie i instalacja poszła dalej bez problemu.

Wysłane z mojego Redmi Note 4X przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

nie mam mozliwosci ustawienia dysku na 1 miejsce , w zakladce uefi mam tylko 1 jako windows boot manager ,2 usb drive , 3 CD rom 

Share this post


Link to post
Share on other sites

Nie działa Program SCP Toolkit, do instalacji Pada Dualshock 4, program co prawda działa ale nie instaluje sterowników... próbowałem na Domyślnych ustawieniach Windowsa ale niestety nie pomaga.. no cóż a taki genialny windows a muszę zmienić :( Przykre.

Share this post


Link to post
Share on other sites
37 minut temu, Warson napisał:

Nie działa Program SCP Toolkit, do instalacji Pada Dualshock 4, program co prawda działa ale nie instaluje sterowników... próbowałem na Domyślnych ustawieniach Windowsa ale niestety nie pomaga.. no cóż a taki genialny windows a muszę zmienić :( Przykre.

Jaki jest sens korzystania z SCP Toolkita jeżeli Steam ma więcej funkcji i pełne wsparcie dla dualshocka 4 ? Np. taki żyroskop co przez niego już dobre 1,5 roku nie tykam klawy i gryzonia ;D

Share this post


Link to post
Share on other sites
51 minut temu, Pablito199898 napisał:

Jaki jest sens korzystania z SCP Toolkita jeżeli Steam ma więcej funkcji i pełne wsparcie dla dualshocka 4 ? Np. taki żyroskop co przez niego już dobre 1,5 roku nie tykam klawy i gryzonia ;D

a jak na Steam zagrać w Fifa 19?

Share this post


Link to post
Share on other sites
22 godziny temu, Warson napisał:

a jak na Steam zagrać w Fifa 19?

[Pisze z innego konta]

Dodaj grę do biblioteki steama , podłącz pada pod usb lub bt i upewnij się , że w controller configs jest ustawiony jako pad (od razu do każdej gry nie ze steama a dodanej do biblioteki pad jest ustawiony jako xinput)

Oczywiście w big picture musisz w ustawieniach kontrolerów zaznaczyć ps4 support

Tu masz tutoriala ale troche zacofanego ale na szczęście nic się nie zmieniło oprócz supportu dla inny kontrolerów ;)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

3 minuty temu, backspacepl napisał:

[Pisze z innego konta]

Dodaj grę do biblioteki steama , podłącz pada pod usb lub bt i upewnij się , że w controller configs jest ustawiony jako pad (od razu do każdej gry nie ze steama a dodanej do biblioteki pad jest ustawiony jako xinput)

Oczywiście w big picture musisz w ustawieniach kontrolerów zaznaczyć ps4 support

Tu masz tutoriala ale troche zacofanego ale na szczęście nic się nie zmieniło oprócz supportu dla inny kontrolerów ;)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nie zapomnij jeszcze skalibrować pada , a w szczególności żyroskop (gyro) ;)

Share this post


Link to post
Share on other sites

chcialem przetestowac ten system na laptopie ale po instalacji i nie mozliwego startu tego systemu odpuscilem , ale wzielo mnie na instalacje tego systemu na PC ,bo nie dawalo mi to spokoju 
i co sie okazalo ? to samo co na laptopie ...
Po instalacji zwiecha na ladowaniu sie windowsa i logo windows , po czym blue screen " a problem cos tam cos tam " 

Jaka jest procedura wgrywania tego systemu ?
Ten system dziala na SSD m2 ? 
Trzeba Rufusem zmieniac format na GPT czy MBR ? ma to jakies znaczenie ?
Format dysku musi byc GPT czy MBR ? 

Wstawie wam filmik co prawda z laptopa , choc na PC mam identyko to samo i na prawde nie wiem co robie zle ... przyznam ze uzytkowanie 7 ki bylo dawno dawno temu 
 

 

Share this post


Link to post
Share on other sites

Od siebie dodam minipaczke / kompozycje schematu kolorów "wysoki kontrast nr2", która powstała z myślą o osobach niedowidzących, ale od kilku lat świetnie sprawdza się również dla mnie typowego użytkownika komputera. Znacząco maksymalizuje komfort pracy z ekranem, nawet po całym dniu oczy nie "płoną"... Dla porównania po 20-40 min pracy w trybie standardowym windows, moje oczy łzawią i tak jakby ktoś sypnął piechem. Polecam spróbujcie... na początku trochę trudno połapać się w okienkach, ale po jakimś czasie każdy z pewnością zauważy olbrzymią różnicę. Zawsze można jednym kliknięciem wrócić do standardu.

Przy okazji pojawił się problem z migająca linią na ekranie, akurat w tym systemie i schemacie wyokiego kontrastu, ale chyba to nie jego sprawka ?

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
7 godzin temu, Arai napisał:

chcialem przetestowac ten system na laptopie ale po instalacji i nie mozliwego startu tego systemu odpuscilem , ale wzielo mnie na instalacje tego systemu na PC ,bo nie dawalo mi to spokoju 
i co sie okazalo ? to samo co na laptopie ...
Po instalacji zwiecha na ladowaniu sie windowsa i logo windows , po czym blue screen " a problem cos tam cos tam "  ....

 

Też walczyłem długo z instalacją W7 na UEFI. Resety BIOS, inne intalki, Legacy USB i reszta .... .

Sprawa okazała się banalnie prosta. Po przywróceniu domyślnych ustawień BIOS przeoczyłem w opcjach Adwanced : OS Selection.

Domyślnie ustawiał się Windows 8.x i mialem identyczny komunikat jak Twój.

Po zmianie na Windows 7 już wszystko poszło gładko. 

Być może ze masz inaczej to nazwane ( chybia widziałem kiedyś w jakimś BIOS-ie w tym miejscu: Other OS )

 

Share this post


Link to post
Share on other sites
W dniu 15.02.2019 o 02:00, backspacepl napisał:

[Pisze z innego konta]

Dodaj grę do biblioteki steama , podłącz pada pod usb lub bt i upewnij się , że w controller configs jest ustawiony jako pad (od razu do każdej gry nie ze steama a dodanej do biblioteki pad jest ustawiony jako xinput)

Oczywiście w big picture musisz w ustawieniach kontrolerów zaznaczyć ps4 support

Tu masz tutoriala ale troche zacofanego ale na szczęście nic się nie zmieniło oprócz supportu dla inny kontrolerów ;)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nie zapomnij jeszcze skalibrować pada , a w szczególności żyroskop (gyro) ;)

Jeżeli uda ci się dodać Grę z Origin do Biblioteki Steam, to stawiam dobre Piwo :D 

pozdrowienia.

Share this post


Link to post
Share on other sites
2 godziny temu, Warson napisał:

Jeżeli uda ci się dodać Grę z Origin do Biblioteki Steam, to stawiam dobre Piwo :D 

pozdrowienia.

Musisz wyłączyć nakładkę origina i dodajesz skrót z gry , np. Battlefielda 4 prosto do steama jako non steam game ;)

 

Co prawda jest po angielsku ale tutaj masz oficjalny post na steam community: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

witam, dziękuję za super system.

 

Mam jednak jeden irytujący mnie problem
Instalacja home lite 64bit.
Znika mi w losowych momentach ikona zasięgu/wyboru sieci.
Ikony systemowe- "włączanie i wyłączanie ikon systemowych" 

Jakiś cyrk tam jest zrobiony, bo nie mam uprawnień (a niby kto jest nade mną?)
i samoczynnie się dokonują zmiany po iluś restartach

Wczoraj zniknęła ikona sieci i nie mogłem zmienić ustawienia (zdjęcie1)
Potem była, potem po restarcie którymś znowu nie było.


dziś ikona jest i mogę zmienić jej ustawienie , ale dalej nie mam uprawnień. (zdjęcie 2)

Co tam się dzieje? :)

ikona jest bardzo potrzebna do życia -jesli przemieszczasz laptopa i musisz sie logować do różnych sieci.

 

i przy okazi. Usnąłeś folder Windows\Media - bo nie chciałeś dźwięków. Ok rozumiem. Ale trzebabyło też wymusić schemat "bez dźwięków" bo teraz dalej jest domyślny a windows nie widzi plików - to może powodować zużywanie Cpu na szukanie i "zdziwienie", że ich nie ma (zdjęcie3)

 

 

p.s. i jeszcze jedno. Zrobiłem teraz optymalizacje usług, odpowiedziałem na serię pytań. na pytanie czy używam sieci wi-fi odpowiedziałem tak. Po napisie GOTOWE!!. Zrobił się restart explorera (podejrzewam) i zniknęły ikony pultpiu.
Akurat wiem, że trzeba dać prawy na pulpit wybrać widok i wybrać "pokaż ikony pulpitu" ale ktoś może nie wiedzieć i się wścieknie. No i ikona sieci znou zniknęła a była przed operacją.

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information