Skocz do zawartości
mario995

PEAQ C1015-uefi insydeh20 rev 5.0-Jak odblokować pełną funkcjonalność

Rekomendowane odpowiedzi

Cześć :)
Posiadam laptopa PEAQ C1015 z Windows 10 Home i oprogramowaniem Insydeh20 rev 5.0 UEFI ( nie wiem czy poprawnie to określiłem )
Problem polega na tym że domyślnie ta wersja jest bardzo ograniczona, gdyż opcje zaawansowane, takie jak przejście do trybu CSM czy Legacy są ukryte i z poziomu UEFI nic nie da się zrobić. To z kolei blokuje możliwość instalacji starszych Windows-ów ( próbowałem Visty, nie udało się, przypuszczam że z 7 będzie to samo )
Czy wiecie jak dostać się/odblokować wszystkie opcje. Czytałem że trzeba wgrać zmodowane UEFI ale z racji że mój laptop jest dość "egzotyczny" żadnej pomocy dla tego modelu nie mogę znaleźć. To domyślne ograniczenie jest typowe dla tej wersji UEFI i widziałem je też na laptopach Acera
Co robić zatem?
Jak zmodować to UEFI/odblokować wszystkie opcje, czy to w ogóle możliwe?
Pozdrawiam :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Możesz wyłączyć Secure Boot? Jak tak to przygotuj sobie instalkę Windows 7 pod GPT i UEFI. Jka nie masz w lapku USB 2.0 to musisz dorzucić sterowniki do USB3.0 i powinno dać radę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To ten laptop? [Zawartość widoczna tylko dla zalogowanych użytkowników]

5 gen więc bez problemu obsługuje Win 7 i instalację z USB 2.0

O Viście zapomnij.

Jeśli faktycznie nie ma w biosie opcji Legacy lub UEFI-CSM(choć to dziwne w 5 gen i laptopach Lenovo), to pozostaje ci zainstalować Win 7 w trybie UEFI + GPT - dla takiego trybu musisz przygotować bootowalnego pendrive.

Wszystkie sterowniki pod Win 7 bez problemu - w razie czego pisz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pobrałem Windows 7 extreme z naszego forum. Instalator jest przekonwertowany do ESD ( taki jak w 10 )

Zrobiłem pendrive pod uefi gpt

Pierwsza część instalacji bezproblemową ale po restarcie wszystko staje na dosłownie czarnym ekranie.

Po siłowym :D wyłączeniu wybieram opcje uruchomienia w trybie awaryjnym i widzę jak ładowanie staje na disk.sys

Wszedłem w wiersz polecenia instalatora i zgodnie z wygooglowanymi radami zmieniam nazwę pcmnia.sys na pcmnia.bak

To jednak daje tyle że ładowanie wiesza się na innym sterowniku

Tak oto nie mogę nic zrobić xD

Co robić Panowie bo przyznam że stoję w martwym punkcie 

Dodam że w przypadku Visty ładowanie instalacji też stawało na disk.sys

Czytałem że to przez to że w starszych instalkach nie ma sterownika 

Używam zatem instalatora z 10

Uruchamia się i wszystko dobrze aż do restartu jak już mówiłem, po restarcie dzieje się to samo co w przypadku Visty

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie