Skocz do zawartości
josephin9

Problem przy instalacji systemu

Rekomendowane odpowiedzi

Witam.

Po kilku dniach nieustannej walki z instalacją zwracam się z prośbą o pomoc. Otóż mam zainstalowany Windows XP Sp3 i chcę przejść na Windows7 ale za każdym razem instalacja zatrzymuje się czasem przed a czasem tóż po oknie wyboru języka instalacji. Próbowałem instalować z płyty a także z pendrive ale za każdym razem jest to samo. Próba instalacji Windows10 kończy się tym samym. Nie mam już pomysłu co jest nie tak dlatego proszę o poradę co z tym zrobić.

Specyfikacja mojego komputera może tu jest problem:

Płyta Gigabite GA-N650SLI-DS4L 9(BIOS F3 06/03/2008 ostatni dostępny na stronie Gigabite)

RAM 2 kości DDR2 po 2GB każda

Procesor Intel Core 2 Duo E8500

Grafika GeForce 210

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po tylu próbach instalacji to nie wiadomo co może być na dysku...nie ogarniam z wiersza polecenia więc poradzę sprawdzić ustawienia biosu czy ahci włączone,użyć ewentualnie płytki hirens'a lub innej metody i  format dysku (partycji) zrobić...z drugiej strony win 7 potrafił się zawiesić podczas instalacji nawet na dobrych 30 minut zanim ona ruszyła a na szybko nie powiem czy spełniasz wymagania odnośnie instalacji tych systemów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pobierz win7
[Zawartość widoczna tylko dla zalogowanych użytkowników]

Przyszykuj  pena

[Zawartość widoczna tylko dla zalogowanych użytkowników]

pena masz najpierw sformatować tak :

Uruchomić  CMD z prawami administratora
diskpart
list disk
select disk #   za miast #  wpisać nr USB drive,HD.
clean
create partition primary
format fs=ntfs quick   
active
assign
exit
exit

1 - Odpal instalację
2 - Usuń wszystkie partycje ( tą małą systemową np. 350MB lub 500MB i tą na której instalujesz system ( C: ) uważaj jeżeli masz  zrobione inne partycje na dane itd.. żebyś ich sobie nie pousówał czyli D: ,E: itd.. )
3 - klikasz ( zaznaczasz ) miejsce nie przydzielone ( to co wcześniej skasowałeś ) klikasz utwórz NOWĄ ( instalator sam sobie je utworzy nić nie musisz sam robić ).
4 - zaznaczasz nową utworzoną partycję oczywiście tą większą i klikasz formatuj , po formacie dalej czyli instalujesz system.
5 - podczas instalacji odznacz wszystkie bzdety.

I jeżeli nić po drodze nie namieszasz to nie ma bata żebyś tego nie zainstalował.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Robiłem wiele starszych kompów, gdzie była taka sytuacja, 2x freez o długości dobrych kilku minut na początkowych niebieskich oknach po załadowaniu instalatora, czyli przed kliknięciem START, i przed wyborem języka. Idź zrób sobie herbatkę i poczekaj te 10min, może u ciebie też zaskoczy po czasie. A dlaczego tak się dzieje, to pojęcia nie mam, życie :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

"Chipset NVIDIA® nForce 650i SLI" - nie wiem, czy dobrze strzelam, ale tu szukałbym problemu, skoro na innych płytach z tego okresu (na chipsetach Intela) Win 7, 8, 8.1 i 10 instalują się i działają prawidłowo, a NV raczej zrezygnowała z rozwoju i dalszego wsparcia swoich chipsetów. Brak mi wiedzy, ale na logikę mogło to sprawić, że MS również zrezygnował ze wsparcia dla tych kości, tym bardziej w nowych systemach. Ostatnim oficjalnie wspieranym jest Vista.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie