Jump to content
WinClub
-RKI-

Nie mogę otworzyć "Ustawień komputera" Pomoc mile widziana! :(

Recommended Posts

Temat dotyczy JG 8.1 Sromotnika ale postanowiłem napisać odrębny wątek gdyż może któryś z was drodzy użytkownicy naprowadzi mnie na właściwe rozwiązanie ponieważ diabelnie zależy mi na rozwiązaniu tego problemu. No ale do rzeczy - Pozwolę sobie wkleić mój post który zamieściłem w temacie modyfikacji, nie ma raczej sensu pisać tego od nowa a myślę że idealnie nakreśli wam to sprawę. Więc...

 

Cytat

Ludzie, pomocy i ratunku potrzebuje! O co dokładnie chodzi? Otóż, nie mogę wejść w "Ustawienia komputera" Otrzymuję oto taki komunikat:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Czytałem już w internecie że był/jest to dość powszechny problem no i próbowałem zastosować takie rozwiązanie:

Powershellowe polecenie

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Niestety nie działa, zwraca taki błąd:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

No i dalej nie idzie wejść w te ustawienia. Problem u mnie ogólnie pojawił się po zastosowaniu opcji "Czyszczenie" z prawoklikowego menu "Narzędzia" system na domyślnych usługach (Nie kombinowałem nic z optymalizatorem usług) wersja systemu Lite (Bodajże ta najmniej okrojona) UAC wyłączony, konto z pełnymi prawami administratora, system aktywowany witaminką KMS Tools Portable. Ciekawy fakt jest taki, pamiętam że bodajże rok temu używając jeszcze jakiegoś starego 8.1 sromotnika miałem dokładnie ten sam problem i udało mi się rozwiązać to przez włączenie jakiejś wygaszonej usługi - Kompletnie nie pamiętam której. :(

Tym razem jednak proszę was o pomoc, być może ktoś będzie potrafił mi pomoc bo mimo wszystko do ustawień dostęp chciał bym mieć. Będę bardzo wdzięczny, pozdrawiam!

 

Share this post


Link to post
Share on other sites

Serio nowe konto trzeba zakładać? Jestem niemalże pewien że w grę wchodzi kwestia jednej wygaszonej usługi. Tak jak pisałem, miałem ten sam problem w zeszłym roku i właśnie włączając ową usługę go naprawiłem. Nie pamiętam niestety która to była, mimo wszystko było to dosyć dawno temu. Sam powershell zgłasza też coś w kwestii wyłączonej usługi - Nie jestem jednak "obiegany" zbytnio w temacie tych komunikatów, co za tym idzie nie potrafię nic z tego wywnioskować.

Share this post


Link to post
Share on other sites

Przypomniałeś mi, że wyłączyłem jakiś czas temu usługę WSService i jak się okazało to przez nią nie działała mi aplikacja ustawień. Dzięki za naprowadzenie :D

Share this post


Link to post
Share on other sites

Z tego co patrzę to usługa odpowiedzialna za sklep windows - 8.1 sromotnika ma go całkowicie wykrojonego, usługi nie da się włączyć gdyż zwyczajnie jej nie ma.

Mimo wszystko to chyba jednak nie od tego bo po świeżej instalacji systemu ustawienia działały normalnie. Musi być to kwestia innej rzeczy odpowiedzialnej za owe ustawienia.

Share this post


Link to post
Share on other sites

Ja siedzę na czystym, zaktualizowanym Windowsie 8.1. Zmiana typu uruchomienia usługi WSService z wyłączony na ręcznie(wyzwalane uruchomienie) poprzez rejestr rozwiązała problem, więc mimo wszystko jakieś powiązanie musi być.

Share this post


Link to post
Share on other sites
29 minut temu, urban napisał:

W edytorze rejestru HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WSService spróbuj zmienić wartość Start na 3 i uruchom ponownie komputer.

Oby Bóg Ci w dzieciach wynagrodził a bogactwo na głowę spłynęło.

Pomogło! Działa jak natura chciała. Problem z którym męczyłem się dobre dwa tygodnie, rozwiązany. Serio BAAARDZO Ci dziękuję.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information