Jump to content
WinClub
schonaldo

SCH7(HP&PRO)(24.11.18r aktualizacje)(NVME, USB 3.0, Ryzen, Intel6-8gen)

Recommended Posts

Witam system ok ale mam problem zainstalowałem wszystkie stery bez problemu ale gdy instaluje kartę graficzną AMD 5770 nie widzi jej komputer dokładnie sterownika ekranu nawet instalator go nie instaluje co może być przyczyną  ? . Systemowy sterownik jest i działa po usunięciu wraca spowrotem WU włączone . W menadżerze urządzeń obecnie karta nie istnieje a wiem że działa :)

Share this post


Link to post
Share on other sites
5 godzin temu, malezlo22 napisał:

Witam system ok ale mam problem zainstalowałem wszystkie stery bez problemu ale gdy instaluje kartę graficzną AMD 5770 nie widzi jej komputer dokładnie sterownika ekranu nawet instalator go nie instaluje co może być przyczyną  ? . Systemowy sterownik jest i działa po usunięciu wraca spowrotem WU włączone . W menadżerze urządzeń obecnie karta nie istnieje a wiem że działa :)

Karta znana z problemów detekcji na Windows i reszcie systemów. Napisz swoją specyfikacje pc-ta, sprawdz czy nie pobrales czasem sterowników do X32 systemu zamiast X64.

1. Zmień w biosie ustawienia Primary Graphics Adapter tak jak tutaj:(wcześniej upewnij się, że podłączyłeś monitor do złącza karty graficznej)

 

2.Czasem to jednak wina biosu+płyty(rozumeim ze wszystko masz sprawne i dzialaly inne karty lub ta na innym systemie?)

Jeżeli karty nie widać w menadżerze to są możliwe przyczyny:

-płyta główna ma w złym stanie slot pci-e

- bios wymaga aktualizacji

-płyta ma ograniczony wat power na linii pcie-e

 

3.Zainstaluj te sterowniki

 [Zawartość widoczna tylko dla zalogowanych użytkowników] 

Wcześniej skorzystaj oczywiście z :

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

 

4. Opcja z wyłączeniem podpisywania sterowników i dopiero instalacja danego sterownika

Jak wyłaczyć podpis cyfrowy sterowników: 

Czyli:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

@E_S_C

Zainstaluj sobie aktualny flashplayer z oficjalnej strony, jave oraz w chrome pozwól danej stronie stronie korzystać z tych funkcji(klikając na ikonke i koło adresu mozna zmienic ustawienia danej witryny czyli np flash,javascript zaznacz na zezwalaj). Dana podstrona z portalu może się zacinać a reszta chodzić doskonale. To już błędy po stronie portalu, mi dzisiaj w kazdym razie twoj link chodzi jak nalezy nie widze zadnych oznak ,,lagowania".

 

ps

,,

Tak, Procesor G3258 i płyta Msi H81m-p33, wersja biosu 1.7

Aktualizacja powoduje, że podczas bootowania jest restart i tak w kółko. 

Jeśli masz tam robić specjalnie jedną wersję to tam nie chce Ci zawracać głowy, po prostu napisałem bo na win10 jest chyba to samo, dlatego po prostu wywal tą łatkę ze swoich wersji, bo niektórzy jak ja po instalacji się zdziwią " 

W 10 ta blokada jest od 2015 roku. Taka polityka, zrobie do 4 dni wstawke bez tej łatki. Moze ktos z takim procesorem sobie skorzysta, reszcie nic aktualizacja mikrokodu nie odbiera.

Share this post


Link to post
Share on other sites
13 godzin temu, malezlo22 napisał:

W menadżerze urządzeń obecnie karta nie istnieje a wiem że działa

Czyli problem z płyta główna - biosem, miałem hd 6770 i też na jednej płycie głównej karta nje była w ogóle wykrywana

i juz nic z tym nie zrobisz jak nowy bios nie rozwiążę tego problemu

Share this post


Link to post
Share on other sites
10 godzin temu, amuraro napisał:

Instalacja z UEFI działa?

Jak wygląda czas startu systemu?


Ktoś testował na dyskach Patriot-a pod M.2?

 

Sam mam na GPT/Uefi postawiony system. 

Czas startu systemu jest zależny od wielu czynników. Każda kompresja to zawsze pewna utrata wydajności(daje jednak mozliwosc szybszego uruchomienia systemu) dlatego nie robie jej na sztywno w swoich wstawkach, daje wolny wybór użytkownikowi. Osobiście stawiam na wydajność, bicie rekordów startu systemu to już sztuka dla sztuki w 2018 roku.

Kopa daje oczywiście dysk tutaj przykład na czysciochu:

Plextor-M6e-BK-Windows-7-Boot-time.png

 

Standardowa:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Gdyby ktoś był zainteresowany kompresją i próba bicia rekordów startu systemu:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

PS: najszybciej startuje Windows 8, potem 10 i na samym końcu 7.

Tutaj świetnie wykonany test.

 

 

 

 

 

 

 

 

 

amuraro likes this

Share this post


Link to post
Share on other sites
1 godzinę temu, joltom napisał:

Witam.Proszę o info kiedy można spodziewać się wersji Ultimate?

(edycja posta byla w sobote poprzednia oraz informacja o 10-12 dniach) W niedziele jednak powinno być wszystko gotowe. Pozdrawiam

Share this post


Link to post
Share on other sites

Witam ponownie .

Po całodziennej walce poddałem się robiłem co się da i stwierdzam że nie da się wymusić instalacji sterownika ekranu więc postanowiłem zmienić system na 10 od ciebie po instalacji wszystko jest ok stery działają grafa działa 

Może w najbliższej zmianie w modzie coś się poprawi na chwilę obecną na HD 5770 nie idzie funkcjonować pozdrawiam

Share this post


Link to post
Share on other sites
Godzinę temu, malezlo22 napisał:

Witam ponownie .

Po całodziennej walce poddałem się robiłem co się da i stwierdzam że nie da się wymusić instalacji sterownika ekranu więc postanowiłem zmienić system na 10 od ciebie po instalacji wszystko jest ok stery działają grafa działa 

Może w najbliższej zmianie w modzie coś się poprawi na chwilę obecną na HD 5770 nie idzie funkcjonować pozdrawiam

To jest stary problem związany z systemem W7, trzeba samemu kombinować: 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Czasem wystarczy demontaż karty i ponowne zamontowanie oraz wejście do biosu w celu przestawienia opcji na PCI-E:

Nawet nowe karty mają taki problem na W7:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Jak widać po wpisach do tej pory jest kłopot z starymi radkami z serii 5000 i 6000. Multum wyników to nie przypadek. 

 

W10 najwidoczniej poprawił te błędy związane z radkami.

Share this post


Link to post
Share on other sites

Gotowa wersja Ultimate jedyne różnice to:

aktualizacje stan na dzień dzisiejszy czyli 23 września

wycięty całkowicie Windows Media Center

specjalnie wycięta poprawka KB3064209  aby zapewnić bezproblemową możliwość OC Procesora G3258 na płytach H81

 

Link

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nazwa: SCH7Ult_LT.iso
Rozmiar: 2844852224 bajtów (2713 MiB)
CRC32: 5CFA7849
CRC64: 7E889ED821A6CACA
SHA1: 08EC8842DCEFC1D0A376A366166BCD3834497D08
SHA256: 7B0FDECC87F3005A7D220C58A938614B39EC007CFE64C0C9503267D59D5B60A0
 

 

 @lou777 Zapomniałem zapytać posiadasz wersje Home Premium czy Professional?(lada moment powinienem ,,poprawic" kompatybilnosc OC na tamtych obrazach tak do wtorku maksymalnie)

Share this post


Link to post
Share on other sites
3 godziny temu, schonaldo napisał:

 @lou777 Zapomniałem zapytać posiadasz wersje Home Premium czy Professional?(lada moment powinienem ,,poprawic" kompatybilnosc OC na tamtych obrazach tak do wtorku maksymalnie)

Wersja Professional ;)

Dzieki

Share this post


Link to post
Share on other sites

Hej, ostatnio instalowałem 'czysty' system rok temu (tylko bez telemetrii), i się zastanawiam co by się stało gdybym użył tej wstawki żeby tylko zaktualizować system? Jakoś nie pasi mi aktualizacja kolejnym czystym system bo potem mam mase roboty przy modyfikacjach i wyłączaniu/wywalaniu śmieci z systemu.

Share this post


Link to post
Share on other sites

 

Aktualizacja wersji Pro(te same zmiany co w Ultimate:

aktualizacje stan na dzień dzisiejszy czyli 23 września(w zasadzie dalej zgodne wiec 24 wrzesnia)

wycięty całkowicie Windows Media Center

specjalnie wycięta poprawka KB3064209  aby zapewnić bezproblemową możliwość OC Procesora G3258 na płytach H81

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nazwa: SCH7Pro_LT.iso
Rozmiar: 2830893056 bajtów (2699 MiB)
CRC32: 752E1C02
CRC64: 068D8BF6415841EB
SHA1: 05E842A89EC15DDF394C4F719F661D22F1C5CBDB
SHA256: 4F8B65D6FFE8421D1EF1B1947300219792610CA50BA0CCC194E23200B42C4DEE

 

24 minuty temu, ninjakivi2 napisał:

Hej, ostatnio instalowałem 'czysty' system rok temu (tylko bez telemetrii), i się zastanawiam co by się stało gdybym użył tej wstawki żeby tylko zaktualizować system? Jakoś nie pasi mi aktualizacja kolejnym czystym system bo potem mam mase roboty przy modyfikacjach i wyłączaniu/wywalaniu śmieci z systemu.

@ninjakivi2 Jeżeli instalowałeś tradycyjny W7 to masz małą partycje systemową na 100MB a przy instalatorze z W10 jest to 500MB. Dlatego instalacja na ,,czysto" z poziomu biosu/uefi 

 

 

 

@kamiloxf Jak skończe poprawki do wersji z HP to oblicze czy wystarczy mi miejsca na AIO. Hostingu jeszcze póki co nie wykupiłem korzystam z darmowej opcji(czekam na to co sie stanie w sprawie przepisów), ,,anonimowych" opcji płatności na mega nie widziałem.

 

Share this post


Link to post
Share on other sites
57 minut temu, kamiloxf napisał:

@schonaldo
Na forum jest wiele modów które bazują na 2 wersjach systemu więc to da się zrobić bez wpływu na rozmiar ISO

edit: W sumie to mi jeszcze ,,powiększy" rozmiar miejsca na mega.(kasujac pojedyncze wstawki). Nikt nie będzie narzekać na rozmiar skoro się nie zmieni. Zabiore się w takim razie za to gdy poprawie obraz z HP. Dzięki za uwage

Share this post


Link to post
Share on other sites
1 godzinę temu, schonaldo napisał:

 

@ninjakivi2 Jeżeli instalowałeś tradycyjny W7 to masz małą partycje systemową na 100MB a przy instalatorze z W10 jest to 500MB. Dlatego instalacja na ,,czysto" z poziomu biosu/uefi 

 

Czyli mam rozumieć że po prostu nie zadziała albo coś się zepsuje więc lepiej użyć czystego systemu do aktualizacji. Dzięki!

Share this post


Link to post
Share on other sites
16 godzin temu, ninjakivi2 napisał:

Czyli mam rozumieć że po prostu nie zadziała albo coś się zepsuje więc lepiej użyć czystego systemu do aktualizacji. Dzięki!

Format(czy tam opcja za zachowaniem plików) z poziomu Windowsa nie wystartuje na tym modzie zwłaszcza jak masz zwykły czysty windows 7. 

Można oczywiście dokonać formatu z poziomu bios/uefi(wybranie bootowania na pendrive z systemem). Tam już instalator za Ciebie utworzy 500mb małą partycje systemową(wystarczy tylko skasowac poprzednie partycje opcją usun).

Share this post


Link to post
Share on other sites
W dniu 17.09.2018 o 12:51, E_S_C napisał:

okey wiec tak, wszystko gra jeden mankament wiec:
mam 2 dyski 
1. ssd kingston v300 (dziala super)
2. wd green 1.5tb
uśpienie dysków wyłączone, mimo to, gdy odpalam program np: aimp2 a muzyka jest z dysku F (wd green)  aimp sie zawiesza na okolo 10 sek zauważyłem też, że podczas  puszczenia muzyki np: leci muzyka  wiadomo, czesc playlisty  ładuje się do ramu, ale czasami sie zawiesi i muszę czekać podczas zawieszenia na ssd w pliki wchodzę normalnie na wd juz nie dopiero jak sie odwiesi dziala szybko i normalnie

Jak jeszcze się z tym nie uporałeś, to zerknij na to - [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Miałem podobne problemy z WD RED.

Share this post


Link to post
Share on other sites

@Marquss
Wykonaj poprzez wiersz poleceń

Uruchamiasz wiersz poleceń jako administrator i wpisujesz następujące polecenia

diskpart
list disk
select disk NUMER DYSKU (rozpoznasz po wielkości)
clean
convert mbr
convert gpt
create partition primary
format fs=fat32 quick
assign
exit
exit

Następnie po prostu kopiujesz zawartość iso na USB


Jak dla mnie błąd w RUFUS wskazuje na to że posiadasz zamontowany obraz w wirtualnym napędzie 

schonaldo and Marquss like this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information