Jump to content
WinClub
Hexi

Stuttering w komputerze

Recommended Posts

Witam, kupiłem komputer na gwarancji, gotowca akurat bo była promocja o parę stówek. I mam problem.

Od samego odpalenia jego mam tzw " stuttering " czyli po polsku mikro ścinki.

Co się dzieję? Już wyjaśniam, ruszam myszką po pulpicie, gram w gry, oglądam filmik i potrafi mi ściąć na półtore sekundy.

Co najlepsze, jak gram i mi zatnie to tak jakby mi też dźwięk ścinało przy czym mam nagły spadek FPS.

 

Proszę o pomoc i nie olewanie tematu, jak nie uda mi się go naprawić to odeślę do serwisu gdzie kupiłem, pozdrawiam.

 

MSI GeForce GTX 1060 6GT OCV1 6GB GDDR5
8GB Crucial 2133MHz DDR4 CL15
Procesor Intel® Core™ i5-7400
Płyta główna MSI H110M PRO-D
Dysk Toshiba P300 1TB 7200RPM 64MB Cache
Obudowa BITFENIX NEOS Srebrna
Zasilacz FSP 500W 85+, APFC

Share this post


Link to post
Share on other sites

Miałem takie ściny jak miałem złe stery do kontrolera dysków

W menadzerze urządzeń daj kontrolera IDE SATA ATAPI stery domyślne od ms coś w stylu" Standardowy kontroler AHCI" i restart.

Share this post


Link to post
Share on other sites
Guest

Cześć z dyskiem hdd na win 10 zwykłym bez optymalizacji tak to juz jest.

Zablokuj telemetrie i defendera za pomocą O&O ShutUp10, wszystkie opcje zaznaczone. Dodatkowo skorzystaj z AutoRuns i odznacz tam start defendera, onedrive i tak dalej.

 

Trzeba zminimalizować liczbe procesów które zwyczajnie zabijają twardziele na W10.

 

Znajomy miał dokładnie tą samą Toshibe i bez optymalizacji systemu mocno mieliło

 

PS jak to zrobisz to już potem Defragmentacja i Optymalizacja dysku. Co do programu większych różnic nie ma, mogę polecić Auslogics Disk Defrag czy trochę starszy jednak dalej wspaniały MyDefrag v4.3.1 który według testów miał z zalet:

Zalety

  • Największy wzrost wydajności
  • Prosty w obsłudze

Share this post


Link to post
Share on other sites

@m4s tylko że ja wgrywałem linuxa i było to samo 
@attendd znajomy mi ostatnio pożyczył dysk SSD na spróbowanie, i było to samo, poza tym wątpię że to wina procesów skoro na linuxie było identycznie

 

Share this post


Link to post
Share on other sites

Ja bym zaczął od zainstalowania sterowników do płyty bo wygląda że są windowsowe.

 

Chipset

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Kontroler

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
55 minut temu, BartAcid napisał:

Ja bym zaczął od zainstalowania sterowników do płyty bo wygląda że są windowsowe.

 

Chipset

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Kontroler

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Właśnie to zrobiłem, zrestartowałem komputer i nadal mi się zacina

Share this post


Link to post
Share on other sites

Przetestuj dysk Victoria, RAM MemTestem.

 

Musi być jakiś powód gotowca w atrakcyjnej cenie. Może to właśnie to, że gdzieś sprzęt nie współgra.

 

BIOS w płycie zaktualizowany?

 

Jak masz to podmień kable SATA i porty do których jest podpinany dysk.

Share this post


Link to post
Share on other sites
2 godziny temu, BartAcid napisał:

Przetestuj dysk Victoria, RAM MemTestem.

 

Musi być jakiś powód gotowca w atrakcyjnej cenie. Może to właśnie to, że gdzieś sprzęt nie współgra.

 

BIOS w płycie zaktualizowany?

 

Jak masz to podmień kable SATA i porty do których jest podpinany dysk.

Co do MemTesta to nie mam jak tego sprawdzić, bo mam pełny pendrive, jeżeli chodzi o bios to nie ruszałem go w ogóle, nie wiem czy jest zaktualizowany czy nie.

Podsyłam zdjęcie z programu Victoria

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

No to mamy jasność co jest powodem. Teraz zabezpiecz dane i Low Lewel Format lub ERASE z Victorii i może będzie jeszcze coś z tego dysku. Możesz zrobic jedno i drugie (LLF i Erase, tylko nie na raz) i ponownie zrobić test. Jak się linia wygładzi to jesteśmy uratowani. Jak będzie to samo to wiesz co było powodem niskiej ceny zestawu.

Share this post


Link to post
Share on other sites
9 minut temu, BartAcid napisał:

No to mamy jasność co jest powodem. Teraz zabezpiecz dane i Low Lewel Format lub ERASE z Victorii i może będzie jeszcze coś z tego dysku. Możesz zrobic jedno i drugie (LLF i Erase, tylko nie na raz) i ponownie zrobić test. Jak się linia wygładzi to jesteśmy uratowani. Jak będzie to samo to wiesz co było powodem niskiej ceny zestawu.

Gdzie mam zabezpieczyć dane dokładnie? Jak coś to ja już ten program zamknąłem po tamtym skanowaniu

Share this post


Link to post
Share on other sites

Musisz wyzerować dysk. Czyli kompletnie usunąć dane z całego dysku (wszystkich partycji), format to przy tym przedszkolna zabawa. ;)

 

Nie da się części dysku wyzerować. Albo cały albo nic.

Share this post


Link to post
Share on other sites
4 minuty temu, BartAcid napisał:

Musisz wyzerować dysk. Czyli kompletnie usunąć dane z całego dysku (wszystkich partycji), format to przy tym przedszkolna zabawa. ;)

 

Nie da się części dysku wyzerować. Albo cały albo nic.

Jakiś program polecisz do wyzerowania dysku?

Share this post


Link to post
Share on other sites

Napisałem ci. Tylko musisz to robić z innego systemu. Na przykład Sergi Strelec

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Low Level Format lub opcja ERASE w Victorii którą robiłeś test.

Nad licznikiem czasu ukończenia operacji masz 4 opcje i jedna z nich to ERASE.

Share this post


Link to post
Share on other sites
6 minut temu, BartAcid napisał:

Napisałem ci. Tylko musisz to robić z innego systemu. Na przykład Sergi Strelec

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Low Level Format lub opcja ERASE w Victorii którą robiłeś test.

Nad licznikiem czasu ukończenia operacji masz 4 opcje i jedna z nich to ERASE.

Kliknąć erase, i jeszcze raz skanować dysk tak?

Share this post


Link to post
Share on other sites
2 godziny temu, BartAcid napisał:

Kliknąć ERASE i "przeskanować dysk" (to będzie operacja kasowania powierzchni dysku). Po zakończeniu zmienić na IGNOR i przeskanować czy dało to efekt.

Niestety, ale chyba nic to nie dało :/ przeskanowałem pierw z Erase, później ignore aż w końcu komunikaty się pojawiły

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników] w panelu nvidi polecam również ustawić Maksymalna liczba wstępnie renderowanych klatek na wartość 1 

 

oraz 

 

wyłącz HPET

Share this post


Link to post
Share on other sites
31 minut temu, h4r napisał:

[Zawartość widoczna tylko dla zalogowanych użytkowników] w panelu nvidi polecam również ustawić Maksymalna liczba wstępnie renderowanych klatek na wartość 1 

 

oraz 

 

wyłącz HPET

To raczej nie jest wina optymalizacji, robiłem już z tą NVIDIA, grzebałem w biosie ale nic to nie zmieniałem, zdaje mi się, że jest to po winie sprzętu

Share this post


Link to post
Share on other sites
43 minuty temu, BartAcid napisał:

Spróbuj jeszcze LLF ale raczej musisz się zastanowić czy oddać kompa na reklamację  czy wymienić/dodać dysk.

Podeślesz linka do programu? Wpisuję go w google ale nie może mi go znaleźć

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information