Jump to content

Windows 10 Home Pro RS6 v.1909 {x64} by KoNuSS (esd) PL] 2020] - 09.07.2020


Recommended Posts

W dniu 14.02.2019 o 18:34, sebio napisał:

powiedz usługi wyłaczyłes jakims programem?

A więc tak ja używam dwóch programów do uruchomienia gier jest to Wise Game Booster i Iobit Game Booster choć przeważnie uruchamiam gry Iobitem. Programy wykrywają jakie procesy na czas gry można wyłączyć lub w ogóle wyłączyć, a oto lista. Wciskasz prawy przycisk myszki na mój komputer i wybierasz zarządzaj, wybierasz z listy usługi i aplikacje a potem usługi. Ja mam następujące usługi wyłączone na amen.

 

Agent zasad iPsec, Bufor wydruku, Instalator modułów systemu Windows, Klient śledzenia linków rozproszonych, Kompozycje, Logowanie pomocnicze, Host systemu diagnostyki, Moduły obsługi kluczy iPsec , Menadżer poświadczeń, Odnajdywanie SSDP, Pomoc IP, Można wyłączyć jak się nie korzysta wszystkie usługi Bluetooth, Usługa instalacji sklepu Microsoft, Usługa klawiatury dotykowej, Usługa magazynu, Usługa monitora podczerwieni, Usługa raportowania błędów, Usługa rejestracji zarządzania  urządzeniami, Usługa routera SMS, Usługa urządzeń interfejsu HID, Usługa zarządzania radiem, Usługa zasad diagnostyki, Xbox acessory menager i to wsio.

 

Ps. Polecam zmianę usługi: Optymalizowanie dysków na automatyczne, także na czas gry fajnie jest mieć wyłączony Antywirus które także te programy umożliwiają.

Pozdrawiam

Link to post
Share on other sites

Powiem tak. Wypróbowałem stabilną wersje.

 

Dostałem bólu du*y gdy zobaczyłem że nie działa wyszukiwarka plików (tam gdzie są kafelki itd / stare menu start xd) i tak samo nie działa wyszukiwarka ustawień w no.... ustawieniach....

 

Sam layout - nie wiem czy tak wygląda na świeżym 1809 czy nie, ale akurat spoko. Jednak ból du*y był większy i wracam do oryginalnej wersji systemu i poczekam sobie na poprawioną wersje, albo od sromotnika xd

Link to post
Share on other sites

Więc tak

 

Wcześniej byłem na Windows 10 Extreme 1709 - nie działało skanowanie wifi, gry typu farcry i kilka innych funkcji.

Po zainstalowaniu ostatniej wersji System ładuje się szybciej, działa szybciej. Gry również działają szybciej.

Nie ma co się zastanawiać, system jedzie i jest genialny. Póki co ;)

Link to post
Share on other sites

Czy ktoś z wam instalował może gry typu gears of war 4 lub state of decay 2, które to instalują się tylko pod windows 10 i skrót robi się na pasku zadań ? U mnie takie gry nie chcą się instalować lub nie działają. Używam start is back + 2.82 czy ktoś przerabiał ten temat i zna rozwiązanie ?

Link to post
Share on other sites
W dniu 3.04.2019 o 15:30, Napromieniowany napisał:

Można jakoś Ikonę powiadomień przywrócić na pasku zadań i wyszukiwanie w Start bardzo często z tego akurat korzystam.




Jestem póki co z systemu bardzo zadowolony bez śmieci i to co najważniejsze zostawione.

Wyszukiwanie start jest usunięte zainstaluj sobie StartisBack lub classic shella

Napromieniowany likes this
Link to post
Share on other sites

Ogólnie bulid 1903 sprawiał mi problemy na wirtualnej maszynie Vmware,a mianowicie nie czytał,czy też nie widział pendrive  wpiętych do portów usb.

Mam pytanie do autora tego moda lub innych użytkowników WinClubu czy mieliście podobne problemy  z tym konkretnym modem lub ogólnie bulidem 1903

Link to post
Share on other sites
1 godzinę temu, zibi505 napisał:

Ogólnie bulid 1903 sprawiał mi problemy na wirtualnej maszynie Vmware,a mianowicie nie czytał,czy też nie widział pendrive  wpiętych do portów usb.

Mam pytanie do autora tego moda lub innych użytkowników WinClubu czy mieliście podobne problemy  z tym konkretnym modem lub ogólnie bulidem 1903

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Link to post
Share on other sites
2 godziny temu, zibi505 napisał:

Ogólnie bulid 1903 sprawiał mi problemy na wirtualnej maszynie Vmware,a mianowicie nie czytał,czy też nie widział pendrive  wpiętych do portów usb.

Mam pytanie do autora tego moda lub innych użytkowników WinClubu czy mieliście podobne problemy  z tym konkretnym modem lub ogólnie bulidem 1903

 

20 minut temu, tomaszekx napisał:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Chodzi jednak o wykrywanie urządzeń na już zainstalowanym systemie a nie problemy z instalacją.

Mi się to zdarzyło wczoraj pierwszy raz od jakichś dwóch tygodni.

Rozwiązałem to tak, że wszedłem w zarządzanie dyskami, gdzie dysk był widoczny. Dałem opcję przypisania litery i dopiero wtedy system znów go widział.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information