Jump to content
WinClub
konuss

Windows 10 Home Pro RS6 v.1909 {x64} by KoNuSS (esd) PL] 2020] - 09.07.2020

Recommended Posts

Nie działa cmd.exe - Za mało zasobów pamięci, aby można było przetworzyć to polecenie.

po wpisaniu dir - System nie może znaleźć komunikatu dla numeru komunikatu 0x235e w pliku komunikatów dla Application.

W wersji z 26.09 jest OK.

 

Aby działało PowerShell w menu kontekstowym proponuję wpis do rejestru:

 

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\background\shell\ElevatedPowerShell]
@="Otwórz PowerShell"
"HasLUAShield"=""
"Icon"="PowerShell.exe"
"SeparatorBefore"=""
"Position"="Bottom"

[HKEY_CLASSES_ROOT\Directory\background\shell\ElevatedPowerShell\command]
@="Powershell Start-Process PowerShell -ArgumentList '-NoExit', 'Push-Location -LiteralPath ''\"%V\"''' -Verb RunAs"

Share this post


Link to post
Share on other sites

Aktualizacja 1-sz post.

Wybaczcie tak się wkreciłem w wersję 1909, ze co chwile robię jakąs nową komp;ilację. Temu wypusciłem tą dzieć po tamtej ponieważ wprowadziłem jeszcze więcej zmian i system naprawde śmiga pięknie. Czekam na opinię...

janek917 likes this

Share this post


Link to post
Share on other sites
23 godziny temu, zbychg napisał:

Nie działa cmd.exe - Za mało zasobów pamięci, aby można było przetworzyć to polecenie.

po wpisaniu dir - System nie może znaleźć komunikatu dla numeru komunikatu 0x235e w pliku komunikatów dla Application.

W wersji z 26.09 jest OK.

 

Aby działało PowerShell w menu kontekstowym proponuję wpis do rejestru:

 

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\background\shell\ElevatedPowerShell]
@="Otwórz PowerShell"
"HasLUAShield"=""
"Icon"="PowerShell.exe"
"SeparatorBefore"=""
"Position"="Bottom"

[HKEY_CLASSES_ROOT\Directory\background\shell\ElevatedPowerShell\command]
@="Powershell Start-Process PowerShell -ArgumentList '-NoExit', 'Push-Location -LiteralPath ''\"%V\"''' -Verb RunAs"

Patrz nawet nie zwróciłem uwagi na to że nie działa ;P za duzo tego...

Share this post


Link to post
Share on other sites

Działaj śmiało, wiadomo że nie wszystko będzie działać od razu. Dużo zmian w systemie jest :)

 Będziemy próbowali nowych wstawek.

Share this post


Link to post
Share on other sites

witam, natrafiłem na dość dziwną sytuację, otóż po kilku rebootach system zaczął zasypywać uefi wpisami o Windows Boot Managerze, po pewnym czasie juz do tego stopnia, że nie było możliwości uruchomienia ustawień uefi czy nawet boot menu, może to być jednostkowy przypadek, ale piszę żebyście mieli to na uwadze, autora proszę o sprawdzenie co mogło to wywołać bo wina leży raczej po stronie modyfikacji (laptop MSI GE60), na szczęscie obok stał Arch Linux, który mogł się normalnie zbootować w sekwencji, efibootmgr-em trzeba wtedy usunąć główny wpis o bootloaderze win i uefi normalnie startuje, zaznaczam że wczesniej korzystałem z modyfikacji od MrT (extremepc) i problem nie występował

Share this post


Link to post
Share on other sites
20 godzin temu, x4nters napisał:

witam, natrafiłem na dość dziwną sytuację, otóż po kilku rebootach system zaczął zasypywać uefi wpisami o Windows Boot Managerze, po pewnym czasie juz do tego stopnia, że nie było możliwości uruchomienia ustawień uefi czy nawet boot menu, może to być jednostkowy przypadek, ale piszę żebyście mieli to na uwadze, autora proszę o sprawdzenie co mogło to wywołać bo wina leży raczej po stronie modyfikacji (laptop MSI GE60), na szczęscie obok stał Arch Linux, który mogł się normalnie zbootować w sekwencji, efibootmgr-em trzeba wtedy usunąć główny wpis o bootloaderze win i uefi normalnie startuje, zaznaczam że wczesniej korzystałem z modyfikacji od MrT (extremepc) i problem nie występował

Czym zgrywałeś obraz na laptopie? Proponuję pobrać ponownie i ewentualnie zmienić program, bo raczej tu bym celował w problem.

Share this post


Link to post
Share on other sites

PowerShell nie dziala z tego skrótu na pulpicie co KonuSS dodałeś, nawet po dodaniu wpisu kolegi wyżej.

 

Z Paska start i wyszukaniu Windows PowerShell działa. Wiadomo jak ten skrót z PPM naprawić? :)

Share this post


Link to post
Share on other sites

Zainstalowałem najnowszą wersję, Windows Update pokazuje już jakąś aktualizację zbiorczą, niestety nie mogę jej zainstalować. Błąd 0x80073701. Z tego co czytałem, to aktualizację powinny działać normalnie. Czy się mylę?

Share this post


Link to post
Share on other sites

Ale to w ogóle dziwne, bo znajduje aktualizację KB4524147, a to przecież update dla 1903, pomimo że w Windows Update pokazuje, że dla 1909. Więc nic dziwnego, że się nie instaluje. Wina Windows Update, że chce tę aktualizację zainstalować. Czyli zagadka chyba rozwiązana.

Share this post


Link to post
Share on other sites

Może lepiej jest podpowiedzieć jak zlikwidować problem np.z bluetooth niż wstawiać nowa aktualizacje bez info co zostało naprawione. Instalacja wszystkiego od nowa co kilka dni to trochę słabe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information