Jump to content
WinClub
konuss

Windows 10 Home & Pro RS6 v.1909 build 18363.448 {x64} by KoNuSS v22.10.19 (esd) [PL][2019]

Recommended Posts

1 godzinę temu, nexxus1 napisał:

Dla mnie istotne jest pozbyć się telemetrii i Defendera, nie wyłączyć, a pozbyć i to tylko dlatego. W modach siódemek tego nie uświadczyłem, a tu taki taki zgrzyt z tym update :-(

to nie instaluj!!!!!!!!!

Share this post


Link to post
Share on other sites

[Zawartość widoczna tylko dla zalogowanych użytkowników] Czy ty wiesz jaka jest różnica między wind7 a wind10?

I masz pretensje że na 10 nie można zrobić tego samego co na 7?

A jeśli chodzi o usuwanie komponentów - na wielu SPECJALISTYCZNYCH  forach wręcz zalecają WYŁĄCZANIE komponentów, a nie usuwanie - w wind 10 - a w szczególności w ostatnich kompilacjach.

Te komponenty są w wielu przypadkach powiązane z innymi i ich usunięcie może powodować różne błędy.

 

 

POZA TYM PO CO WAM W TYM MODZIE UPTADE - PRZECIEŻ KAŻDA MIESIĘCZNA AKTUALIZACJA ZNISZCZY WAM TEGO MODA!

 

 

movishmooth i inni - PRZECZYTAJCIE pierwszy post i cały temat - wcale nie jest tego tak dużo - a dowiecie się dlaczego nie działa psek wyszukiwania i jak temu zaradzić.

Share this post


Link to post
Share on other sites

Ogólnie w tej wersji najnowszej (która pewnie weszłą z powodu problemami z aktualizacja) zauważyłem problem. Otóż pomimo iż moje konto jest Adminem, to nadal niektóre aplikacje muszę otwierać jako Administrator (rozwijać i klikać), nawet podczas instalowania podstawowych programów 2x zostałem poproszony aby zainstalował to administrator... W Poprzedniej wersji robiąc dokładnie to samo ani razu nie zostałem o to poproszony, coś znowu jest skopane ? Mogę to naprawić jakoś?

Share this post


Link to post
Share on other sites
17 godzin temu, mt17 napisał:

Ogólnie w tej wersji najnowszej (która pewnie weszłą z powodu problemami z aktualizacja) zauważyłem problem. Otóż pomimo iż moje konto jest Adminem, to nadal niektóre aplikacje muszę otwierać jako Administrator (rozwijać i klikać), nawet podczas instalowania podstawowych programów 2x zostałem poproszony aby zainstalował to administrator... W Poprzedniej wersji robiąc dokładnie to samo ani razu nie zostałem o to poproszony, coś znowu jest skopane ? Mogę to naprawić jakoś?

cmd jako admin i klepnij to net user administrator /active:yes

Share this post


Link to post
Share on other sites
W dniu 18.08.2019 o 12:07, kredacz napisał:

cmd jako admin i klepnij to net user administrator /active:yes

Nic to nie dało.

 

Tak samo  programy, które muszą otwrzyć z automatu plik z folderu "pobrane" i/czy podfolderów użytkownika np. ściągam piosenke, chce z automatu puścić ją w winampie to wyświetla mi błąd że nie może otworzyć bo plik nie istnieje... Tyczy się to kazdego programu który musi z automatu otworzyć swój format w tych folderach.

 

Kiedy próbuje manualnie zaznaczyć to po wejściu w te foldery są one puste... tak jakbym miał zablokowane.

Jedynie co mnie ratuje to kopiowanie tych plików w inne miejsce...

Share this post


Link to post
Share on other sites

@mt17 w winaero tweaker najlepiej wyłączyć user accounts - > built in administrator i disable, ja jeszcze uac wyłączyłem, nic innego mi nie pomagało

Share this post


Link to post
Share on other sites
W dniu 19.08.2019 o 16:44, mt17 napisał:

Nic to nie dało.

 

Tak samo  programy, które muszą otwrzyć z automatu plik z folderu "pobrane" i/czy podfolderów użytkownika np. ściągam piosenke, chce z automatu puścić ją w winampie to wyświetla mi błąd że nie może otworzyć bo plik nie istnieje... Tyczy się to kazdego programu który musi z automatu otworzyć swój format w tych folderach.

 

Kiedy próbuje manualnie zaznaczyć to po wejściu w te foldery są one puste... tak jakbym miał zablokowane.

Jedynie co mnie ratuje to kopiowanie tych plików w inne miejsce...

tak wkradl sie maly problem z prawami admina mam juz nowa poprawiona wersje ale mam problem z uploadem przekroczylem limit na ten miesiac ;/

Share this post


Link to post
Share on other sites

W Menu kontekstowym - Otwórz PowerShell okienko PowerShell pojawia się i znika w wersji 18362.295_15.08.2019 i 18362.267_06.08.2019 natomiast w wersji 18362.263_22.07.2019 działa prawidłowo za wyjątkiem dysku C:\ - przenosi do C:\Windows\system32

Share this post


Link to post
Share on other sites
17 godzin temu, zbychg napisał:

W Menu kontekstowym - Otwórz PowerShell okienko PowerShell pojawia się i znika w wersji 18362.295_15.08.2019 i 18362.267_06.08.2019 natomiast w wersji 18362.263_22.07.2019 działa prawidłowo za wyjątkiem dysku C:\ - przenosi do C:\Windows\system32

Dziwne ogólnie nie miałem żadnych problemów z tym. Sprawdzę ogólnie. Ale może wina tych uprawnień. W nowej wersji która wrzucę na czasie już nie powinno być takich problemów 

Share this post


Link to post
Share on other sites

AKTUALIZACJA W PIERWSZYM POŚCIE.

 

- poprawki związane z prawami administratora

- zmiana źródła do modyfikacji - użyto: pl_windows_10_consumer_edition_version_1903_updated_june_2019_x64_dvd_4ec3c2fc

- postanowiłem sprawdzić inną metode aktualizacji system - orginalny obraz został odpalony w trybie Audytu gdzie zainstalowane zostały dodatki, Chrome, 7-Zip; Visual C++, Old Calculator; dopiero wtedy zostały zainstalowane aktualizacje po przechwyceniu obrazu oraz dokonane modyfikacje 

Share this post


Link to post
Share on other sites

Zainstalowałem na HP Envy 360 na procku AMD 3500U.

Wszystko działa wyśmienicie, brak problemów z aktywacją.

Wszystkie stery działają bezproblemowo.

W zasadzie nie mam się do czego przyyebać :D 

Świetna robota. 

Pytanko: jak będzie z ewentualnymi aktualizacjami? Ręcznie czy przez WU?

Share this post


Link to post
Share on other sites
1 godzinę temu, grzesiekho napisał:

Ludziska 
Testował ktoś moda razem z Xbox ultimate pass ? 

@konuss, czy da się jakoś przywrócić szybki start ? - Jestem z tych nielicznych co nie mają dysku SSD :)

Tak bez problemu. 

16 minut temu, Joven napisał:

czy to jest ten najnowszy ?

Tak ogólnie powiem małych poprawkach w stosunku do poprzedniej wersji 

Share this post


Link to post
Share on other sites
Godzinę temu, Joven napisał:

nie moge aktywować tej wersji nie wiem dlaczego ,bede pobierac inna

??? kolego moze komunikat podaj bo nikt tu nie wróży z fusów....

skąd masz klucz?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information