Skocz do zawartości
bysiiuu

(ssd) Nie widzi mi dysku ssd przy instalacji systemu

Rekomendowane odpowiedzi

Cześć. Zakupiłem sobie ssd Adata m.2 su800 256gb do laptopa (legion y520). Odlaczylem dysk twardy i podpialem samego ssd w miejsce dla niego dedykowane. Jednak jak uruchamiam instalacje windy 10 i gdy wyskakuje mi okienko wyboru dysku to nie mam żadnego i na dole jest napisane że nie wykryto żadnego dysku. Jak to rozwiązać?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W biosie mam takie opcje jak widać na zdjęciu. W informacjach hard disc jest nie wykryto. Nie wiem czemu ale zdjęcia obraca...

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 minut temu, bysiiuu napisał:

Jest zdjecie i jest uchwycona zaklada Konfiguracja. Sata controler zmienilem na AHCI i dalej dupa

Zakładka information :) czyli pierwsza :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Hej! a zobacz co u mnie było. Może masz podobnie.
 

Nie mogę wkleić linka, temat: Dysk SSD M.2 + Płyta AsRock Z370

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 godzin temu, bysiiuu napisał:

Cześć. Zakupiłem sobie ssd Adata m.2 su800 256gb do laptopa (legion y520).

Te obsługują tylko dyski PCIe NVMe M.2 np. [Zawartość widoczna tylko dla zalogowanych użytkowników] za 435zł

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 godzin temu, FxJerzy napisał:

Te obsługują tylko dyski PCIe NVMe M.2 np. [Zawartość widoczna tylko dla zalogowanych użytkowników] za 435zł

Nie kłam, posiadam ten sam model laptopa z dyskiem m.2 bez nvme ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
55 minut temu, Sayidov napisał:

Nie kłam, posiadam ten sam model laptopa z dyskiem m.2 bez nvme ;)

Nie kłam, pokaż jaki masz dysk SSD :P I obyś nie pomylił laptopa z innym modele.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, FxJerzy napisał:

Nie kłam, pokaż jaki masz dysk SSD :P I obyś nie pomylił laptopa z innym modele.

 

Lenovo Y520-15IKBN

Dysk za 200zł z olx

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Sayidov - heheheh... dzięki Twojemu nietypowemu rozwiązaniu znanemu już z innego tematu wiemy jak można się zrobić w balona przy tym dysku i tym laptopie. Tak, ten laptop Lenovo + ta wersja dysku SM951 pracuje na kontrolerze AHCI zamiast NVMe - trzeba bardzo uważać. Ten model SM951 ma klucz M, ale pracuje w trybie AHCI. Jest to ewenement. Ten laptop może pracować też z dyskami NVMe, ale nie może pracować z dyskami M.2 key B czyli klasycznymi SATA/AHCI.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

P.S. Ja już dawno wyrażałem swoją dezaprobatę w stosunku do standardu M.2 i zamieszania. Inny przykład takiego dysku to SanDisk A110 - posiada złącze PCI-E 2.0 i zamiast pracować na protokole NVMe pracuje w AHCI.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie ważne jaka wydajność ważne że na protokole NVMe i zasadniczo czasy dostępu powinny być lepsze (transmisja danych nie leci przez chipset).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie