Jump to content
WinClub
srom-otnik

Win JG7 ThinPC

Recommended Posts

Hej, Mam pytanie może "banalne", ale... Dlaczego pliki obrazów mają różną wagę- tj.:  z pierwszego postu @srom-otnik'a jest 1,57GB (THX za mody- GOOD WORK :) , natomiast "obraz" pliku od  @ jnm ma 2GB ? Czyżby w pierwszym poście, był stary link do "poprzedniej" wersji ? Nie zarzucam @ jnm że "coś" od siebie dołożył ;), zapewne nieaktualny link jest w I poście.
Który z tych "dwóch" linków jest do finalnej wersji JG7 ThinPC : z pierwszego postu @srom-otnik'a czy mirror od @ jnm ?

Share this post


Link to post
Share on other sites
20 godzin temu, goly napisał:

natomiast "obraz" pliku od  @ jnm ma 2GB ?

Skąd wziąłeś te 2 GB > z "KOSMOSU" ?.

Plik ma - tak jak oryginalny -  1,57 GB :P

W dniu 26.01.2020 o 02:28, jnm napisał:

MIRROR;

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Będzie się automatycznie odświeżał - na kolejne 90 dni,

                                                                              od ostatniego pobrania ... :rolleyes:

 

                                                                                    

20 godzin temu, goly napisał:

Który z tych "dwóch" linków jest do finalnej wersji JG7 ThinPC : z pierwszego postu @srom-otnik'a czy mirror od @ jnm ?

 OBYDWA  :trollface:

moszter likes this

Share this post


Link to post
Share on other sites

Witam.

Świeży system postawiony ten z wstawki wersja core ale jest problem z aktywacją... próbowałem już każdego aktywatora ale po formacie zostałem przy Windows toolkit  2.6.4.

Problem polega na tym że przy próbie aktywacji wywala komunikat:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites
15 godzin temu, goly napisał:

@ jnm choćby stąd ślepaku

Ledwie "wypociłeś' drugi post, a już UBLIŻASZ ! ...  :gt500s:

Dyski "net'u", zawsze "zaokrąglają" w górę ...

 

6 godzin temu, nrk89 napisał:

Problem polega na tym że przy próbie aktywacji wywala komunikat:

Użyj 'RemoveWAT' lub 'KMSAuto Net'

nrk89 and moszter like this

Share this post


Link to post
Share on other sites

System działa szybko na moim starym lapku .Programy zainstalowane również i za to dzięki ale niestety wywala mi wifi,.:clap3:

Jest ikonka  ale przekreślona.

Share this post


Link to post
Share on other sites
8 godzin temu, gustaw napisał:

System działa szybko na moim starym lapku .Programy zainstalowane również i za to dzięki ale niestety wywala mi wifi,.:clap3:

Jest ikonka  ale przekreślona.

Sugeruje to -  brak połączenia w menadżerze urządzeń lub nieaktualny sterownik

dla Twojego sprzętu ...

Share this post


Link to post
Share on other sites
13 godzin temu, srom-otnik napisał:

Tak, bez najmniejszego problemu, bez wcześniejszego włączania/odblokowywania czegokolwiek w systemie. Nie trzeba nawet ustawiać nic w optymalizatorze.

Tak jak powiedziałeś office 2010 zainstalował się bez najmniejszego problemu. Aktywacja także przebiegła bez problemu. Dziwne, ale nie mogłem zainstalować przeglądarki Microsoft Edge. Żaden błąd się nie wyświetla, tylko kiedy zaczynają się przygotowania do instalacji, w pewnym momencie okienko znika. Plik instalacyjny ściągałem kilka razy i powtarzałem. Za każdym razem to samo. Ustawienia domyślne. 

Share this post


Link to post
Share on other sites
21 godzin temu, srom-otnik napisał:

A wybrałeś wersję dla Win7?

Poza tym ta przeglądarką dodaje 3 obciążające usługi, po co to instalujesz?

Zdecydowanie lepszy jest SlimJet!

Oczywiście, ze strony producenta. Przeinstalowałem na normalną wersję i też to samo. SlimJet może i mniej procesów, ale w praktyce wydaje mi się że szybszy jest Edge. Wczoraj sprawdzałem Brave Browser i  też jest całkiem niezły. 

 

Po zainstalowaniu sterowników, antywirusa  Huorong Internet Security  zużycie ramu to około 420 MB, przy 33 procesach. Na moim laptopie Asusa i przy Win JG7 HP&Pro x 64 v2019  jest 715 MB i 31 procesów. 

 

Chciałem odświeżyć starą Toshibę A 105 koleżanki na Celeronie M390 z 2 GB ramu z jednym rdzeniem, która jeszcze żyje i sporadycznie do czegoś lekkiego można  byłoby jeszcze użyć. Jeżeli włączy się opcję gry jako tako chodzi podczas przeglądania netu, ale kiedy załączę filmik na youtube, to procesor skacze do 100%. Zastanawiam się czy jeżeli włożyłbym jakiś twój stary, okrojony mod 32 bit na zwykłym windowsie 7, nie ThinPc, czy youtube nie chodziłby lepiej? Chodzi mi o mniejsze zużycie procesora, bo teraz nie wyrabia. 

Share this post


Link to post
Share on other sites
W dniu 8.02.2020 o 18:09, gustaw napisał:

System działa szybko na moim starym lapku .Programy zainstalowane również i za to dzięki ale niestety wywala mi wifi,.:clap3:

Jest ikonka  ale przekreślona.

Witam.

Autokonfiguracja sieci WLAN - tę usługę ustaw na automatyczny.

Po użyciu konfiguratora usług wifi działa ale do ponownego uruchomienia komputera...

Też mam starego lapka, ale jakoś ten system długo myśli - jest to zauważalne nawet przy otwieraniu folderów, przechodzeniu między dyskami czy partycjami -

sam testowałem tę wersje a polecam  Win JG7 x64 Final (TEST).

W dniu 14.02.2020 o 13:34, Folxs napisał:

Czym to nagrać na Pena? Bo Rufusem albo źle wchodzi albo coś nie działa

 

Uruchom CMD.

Wpisz w nim polecenie „diskpart

Wpisz „list disk”, aby sprawdzić czy pendrive  jest widoczny.

Wpisz polecenie  „select disk x”, gdzie numer x odpowiada numerowi przypisanemu do wybranego nośnika USB.

Wpisz polecenie  clean.

Tworzymy partycję główną wpisując „create partition primary”.

Oznaczamy partycję jako aktywną komendą „active”.

Informujemy tym samym BIOS lub EFI, że jest to prawidłowa partycja rozpoznawana przez system.

Teraz wystarczy skopiować katalogi i pliki z wybranego obrazu ISO, ustawić w biosie bootowanie z tego pendrive'a i gotowe.

Share this post


Link to post
Share on other sites

@Mzenio

"

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Po dodaniu sterownika wifii ruszyło .Także jest dobrze.

Wypróbuję jeszcze Win JG7 x64 Final (TEST). Laptop HP Compaq 8510p obsługuje 64-bit. Tylko z pamięcią nie zawojuję bo tylko do 4MB

Share this post


Link to post
Share on other sites
W dniu 15.02.2020 o 07:39, gustaw napisał:

Rufusem ale zależy od płyty nagrywasz albo GPT lub MBR.Pen wystarczy 4GB - 2GB.

Wszystko dobrze wchodzi i wszystko działa, także nie opowiadaj bajek.

Napisałem że mi nie działa i tyle - winny okazał się być nowy dysk twardy, nie podejrzewałem go o to.

Skończyło się na tym że na innym dysku zainstalowałem ThinPC 2020 z wątku: 

 

W sumie to fajnie gdyby ktoś wyjaśnił czym się różnią te wersje Lite od "zwykłej" itp - bo ja uznałem że zainstaluję tego z 2020 żeby wszystko działało potem i nie było problemów

Share this post


Link to post
Share on other sites
5 minut temu, Franc napisał:

W pierwszym poście masz wyjaśnione co usunięto z wersji Lite - przeczytaj i wszystko się wyjaśni

faktycznie, było zwinięte i nie widziałem - dzięki :)

Share this post


Link to post
Share on other sites
W dniu 27.11.2019 o 20:25, srom-otnik napisał:

Stwórz plik wymiany - domyślnie (oryginalne iso od M$) ThinPC go nie ma, dlatego lubi wyłożyć się jakiś proces bardziej ramożerny. 

 

czy może to być powodem komunikatu ZAMKNIJ PROGRAM PRZESTAŁ DZIAŁAĆ. Mam taki objaw podczas zapisywania plików M$ Office np. Word. Postawiłem już obie wersje systemu (wersję Full i Lite) i niestety nie działa poprawnie – Word, Excel (dokładnie wersja - pl_office_2016_professional_plus_vl_x86_x64_updated_feb_2017)  na starym stacjonarnym Dellu z intel pentium 4 3.0 ghz , 3 GB ram. Plik się otwiera, ale nie da rady go zapisać program się wykłada, natomiast można edytować istniejące już pliki i można je zapisać.

Plik wymiany - czyli pamięć wirtualną zmienić na dwukrotność pamięci RAM?

Share this post


Link to post
Share on other sites

Mam problem z instalacją MS SQL Server 2012 Express, nie mogę zainstalować na Win JG7 ThinPC. Potrzebuję ten server do programu do fakturowania. Czy na tym systemie nie można tego zainstalować? Czy istnieje jakieś rozwiązanie?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information