Jump to content

Win JG10 LTSB x64 - archiwum


srom-otnik
 Share

Recommended Posts

po kazdym unieruchomieniu systemu   pokazuje sie monit  zeby" wlaczyc usługe centrum zabezpieczeń system windows"... cos jest zle ?  jak to  poprawić by bylo dobrze?

 

gdy chce ja włączyć pokazuje sie ze nie można włączyć  usługi centrum zabezpieczeń i  koniec (system lite)

Link to comment
Share on other sites

po kazdym unieruchomieniu systemu   pokazuje sie monit  zeby" wlaczyc usługe centrum zabezpieczeń system windows"... cos jest zle ?  jak to  poprawić by bylo dobrze?

 

gdy chce ja włączyć pokazuje sie ze nie można włączyć  usługi centrum zabezpieczeń i  koniec (system lite)

Ta usługa jest zatrzymana domyślnie w tym modzie, ale możesz ją sobie włączyć sam w usługach.

Ja bym wolał żeby ten monit się nie pojawiał, tylko nie wiem jak to ogarnąć :D :D

Link to comment
Share on other sites

"Ojcze Srom-otniku"  (każdy ma przecież jakiegoś swojego ojca "grzyba" , jedni na forum a inni w radio albo tv  :L )

W Dism++ u mnie jest ta opcja już wyłączona. Być może spowodowane jest to tym, że ja wcześniej szukając rozwiązania, ukryłem to z poziomu systemu w Personalizacji. Tyle że to niby tam tyczy się tylko ikon.

Jak dla mnie to bym się wyluzował z tym w sensie szukania gdzieś głębiej. Szkoda czasu. To się pojawia, zamykam i widzę to raptem 2 sekundy.

Pozdrowionka

Link to comment
Share on other sites

 

Sprawdź tą gałąź rejestru:

 

[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Windows\Explorer]
"DisableNotificationCenter"=dword:00000001
 
powinno być 1 na końcu

 

"Psze Pana" nie mam tej gałęzi w miejscu o którym piszesz. Dodałem ją tam. Monit nadal wyskakuje. Nie wiem czy to w ogóle był dobry pomysł dopisywać ten klucz właśnie tam :D  :D I czy prawidłowo to zrobiłem.

Jedyny wpis, który,tam był to: "NoWindowMinimizingShortcuts"

 

Ja na wersji Lite jestem, tej z paczki 3w1.

 

Taki monit się pojawia

4j8gm1.jpg

Link to comment
Share on other sites

Może i ja coś skrobne ;-) Do tej pory tylko narzekałem, że coś tam nie działa na wersji winpro i nie dziwota, że się nie doczekałem odpowiedzi wszak nie działały drobnostki a to w modach normalne. Niemniej spróbowałem wersji LTSB i jest rewelacja. Jeszcze tak dobrej 10 nie miałem ;-) Używałem Twoich systemów za czasów xp teraz na Twojej 10 zostanę na dłużej ;-) Wersja przed 3w1. Liczba procesów na Twojej zwykłej 10 ok 80 po instalce wszystkiego co mi potrzebne w tej wersji ok 45 i nic się nie krzaczy. Szkoda tylko, że licencje mam na pro więc tu nie aktywuje ale przy modach to Microsoft i tak mógłby się przyczepić :-) Więc to chyba nie jest wyznacznik. Programy, których używam do pracy ożyły. Funkcja czyszczenia również rewelacja. U mnie również wyskakuje komunikat wspomniany powyżej przy uruchomieniu. Ale nie jest to w żaden sposób uciążliwe. Pozdrawiam serdecznie i dziękuje za pracę. W dzisiejszym świecie rzadko ktoś coś robi za free. 

nudzija likes this
Link to comment
Share on other sites

Witamy, mam prośbę czy mógłby mi ktoś podesłać edytor rejestru(C:\Windows\regedit.exe) z nowszej wersji windowsa? Na przykład z 1709, ponieważ na tym buildzie jest ten stary w którym nie można wklejać ścieżki do danego klucza co utrudnia grzebanie w rejestrze.

Link to comment
Share on other sites

57 minut temu, shitter napisał:

Sromotniku, dodałeś do tego systemu Windows Defender czy to ja zapomniałem go wywalić? Od roku jechałem na  czystym LTSB pobranym z reddita, i jak pamięcią sięgam, to nigdy nie miałem defendera. 

Może zacznij Kolego od przeczytania opisów poszczególnych modyfikacji. Pewnie się czegoś dowiesz.

Link to comment
Share on other sites

8 godzin temu, szymibtw napisał:

Osobny dział dla mistrza Sromotnika się należy! Jak się sprawuje ten system w porównaniu do 8.1 w grach? Są spadki fps?

U mnie parę klatek więcej niż na 8.1 ale każdy ma inaczej. Kwestia posiadanego sprzętu, konfiguracji systemu itp. itd.

Link to comment
Share on other sites

1 godzinę temu, gsxr napisał:

Instalowaliście z UEFI czy standardowo na BIOSIE? W zależności , który wybraliście możecie powiedzieć czemu akurat ten? Jestem świeżo przed instalacją u siebie i zastanawiam się , w którym trybie..

MBR BIOS lub GPT UEFI :D musisz jedynie zmienić styl partycji dysku z mbr na gpt za pomocą nawet gparted live cd/usb

Link to comment
Share on other sites

10 minut temu, gsxr napisał:

Rozumiem , ale zastanawiam się nadal , który wybrać :) nie jestem w stanie znaleźć w specyfikacji technicznej mojej karty graficznej (GTX 960M) czy obłusguje UEFI. Lecz jednak wybór padnie zapewne na UEFI

Instaluj na UEFI a zrobienie partycji mozesz zrobic gdy wyswietli sie menu instalki, 

Odpal instalator Windows, wciśnij Shift + F10

diskpart

list disk

select disk n (gdzie n to numer twojego dysku na liście)

clean

exit

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information