Jump to content

Recommended Posts

Wersja Core testowana już od paru godzin. Wszystko śmiga ładnie, wszystkie sterowniki, apki, gry zainstalowane bez problemu i bez problemu działają. 74 procesy, 1.8 GB pamięci w użyciu przy zainstalowanych wszystkich rzeczach których używam.

Dla mnie najlepszy kastrat Win10 jaki kiedykolwiek miałem. Pozdrawiam i pięknie dziękuję Srom-otnik za system.

A pamiętasz może ile procesików i jaki RAM na czysto ?

Link to post
Share on other sites

A pamiętasz może ile procesików i jaki RAM na czysto ?

Po wgraniu sterów i przeprowadzeniu pełnej optymalizacji, na stacjonarce, bez drukarki - 42 procesy, 630MB Ram z 4GB. Mniejsza ilość usług jest już w RS3 ryzykowna i nie przekłada się na jakieś spektakularne efekty obniżenia zużycia pamięci, przyspieszenia czasu rozruchu systemu i jego działania, natomiast skutkować może brakiem stabilności i obniżeniem podstawowej funkcjonalności.

Link to post
Share on other sites

A pamiętasz może ile procesików i jaki RAM na czysto ?

Pamięci miałem 1,6GB na czysto, procesów coś koło 50-60, nie pamiętam dokładnie. Po pełnym czyszczeniu i uporaniu się z automatycznie uruchamianymi usługami i apkami przy starcie systemu procesy spadły z 74 do 66 a użycie RAM do 1,7GB

Link to post
Share on other sites

witam.wersji Core nie mogę zainstalować....przy wyborze partycji w instalatorze wyskakuje info że mam Patrycję MBR a Windows może być zainstalowany tylko na partycji GPT,instalka zrobiona Rufusem.to samo z wersją UL i L.

co ciekawe wersję ultra lite i lite zainstalowałem na laptopie z Partycja MBR bez problemu...dlaczego więc nie mogę zainstalować na stacjonarnym?obecnie mam pierwszy mod Sromotnika Windows 10 home.na stacjonarnym

Link to post
Share on other sites

Moje drobne spostrzeżenia po kilkudniowym użytkowaniu: 

- nie szło zainstalować jDownloadera 2. Należy dodać regułę do zapory wskazując na plik instalacyjny

- po dłuższym użytkowaniu zamula menu kontekstowe. Tzn pojawia się sama ramka bez treści i wybiera się na ślepo. Tak samo START-->ZAMKNIJ--> i już nie widać funkcji "zablokuj", "wyloguj" itp. Co ciekawe wszystko się pojawia gdy nacisnę klawisz PrtScr. Po restarcie wszystko wraca do normy, do pewnego czasu. 

Zainstalowałem inne stery od grafiki i dalej to samo. (geforce 750ti), z msconfig w zasadzie wszystko wywalone oprócz Avasta i apek NVidia.

Poza tym system śmiga, aż miło :) 

Link to post
Share on other sites

Moje drobne spostrzeżenia po kilkudniowym użytkowaniu: 

- nie szło zainstalować jDownloadera 2. Należy dodać regułę do zapory wskazując na plik instalacyjny

- po dłuższym użytkowaniu zamula menu kontekstowe. Tzn pojawia się sama ramka bez treści i wybiera się na ślepo. Tak samo START-->ZAMKNIJ--> i już nie widać funkcji "zablokuj", "wyloguj" itp. Co ciekawe wszystko się pojawia gdy nacisnę klawisz PrtScr. Po restarcie wszystko wraca do normy, do pewnego czasu. 

Zainstalowałem inne stery od grafiki i dalej to samo. (geforce 750ti), z msconfig w zasadzie wszystko wywalone oprócz Avasta i apek NVidia.

Poza tym system śmiga, aż miło :)

 

Którą wersje masz zainstalowaną?

Link to post
Share on other sites

Lite - to ta, która była jako jedyna na samym początku

 

Już wiem od czego przestaje działać menu kontekstowe :) Zresetowałem kompa i włączałem wszystko po kolei. Problem pojawia się po odpaleniu Facebook Gameroom (więc pewnie flash). 

 

Może ktoś zobaczyć u siebie czy też ma z tym problem?

 

edit: ok, tak jak podejrzewałem :) Problem znika po zainstalowaniu najnowszego Flasha (PPAPI i NPAPI), także polecam od razu sobie wgrać zaraz po instalacji systemu. 

 

Warto by takie rzeczy zintegrować z systemem z opcją automatycznej aktualizacji jak już i tak są a działają błędnie. Dodatkowo implementacja wszystkich Visual C++ i gra :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information