Jump to content
WinClub
srom-otnik

Win JG10 Pro x64

Recommended Posts

33 minuty temu, wanbetor napisał:

witam, chciałem ponowić pytanie czy ktoś ma problemy ze znacznym spowolnieniem czasu uruchamiania? mam system na ssd i włącza się on już 6 minut  co jest nieporozumieniem. Dodam że cały ten czas jest spędzony na kręceniu się kółku pod logiem windows/płyty głównej, wszystko działa szybko po załadowaniu się ekranu logowania.

nie miałem takiego problemu przez ponad rok użytkowania. Jednak musiałem zainstalować nowszą kompilację. Co do systemu to jak tylko wyjdzie z kompilacją minimum 1809 to "biere" (o ile wyjdzie taka) 

Twój błąd prawdopodobnie pochodzi z jakiegoś update które się włączyło i wisi bo prawdopodobnie nie przejdzie choć możliwe że też masz jakiegoś wira :D ż masz jakiegoś wira :D 

Share this post


Link to post
Share on other sites
47 minutes ago, wanbetor said:

witam, chciałem ponowić pytanie czy ktoś ma problemy ze znacznym spowolnieniem czasu uruchamiania? mam system na ssd i włącza się on już 6 minut  co jest nieporozumieniem. Dodam że cały ten czas jest spędzony na kręceniu się kółku pod logiem windows/płyty głównej, wszystko działa szybko po załadowaniu się ekranu logowania.

 

Laptop? To chyba problem całej kompilacji 1709. U mnie na laptopie po 2 tyg użytkowania zawsze się tak długo uruchamiał. Na komputerze nigdy nie było tego problemu.

 

Zainstalowałem 1607 i problem ustąpił na dobre :)

Share this post


Link to post
Share on other sites
6 minut temu, NoiZzz napisał:

 

Laptop? To chyba problem całej kompilacji 1709. U mnie na laptopie po 2 tyg użytkowania zawsze się tak długo uruchamiał. Na komputerze nigdy nie było tego problemu.

 

Zainstalowałem 1607 i problem ustąpił na dobre :)

Ja mam lapka i nie mam takich problemów na tej wersji - Lite

Share this post


Link to post
Share on other sites
Godzinę temu, DDragon napisał:

nie miałem takiego problemu przez ponad rok użytkowania. Jednak musiałem zainstalować nowszą kompilację. Co do systemu to jak tylko wyjdzie z kompilacją minimum 1809 to "biere" (o ile wyjdzie taka) 

Twój błąd prawdopodobnie pochodzi z jakiegoś update które się włączyło i wisi bo prawdopodobnie nie przejdzie choć możliwe że też masz jakiegoś wira :D ż masz jakiegoś wira :D 

możliwe że to update, kiedyś się chyba chciał jakiś wcisnąć i musiałem całkiem windows update wyrzucić. Komputer stacjonarny, wersja lite

Share this post


Link to post
Share on other sites
17 godzin temu, wanbetor napisał:

możliwe że to update, kiedyś się chyba chciał jakiś wcisnąć i musiałem całkiem windows update wyrzucić. Komputer stacjonarny, wersja lite

Nie wiem cyz to update. U mnie jest to samo, WU mam zablokowane swoimi programami bo te w systemie niestety zaczęły przeciekać. Na UL też dośc wolno się system odpala. 

Share this post


Link to post
Share on other sites

Witam, mam pytanie do autora - jak jeszcze miałeś własne forum, udostępniałeś taki plik rejestru dodający przydatne opcje do menu kontekstowego prawego przycisku myszy. Ostatnio migrowałem na nowy dysk i przy robieniu backupu zapomniełem zarchiwizować ten jakże przydatny dodatek. Czy mógł byś mi podrzucić archiwum z tym plikiem rejestru jak goi gdzieś jeszcze masz?

Share this post


Link to post
Share on other sites
6 hours ago, Baltramiejus said:

Ktoś słyszał jakieś pogłoski czy będzie wersja 1903 ?

 

On 5/5/2019 at 5:31 PM, srom-otnik said:

Dziękuję, rób co chcesz, graj tylko fair...

P.S. Co do LTSC, prawie skończyłem jakiś miesiąc temu, od tej pory mam zastój, z różnych powodów. Do kompa siadam tylko sprawdzić pocztę i wysłać przelewy. Jak się ogarnę wewnętrznie, to będzie LTSC 2019 Full i Lite, 10 Pro i Home na nowej podstawie i poprawiony LTSB. Na razie nie pytajcie, zrobię kiedy przyjdzie wena i czas...

PZDR!

 

Share this post


Link to post
Share on other sites

Mam problem z czcionkami emoji na stronie [Zawartość widoczna tylko dla zalogowanych użytkowników]

Na codzień używam przeglądrki Centbrowser

 

Tak jest pod Centbrowser:

 

xUndwow.png

 

Tak jest pod Firefox:

 

EKoBoiE.png

 

Jak widać pod Centbroser nie wszystkie emoji są wyświetlane poprawnie i to jest wina tego moda bo gdy zainstalowałem czysty nie modyfikowany system  na maszynie wirtualnej to tam wszystkie emoji są wyśietlane poprawnie.

 

Jak to naprawić ?

Share this post


Link to post
Share on other sites
W dniu 17.05.2019 o 12:15, MikiRikiTiki napisał:

Tak teź się stało. Po odpaleniu Win10 i wyłączeniu klawiatury z Menedzera urzadzen, laptop się nie wieszał - no ale co za tym idzie, pracowałem na klawiaturze usb...

W BIOSie klawiatura laptopa też się blokowała po chwili + nawet touchpad.

Rozkręciłem lapka, sprawdziłęm wszstkie kable - jest ok.

Wyjąłem nawet baterie BIOS by móc go w końcu zresetować i...

... problemu to nie rozwiązało.

Cały górny pad: Klawiatura&Touchpad, zamówione - przyjdą w poniedziałek/wtorek.

Cóż cena nie była wygórowana by sprawdzić czy wszystko już będzie po jej zainstalowaniu OK.

Dam znać.

Dzięki.

Klawiatura&Touchpad - wymieniona i... doopa : )

Oddałem lapka do serwisu i dostałem werdykt:

mikro pęknięcia na płycie głównej w okolicach układu KBC.

Serwisant zapytał czy mam dzieci - tak.

Laptop ultra thin + dzieci, resztę sami sobie dopowiedzcie ; )

Wszystko już działa tylko aktualizacje same się włączają! : \

Jak ktoś chce pomóc to zapraszam do wątku JG10 LTSB, bo ostatecznie na tą wersję postawiłem.

Reasumując:

systemy JG10 są bez wad! : )

pozdrawiam

pepek112 likes this

Share this post


Link to post
Share on other sites

były problemy z oryginałami systemu,zatykały wolną powierzchnie dysku megabitami aktualizacji zwłaszcza w starszych wersjach sprzętu to robiło niebieski ekran/brak pamięci i najbardziej sensowne to instalka od nowa/ co do JG nigdy nie miałem takiego problemu a mam prośbę do Sromotnika,taka myślę ze wszystkich o serce do najnowszej wersji win 10 64 bit ,są tam już poprawione aktualizacje ale brakuje reki bożej  z dopieszczeniem systemu jaką pan tu wykonujesz, ,prośba dotyczy wersji JG Full najbardziej stabilna i pełna i takich wersji używam i Bogu dziękuje i panu za pana czas i poświecenie dla nas.Na JG od XP,mimo posiadania oryginałów.

Share this post


Link to post
Share on other sites
W dniu 13.06.2019 o 23:55, MikiRikiTiki napisał:

Klawiatura&Touchpad - wymieniona i... doopa : )

Oddałem lapka do serwisu i dostałem werdykt:

mikro pęknięcia na płycie głównej w okolicach układu KBC.

Serwisant zapytał czy mam dzieci - tak.

Laptop ultra thin + dzieci, resztę sami sobie dopowiedzcie ; )

Wszystko już działa tylko aktualizacje same się włączają! : \

Jak ktoś chce pomóc to zapraszam do wątku JG10 LTSB, bo ostatecznie na tą wersję postawiłem.

Reasumując:

systemy JG10 są bez wad! : )

pozdrawiam

Byłem ciekaw jak ta sytuacja się rozwinie. No cóż następnym razem w specyfikacji laptopa musisz podać specyfikację dzieci przy okazij :P

Share this post


Link to post
Share on other sites

Witam 

 

Mam pytanie czy ten system aktywuje automatycznie TRIM dla SSD bo program SSD Fresh "twierdzi " że TRIM był nieaktywny ( oczywiście przy instalacji wybrałem że posiadam SSD ) 

 

 I jeszcze w sumie 2 mam kwestie . Przy próbie wejścia w ustawienia WI-Fi sypie takim błędem :

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

a przy próbie wejścia w zarządzanie dyskami takim :

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

Mam tylko pytanie Czy tak ma być ? Czy coś jest nie tak ? 

Share this post


Link to post
Share on other sites

1. Jak zamieszczasz zdjęcia to wrzuć takie z których można coś przeczytać

2. Aby dopalić zarządzanie dyskami przywróć domyślne ustawienia usług w systemie - powinno zadziałać, co do Wi-Fi to nie wiem jaki to błąd,  ale także spróbuj na ustawieniach domyślnych

 

Share this post


Link to post
Share on other sites
17 godzin temu, Inoneedsupport napisał:

Hej mam mały problem, kiedy odpalam watch dogsa 2 wyskakuje mi komunikat "wyłączono wymuszenie podpisów sterowników" (tak jestem na tym systemie), mógłby mi ktoś pomóc?

 

Uruchom CDM (wiersz polecen) jako admin i wpisz
bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS
Restart

Share this post


Link to post
Share on other sites

Zainstalowałem Jg10 pro i miałbym do Was parę pytań (przepraszam że laickich). 

Zauważyłem 3 wersję: lite, u.lite i core. Rozumiem że core to dla naprawdę słabych lapków? 

Zauważyłem też że jest JG10 LTSB.

Pytanie jaka wersja będzie naj do cięższych PC z opcją OC. 

A którą wybrać do lapka na ib-i5 2-core?

 

Share this post


Link to post
Share on other sites

Core - z tej wersji jest najwięcej wycięte - przeczytaj opis, żeby nie było potem narzekań że brakuje Ci usuniętych apek/modułów po instalacji, różnice w wydajności między wersją Core i UL są niewielkie, parę usług mniej, parę Mb zaoszczędzone itp.

Który najlepszy do OC? - musisz sam potestować, na początku poczytaj o różnicach między LTSB a "zwykłą" wersją, niektórzy instalują LTSB i zaraz jest pytanie jak doinstalować Sklep :L 

 

Share this post


Link to post
Share on other sites
3 godziny temu, Franc napisał:

jak doinstalować Sklep :L 

 

:D ;)

 

A ta LTSB  ma wiele wspólnego z Pro - ilość ram itp?? W sumie nie potrzebuję sklepów i innych fajnych rzeczy!  Za to przyda się wydajność, grać nie będę ale pare programów do grafy 2d mogła by hulać :rolleyes: na 4 mocnych corach.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information