Jump to content
srom-otnik

Win JG10 Pro x64

Recommended Posts

@warzyn - sprawdź paczkę VC++ "wydaną"przez: Wilenty (był link na forum lub poszukaj na google) oraz poszukaj skryptu kolegi m4s z tego forum nadające pełne prawa administratora. Ja musiałem zrezygnować z wersji UL przez brak usługi VSS - potrzebna jest do poprawnej instalacji części programów CAD/CAM (a przynajmniej SolidWorks, Solid Edge, EdgeCAM), w wersji Lite wszystko działa poprawnie. 

Share this post


Link to post
Share on other sites

@franc, dzięki za odpowiedź, niestety przy probie instalacji aio, jak i pojedynczych plików vc++ od wilentego, dalej nie chcą się zainstalować wymagane paczki vc++, przy czym pojawia sie error 1935, a mod od m4s nie pomogł, mimo ze pobrałem najnowszy update i wykonałem poprawną instalacje. spróbuje zainstalować wersję Lite, moze akurat problem sie sam rozwiąże 

Share this post


Link to post
Share on other sites
W dniu 6.10.2018 o 17:29, alubie napisał:

Pytanie do [Zawartość widoczna tylko dla zalogowanych użytkowników] - wiadomo kiedy i czy w ogóle pojawi się nowa modyfikacja ? Bo z tego co pamiętam pisałeś, że coś na jesień się pojawi jak będzie czas, będę wdzięczny za opowiedź, pozdrawiam

Również podpisuje się pod tym pytaniem ;)

Share this post


Link to post
Share on other sites

Mam problem a aktywacją licencji cyfrowej na wersji Core systemu. Do tej pory po każdym formacie system aktywował się bez problemu. Teraz taki błąd (domyślne ustawienia usług):

691372829_Beztytuu.png.94c3e4b9ece048c43ba1018b2339ac9d.png

 

Po optymalizacji usług okienko aktywacji ładuje się w nieskończoność

Share this post


Link to post
Share on other sites

Miałem ten sam problem :)

W dniu 21.08.2018 o 13:34, Darien napisał:

Ustawiłem i to samo , nie wiem może po prostu wersji Core nie można aktywować kluczem.

 

Edit: Potwierdzam , wgrałem wersję Lite i klucz bezproblemowo poszedł :)

 

Share this post


Link to post
Share on other sites

Czytanie ze zrozumieniem się kłania :P

Po 1. Nie aktywuję kluczem tylko licencją cyfrową

Po 2. Do tamtego momentu zawsze wersja Core aktywowała się bez problemu więc rozwiązanie typu 'wgraj wersję Lite' nie ma najmniejszego sensu i w ogóle nie pomaga :)

 

Poświęciłem 2 godziny, zainstalowałem raz jeszcze i poszło. Musiał jakiś składnik systemu się wywalić.

Share this post


Link to post
Share on other sites

Cześć,

po uruchomieniu z prawego klik Narzędzia-czyszczenie straciłem windows update, w optymalizacji mam włączone domyślne usługi z włączonym windows update.

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Hej, jest jeszcze gdzieś folder tuning jak się go usunęło z pulpitu?

Drugie pytanko: czy da się jakoś zmienić wygląd paska zadań, żeby nie był przezroczysty i nie pokazywał pulpitu tylko np. był w jakimś kolorze?

 

EDIT: ok już znalazłem, jak kliknąłem PPM na start i właściwości to otworzył mi się program startisback i tam to znalazłem. :)

Share this post


Link to post
Share on other sites

Najprawdopodbniej nigdzie go nie ma : ( . Więc jak usunąłeś,to ci przepadł na amen ...

 

Ustawienia kolorów masz w ustawieniach tych metro lub w startisback - tylko tam szukaj sam ...

 

Nie posiadam już Dychu xd

Share this post


Link to post
Share on other sites
W dniu 15.10.2018 o 20:59, 0skila napisał:

Cześć,

po uruchomieniu z prawego klik Narzędzia-czyszczenie straciłem windows update, w optymalizacji mam włączone domyślne usługi z włączonym windows update.

 

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Sromotnik zapomniał zmienić opcji w Czyszczeniu ( gdzie w rejestrze zmieniaja sie pewne opcje na wyłączone) w wersjach które Windows Update miały wspierać.  Musisz sobie samemu w rejestrze zmienić usługi powiązane z WU. To nie jest zmiana uslugi w usługach tylko na sztywno rejestrem.

Share this post


Link to post
Share on other sites

Jedna z osób napisała mi pw, że zainstalowała moją modyfikacje i ma problem z odświeżaniem pulpitu(ikon) gdy otwiera Chrome. To tak oświadczam, że nie jestem w żadnym stopniu spokrewniony z Sromotnikiem. 

 

 

Na filmie wida jasno folder Tuning oray charakterystyczne Menu Start z czarnym designem logo Windowsa. Proszę o odpowiedz użytkowników tej modyfikacji dlaczego tamten użytkownik ma taki problem( oraz czy wy go macie też, sprawdzcie minimalizując chrome na pół ekranu i otwierając).

 

 

 

Share this post


Link to post
Share on other sites

Zainstalowałem wersję CORE na laptopie 2 w 1 (laptop dotykowy, który po wypięciu ekranu pełni funkcję tabletu) i mam kilka pytań:

1) Czy dla wersji CORE da się ustawić automatyczny obrót ekranu (pozycja pionowa i pozioma)?

2) Czy dla wersji CORE da się ustawić automatyczne pojawiania się klawiatury dotykowej po wejściu w jakikolwiek formularz / pasek adresu, itp. (mówimy o pracy windows'a w funkcji tabletu)?

3) Czy dla wersji CORE da się ustawić ekran dotykowy?

 

Z góry dzięki za pomoc. ;)

Share this post


Link to post
Share on other sites

Witam serdecznie. Chciałbym zapytać co zrobić by od razu łączyło z WiFi, problem polega na tym że po załadowaniu systemu nie wyświetla się ikona WiFi tylko ta która jest przy połączeniu przez kabel a korzystam tylko z WiFi. Reasumując nie łączy automatycznie z wifi tylko próbuje jakby przez kabel który nie jest podłączony 

Share this post


Link to post
Share on other sites

Zainstalowałem program Clover - do kart w exploratorze ale niestety nie spodobało mi się to i odinstalowałem go jednak menu kontekstowe z "open i new tab" zostało przy prawokliku na folderach - ktoś wie jak to usunąć?

Share this post


Link to post
Share on other sites

Witam.

Mam wersję Lite. problem polega na tym, że za każdym razem gdy wyłączam komputer pojawia się niebieskie tło z napisem "Przygotowanie systemu windows. Nie wyłączaj komputera" jak to naprawić?

Share this post


Link to post
Share on other sites
W dniu 6.10.2018 o 17:29, alubie napisał:

Pytanie do [Zawartość widoczna tylko dla zalogowanych użytkowników] - wiadomo kiedy i czy w ogóle pojawi się nowa modyfikacja ? Bo z tego co pamiętam pisałeś, że coś na jesień się pojawi jak będzie czas, będę wdzięczny za opowiedź, pozdrawiam

Czy ktoś coś więcej już wie w temacie?

Share this post


Link to post
Share on other sites

Witam. System działa świetnie, ale pod koniec instalacji programów mam jeden jedyny problem. Jest to MSI Afterburner który wyrzuca błąd nie poprawnej konfiguracji z kolei google mówi o potrzebie instalacji Visual C++ 2005 i 2008 i po pobraniu żadne z nich nie chce się zainstalować i także wyrzucają błędy. Jestem na wersji Core. Ktoś coś ?? Może [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites
W dniu 12.11.2018 o 12:18, rym199 napisał:

Witam. System działa świetnie, ale pod koniec instalacji programów mam jeden jedyny problem. Jest to MSI Afterburner który wyrzuca błąd nie poprawnej konfiguracji z kolei google mówi o potrzebie instalacji Visual C++ 2005 i 2008 i po pobraniu żadne z nich nie chce się zainstalować i także wyrzucają błędy. Jestem na wersji Core. Ktoś coś ?? Może [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Uruchom w usługach "Instalator modułów systemu Windows" na czas instalacji visual c++ 2008 redist.

Share this post


Link to post
Share on other sites

Hej, którą wersję bardziej polecacie zainstalować - tą czy Win 10 1709 Extreme PC/Tablet (x86-x64) 2k17? Ew. napiszcie proszę czym się różnią bo z tego co czytałem po opisach to zostały okrojone z podobnych rzeczy.

Share this post


Link to post
Share on other sites

Najlepiej sprawdzić samemu :) Każdemu może spasować inna wstawka. Ja osobiście polecam tą i czekam na aktualkę. Wszystko działa jak należy, żadnego błędu nie miałem, żadnego komponentu mi nie brakuje ;) Działa petarda, gry odpalają bez problemu.

Share this post


Link to post
Share on other sites

Działa windows store w wersji Lite? U mnie przy pobieraniu aplikacji wyskakuje błąd 0x800706D9

Na necie szperałem, że trzeba włączyć zaporę windows ale u mnie jest włączona.

A jak jest włączona to zresetować w "usługach" ale na poradnikach da się z tą usługą działać, a u mnie wszystkie opcje zablokowane:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

 

EDIT: włączyłem w usługach na auto: usługa magazynu i windows update i sklep działa. :)

Windows Update to wiem co to jest ale usługa magazynu?

 

EDIT2: kolejny błąd, tym razem 0x8024601B :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information