Jump to content
WinClub
srom-otnik

Win JG10 Pro x64

Recommended Posts

2 godziny temu, kamiloxf napisał:

Prawdopodobnie wersja Core ma wycięty moduł aktywacji więc jedyną drogą jest KMS np. [Zawartość widoczna tylko dla zalogowanych użytkowników]

Sprawdzę dzięki 

Share this post


Link to post
Share on other sites
20 minut temu, p0dwalny655 napisał:

Czy do tej wersji jest potrzebny np. Destroy 10 Spying czy może już jakieś takie paczki są w dodatkach?

Autor moda wprowadził kilka usprawnień blokujących "szpiegowanie M$", a dodatkowo w swojej instrukcji do systemu, zaleca zastosowanie rozwiązań, które znajdziesz w katalogu TUNING --> PRYWATNOŚĆ (tym, który jest na pulpicie, po tym jak system zainstalujesz).

Share this post


Link to post
Share on other sites

mozna wiedziec co konkretnie wylacza "tryb dla gier"?
zauwazylem, ze gry normalnie chodza tylko w tym trybie, zastanawiam sie czy usluga czy jakis setting daloby sie ustawic w normalnym trybie, aby gry chodzily.
wersja core.

Share this post


Link to post
Share on other sites
Guest
12 minut temu, roody14 napisał:

mozna wiedziec co konkretnie wylacza "tryb dla gier"?
zauwazylem, ze gry normalnie chodza tylko w tym trybie, zastanawiam sie czy usluga czy jakis setting daloby sie ustawic w normalnym trybie, aby gry chodzily.
wersja core.

Tryb dla gier, oprócz tego, że zmienia nastawę 18 usług i działa niezależnie od wcześniej wprowadzonych ustawień w Optymalizatorze Usług, ponadto zmienia ustawienia wydajności procesora, jego wielowątkowości, oraz zmniejsza wykorzystanie dysku twardego.

 

Sromotnik rozwija ten tryb samemu od lat stąd tak to dobrze działa. Używasz dysku HDD ? Ja na SSD nawet bez tego trybu nie mam najmniejszego problemu z działaniem. Pamiętam jednak, że przy hdd tryb gier robił wspaniałą robote.

Share this post


Link to post
Share on other sites

dzieki za odpowiedz. generalnie problem jest tego typu, ze przy wylaczeniu gry zaczynaja sie freez'y explorera. reinstalowany byl flash, wylaczany anty wirus, wylaczane kompozycje oraz wiele innych rzeczy. wlaczenie trybu dla gier zalatwia ten problem.

Share this post


Link to post
Share on other sites
Guest
Teraz, roody14 napisał:

dzieki za odpowiedz. generalnie problem jest tego typu, ze przy wylaczeniu gry zaczynaja sie freez'y explorera. reinstalowany byl flash, wylaczany anty wirus, wylaczane kompozycje oraz wiele innych rzeczy. wlaczenie trybu dla gier zalatwia ten problem.

ustaw ręcznie wielkość pliku stronnicowania (jak masz 8 gb to na 2048MB spokojnie starczy).  Dodatkowo po ponownym uruchomieniu pc użyj prawokliku wybierz Narzędzia- Czyszczenie i poczekaj aż się zbędne wpisy z rejestru skasuja(pc uruchomi sie ponownie po paru minutach)

Share this post


Link to post
Share on other sites
Guest
44 minuty temu, sol napisał:

Witam nie mogę zainstalować żadnych programów,pobieram klikam 2 razy i cisza w  czym jet problem ???

Jak pobrałeś obraz iso to sprawdzaj jego sumy kontrolne przed nagrywaniem. Ewidentny błąd.

Share this post


Link to post
Share on other sites
32 minuty temu, Attendd napisał:

Jak pobrałeś obraz iso to sprawdzaj jego sumy kontrolne przed nagrywaniem. Ewidentny błąd.

Sytem jest dobrze nagrany tylko nie moge nic zainstalowac z pobranych programow.

Share this post


Link to post
Share on other sites
Guest
Teraz, Garfi93 napisał:

Próbowałem już nie jednym i nic ;/ cały czas tryb testowy

 

 

 

Skorzystaj z wersji Portable

Teraz, sol napisał:

Sytem jest dobrze nagrany tylko nie moge nic zainstalowac z pobranych programow.

Sprawdzałeś sumy kontrolne? Nie. Takie problemy są niemożliwe w przypadku ,,dobrze nagranego" systemu Sromotnika. Możesz spróbować jedynie opcji prawokliku Narzędzia-Czyszczenie ta operacja usunie zbędne wpisy z rejestru. Może coś spowodowało konflikt ale w to wątpie. Spróbuj w każdym razie będzie pewność...

Share this post


Link to post
Share on other sites

Zrobiłem to i lipa ,to do tego jeszcze przestało działac wi-fi robie od nowa sytem zobacze czy cos to da? Jak nie to prosze o podanie jakiegos sprawdzonego sytemu :)

Share this post


Link to post
Share on other sites
Guest
11 minut temu, sol napisał:

Zrobiłem to i lipa ,to do tego jeszcze przestało działac wi-fi robie od nowa sytem zobacze czy cos to da? Jak nie to prosze o podanie jakiegos sprawdzonego sytemu :)

Pobierz sobie iso i sprawdz sumy kontrolne po czym nagraj przez  [Zawartość widoczna tylko dla zalogowanych użytkowników] 

 

Rozumiem, że z HDD/SSD wszystko u Ciebie wporządku i wykonałeś testy?

 

 

19 minut temu, Garfi93 napisał:

Dobra pisze że aktywowany ale w dolnym prawym rogu pisze Tryb Testowy i nie mogę nawet jasności laptopa zmienić

 
  •  

Uruchom ponownie pc. Jak napis nie zniknie to oznacza, ze miales wersje z windows update zostawionym i podlaczyles wifi/ethernet przed aktywacja oraz nie zablokowales stosownych ustawien skryptami w folderze tuning.

 

Share this post


Link to post
Share on other sites
2 minuty temu, Attendd napisał:

Uruchom ponownie pc. Jak napis nie zniknie to oznacza, ze miales wersje z windows update zostawionym i podlaczyles wifi/ethernet przed aktywacja oraz nie zablokowales stosownych ustawien skryptami w folderze tuning.

 

To nie łączyć z wifi pod czas instalacji i zablokować pierw tak?

Share this post


Link to post
Share on other sites
Guest
Teraz, Garfi93 napisał:

To nie łączyć z wifi pod czas instalacji i zablokować pierw tak?

Dokładnie tak. Wtedy unikniesz takich problemów.

Share this post


Link to post
Share on other sites
3 minuty temu, Attendd napisał:

Pobierz sobie iso i sprawdz sumy kontrolne po czym nagraj przez  [Zawartość widoczna tylko dla zalogowanych użytkowników] 

 

Rozumiem, że z HDD/SSD wszystko u Ciebie wporządku i wykonałeś testy?

 

 

Uruchom ponownie pc. Jak napis nie zniknie to oznacza, ze miales wersje z windows update zostawionym i podlaczyles wifi/ethernet przed aktywacja oraz nie zablokowales stosownych ustawien skryptami w folderze tuning.

 

Robie z HDD zaraz dam znac co do sytemu koncze instalacje 

Share this post


Link to post
Share on other sites
4 minuty temu, Attendd napisał:

Dokładnie tak. Wtedy unikniesz takich problemów.

Ok już nie mam trybu testowego jest ok. tylko zainstalowałem all sterowniki ale dalej nie mogę zmienić jasności ekranu nie wiem w czym jest problem

Share this post


Link to post
Share on other sites
Guest
30 minut temu, Garfi93 napisał:

Ok już nie mam trybu testowego jest ok. tylko zainstalowałem all sterowniki ale dalej nie mogę zmienić jasności ekranu nie wiem w czym jest problem

Na czas instalacji wszelkich sterowników korzystałeś z optymalizatora usług(prawoklik-Optymalizator Usług- Czy chcesz wprowadzić domyślne ustawienia usług? Tak) ?

Podaj model twojego laptopa.

Share this post


Link to post
Share on other sites
Guest
10 minut temu, sol napisał:

Jak wyłaczyć defendera on blokuje wszystko 

Korzystasz z wersji Wersja Lite: ?

Tylko ona ma defendera...

 

 

Sromotnik przecież udostępnił folder Tuning na pulpicie.

Tam wejdz w Prywatność- DWS Lite i zaznacz w Ustawieniach(zakładce) Wyłącz Windows Defender.

 

 

Widać nie czytałeś poradnika co masz zrobić po instalacji systemu.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information