Skocz do zawartości


Zdjęcie

Windows XP SP3 PL 9w1 IE8 WMP11 DX NET FINAL FULL kwiecień 2014-NiKKA


  • Zaloguj się, aby dodać odpowiedź
109 odpowiedzi w tym temacie

#1 OFFLINE   Mr.T

Mr.T

    Prezes

  • 4066 postów
  • Czas online: 560d 13h 52m 11s
Reputacja: 4913

Napisano 04 czerwiec 2014 - 12:51

Windows XP SP3 PL 9w1 IE8 WMP11 DX NET FINAL FULL kwiecień 2014-NiKKA

 

2hq5a83.jpg




- 9 instacji XP do wyboru (3 edycje x3 wersje: standardowy; SATA; SATA-v2)
- zintegrowane latki od M$ wydane po SP3 RTM do 2014.04 wlacznie
- zintegrowany Internet Explorer 8 i Windows Media Player 11
- zintegrowany Direct X
- zintegrowany aktualny Flash Player
- wsparcie dla exFAT
- zintegrowany .NET (1.1, 2.0, 3.0, 3.5, 4.0)
- zintegrowane sterowniki SATA (AHCI) - legacy (starsze XP)
i SATA-v2 - alternatywne (najnowsze XP) do wybranych chipsetow:
AMD, INTEL, NVIDIA, ULI, VIA
- ustawienia systemu nie ruszane (zmieniasz np. programem xpantispy)
- VLK - zastosuj klucz VLK
- OEM - instalujesz ze swoim kluczem OEM lub bez klucza (30dni na podanie)
lub stosowac AntiWPA v3.4.6 i WGA v1.9.42.0


Instrukcja:


Wypalić ISO na DVD (DVD5) albo montować w demonie albo VMware
Instalować używając załączonych kluczy VLK (przechodzące "legalność"/aktualizacje)
lub
Zainstalować OEM. W OEM nie trzeba podawać przy instalacji klucza (30 dni jest na wprowadzenie klucza i przeprowadzenie aktywacji), lub wprowadzić swój oryginalny klucz od XP PRO OEM. Opcjonalnie uzyć AntiWPA i WGA patch, do znalezienia w sieci.
Instalowane pomyślnie na VMware i natywnie na starszym PC.

Screen bootmenu:

Please Login or Register to see this Hidden Content




SATA (zawiera starsze sterowniki SATA do XP dla AMD, INTEL, NVIDIA, ULI, VIA)
SATA-v2 (zawiera najnowsze sterowniki SATA do XP dla AMD, INTEL, NVIDIA, ULI, VIA)
SATA lub SATA-v2 - jeśli instalator nie wykryje dysku w trybie AHCI, można spróbować przestawić w BIOS'ie kontroler SATA z AHCI na IDE (potem pod Windows'em można zainstalować sterowniki AHCI , restart i przełączyć w BIOS z IDE na AHCI) lub dointegrować w nLite wymagane sterowniki AHCI we własnym zakresie.



Ostatni widok na WU:

Please Login or Register to see this Hidden Content


Please Login or Register to see this Hidden Content


Please Login or Register to see this Hidden Content




Żadne ustawienia systemu nie są modyfikowane. Slipstreaming via nLite (Special thanks go to: @nonnofabio for Windows XP Post-SP3 Update Pack Final)


P.S.1. Pamiętać o pliku HOSTS (c:WINDOWS_system32_drivers_etc_hosts) - dotyczy tylko wersji VLK, szczególnie po instalacji jakiegoś antywirusa (lubią czyścić/przywracać oryginalny). W tym pliku w wersji windowsa VLK ma zawsze być wpis "127.0.0.1 mpa.one.microsoft.com", w przeciwnym razie dojdzie do zablokowania klucza na komputerze i nie będzie można pobierać dalej aktualizacji; będzie widziany jako nielegalny. Najlepiej jeszcze ustawić temu plikowi atrybuty "rahs".

P.S.2. Pozdro dla wszystkich używających starego poczciwego Windowsa XP (wsparcie do 2014.07). Jeśli nie musicie go używać to polecam przejście na Windows 7 (SP1) - tak, tak wiem że jest i Win8.1u1

P.S.3. Po zainstalowaniu tego systemu zalecane jest zainstalowanie porządnego antywirusa lub pakiet internet security.

P.S.4. Wstydź się M$ że nie wydałeś SP4 kończącego dla XP

 

 

 

Please Login or Register to see this Hidden Content


  • 16

WvFIq6w.gif


PC - CPU: Intel Core i7-5820K 3300 MHz || MOBO: ASRock X99 OC FORMULA || RAM: Avexir Platinum 4x8GB 2400MHz DDR4 CL16

SSD: Plextor M8Pe 512 GB M.2 NVMe / Micron M600 512 GB || HDD: 2 x Toshiba 2TB/64MB || COOLER: Enermax Liqmax II 240

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: LG 22" IPS224V-PN FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#2 OFFLINE   podlos

podlos

    Zaawansowany użytkownik

  • 206 postów
  • Lokalizacja:Jarosław
  • Czas online: 14d 6h 26m 27s
Reputacja: 42

Napisano 30 czerwiec 2014 - 07:51

Wszystko śmiga. tylko denerwuje zintegrowana aktualizacja wyboru przeglądarki ponieważ włącza się podczas każdego startu systemu / można jednak wyłączyć w msconfig ale pewnie nie każdy o tym wie :/. Poza tym super :) , wykryło mi tylko 2 aktualizacje odnośnie zabezpieczeń IE8 i czerwcową do usuwania złośliwego oprogramowania. Na zwykłym XP SP3 nie działało mi wifi w laptopie nawet jak sterowniki zainstalowałem : trzeba było usługę włączyć żeby sieci wykrywało a na tej wersji od razu po instalacji sterowników powiadomiło mnie że sieć jest dostępna. Ciekawi mnie jeszcze co oznacza NiKKA .:)


  • 0

#3 OFFLINE   kris24h

kris24h

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 24 sierpień 2014 - 09:33

Wersja 9w1 nie działa poprawnie przy wyborze wybranego xp'ka instalator się zatrzymuje i nie rusza dalej Jakieś rady ?
Próbowałem nagrywać ultraiso rufusem i zawsze tez sam problem a w winsetup mogę wybrać tylko jeden obraz xp do nagrania
Mógłbym prosić o wstawienie poprawnego iso xp 9w1 z kwietnia ?


  • 0

#4 OFFLINE   balusiek

balusiek

    Zaawansowany użytkownik

  • 104 postów
  • Czas online: 39d 6h 41m 50s
Reputacja: 12

Napisano 25 sierpień 2014 - 07:07

Tę wersję najlepiej nagrać i instalować z płytki, najmniej problemów.


  • 1

#5 OFFLINE   esiukw

esiukw

    Nowicjusz

  • 2 postów
Reputacja: 0

Napisano 11 wrzesień 2014 - 10:58

ja posiadam to od kilki miesiecy i bardzo dobra kompilacja polecam !!! testoane mulum razy 


  • 0

#6 OFFLINE   Kazilos

Kazilos

    Nowicjusz

  • 4 postów
Reputacja: 0

Napisano 29 wrzesień 2014 - 05:35

Pojawia się komunikat: 
stop c0000221 unknown hard Error 
\systemRoot\System32\ntdll.dll 

 

Instaluję na zajechanym troszku lapku mamy, HP 635. Co robić? 


  • 0

#7 OFFLINE   sławek

sławek

    TESTER SYSTEMÓW

  • 275 postów
  • Lokalizacja:Kraków
  • Czas online: 12d 16h 38m 57s
Reputacja: 72

Napisano 29 wrzesień 2014 - 05:37

kto tego jeszcze używa? ;)


  • 0

#8 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 5765 postów
  • Czas online: 148d 16h 2m 52s
Reputacja: 1606

Napisano 29 wrzesień 2014 - 05:43

... ten kto nie może i nie chce zainstalować nic innego jak XP.


  • 1

#9 OFFLINE   Kazilos

Kazilos

    Nowicjusz

  • 4 postów
Reputacja: 0

Napisano 29 wrzesień 2014 - 05:45

Jak na tym beznadziejnym lapku ledwo ciągnie siódemka to co ma się męczyć?


  • 0

#10 OFFLINE   sławek

sławek

    TESTER SYSTEMÓW

  • 275 postów
  • Lokalizacja:Kraków
  • Czas online: 12d 16h 38m 57s
Reputacja: 72

Napisano 29 wrzesień 2014 - 06:17

@kazilos w sumie tak lepiej zeby lapek smigał a nie dyszał


  • 0

#11 OFFLINE   szczuru18

szczuru18

    Nowicjusz

  • 2 postów
  • Lokalizacja:Siedziba Anonymous
Reputacja: 0

Napisano 01 październik 2014 - 07:09

Albo link wygasł, albo serwer jest nie do dyspozycji :/


  • 0

#12 OFFLINE   exe9812q

exe9812q

    Zaawansowany użytkownik

  • 330 postów
  • Czas online: 11d 5h 42m 58s
Reputacja: 16

Napisano 05 październik 2014 - 03:04

Please Login or Register to see this Hidden Content


chyba ze to nie ten win
  • 1

#13 OFFLINE   szczuru18

szczuru18

    Nowicjusz

  • 2 postów
  • Lokalizacja:Siedziba Anonymous
Reputacja: 0

Napisano 11 październik 2014 - 11:37

@

Please Login or Register to see this Hidden Content

 

Dzięki wielkie :D


  • 0

#14 OFFLINE   Kazilos

Kazilos

    Nowicjusz

  • 4 postów
Reputacja: 0

Napisano 29 październik 2014 - 08:43

Pojawia się komunikat: 
stop c0000221 unknown hard Error 
\systemRoot\System32\ntdll.dll 

 

Instaluję na zajechanym troszku lapku mamy, HP 635. Co robić? 

 

Ponawiam pytanie, bo dwa miesiące mulenia na siódemce trochę słabo :P


  • 0

#15 OFFLINE   razor1995

razor1995

    Aktualizator

  • 3046 postów
  • Lokalizacja:Będzin
  • Czas online: 108d 2h 25m 41s
Reputacja: 1250

Napisano 30 październik 2014 - 12:07

Zainstaluj inną wersję z forum. Ta 9w1 z NiKKA robi takie dziwaczne błędy.


  • 0

PC: Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 16 GB RAM Crucial BallistiX Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Seagate HDD 2TB | Windows 10 Pro x64

Laptop: Dell Latitude E6400 | Intel Core2Duo P8400 @ 2.26 GHz | Intel 4500MHD | 8GB RAM Corsair | LiteON LCS 128-L9S 128GB | Hitachi TravelStar 240GB | Windows 7 Ultimate x64
Japko: Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.2

"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs      

 


#16 OFFLINE   Kazilos

Kazilos

    Nowicjusz

  • 4 postów
Reputacja: 0

Napisano 30 październik 2014 - 01:33

Po zainstalowaniu z pendrive'a programem WinSetupFromUSB w końcu odpaliło! :D


  • 0

#17 OFFLINE   PabelloRulez

PabelloRulez

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 31 październik 2014 - 02:36

Poda ktoś klucz do wersji 6 (sata professional vlk) zacząłem instalować i teraz stanąłem na okienku podania klucza do windowsa i d**a :-(
Nie znalazłem nigdzie tych kluczy i myslalem ze nie bede musiał podawac tego :-(
oczywiście ten załaczony gdzieś klucz VLK
  • 0

#18 OFFLINE   dareckibmw

dareckibmw

    Przyjaciel WinClub.pl

  • 680 postów
  • Lokalizacja:Chicago, IL
  • Czas online: 377d 3h 3m 21s
Reputacja: 301

Napisano 31 październik 2014 - 03:26

Poda ktoś klucz do wersji 6 (sata professional vlk) zacząłem instalować i teraz stanąłem na okienku podania klucza do windowsa i d**a :-(
Nie znalazłem nigdzie tych kluczy i myslalem ze nie bede musiał podawac tego :-(
oczywiście ten załaczony gdzieś klucz VLK

 

Poszukaj klucza VL w sieci, na forum nie pytamy o takie rzeczy


  • 1

Never argue with an idiot. They drag you down to their level and then beat you with experience


#19 OFFLINE   jOlDMaN

jOlDMaN

    Nowicjusz

  • 1 postów
Reputacja: 0

Napisano 04 listopad 2014 - 11:10

Temat jest Lipiec 2014, screen jest z Kwiecień 2014.

A zauważył ktoś, że link jest do wersji Lipiec 2013?


  • 0

#20 OFFLINE   dzikk

dzikk

    Użytkownik

  • 10 postów
  • Czas online: 6h 41m 31s
Reputacja: 3

Napisano 05 listopad 2014 - 01:22

tak zauwazył ;)


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych