Jump to content
WinClub
srom-otnik

Win JG8.1 Pro x64 2018 - archiwum

Recommended Posts

Witam serdecznie, mam pytanko czy warto włączać szybkie uruchamianie tak zwaną hibernacje w windows 8.1 JG ?. Jest ona domyślnie włączona ja ją wyłączyłem czytałem , że istnieje możliwość utraty plików przez te szybkie uruchamianie. Ogólnie jak to oddziałowuje na dysk twardy SDD + HDD ?. Mam aktualnie Cruciala MX200 250gb i jakiegoś HDD WD Blue 1TB. Pozdrawiam

Share this post


Link to post
Share on other sites
3 godziny temu, pirotaro napisał:

Głupie pytanie, sorki. Co autor poleca do otwierania pdf-ów, adobe reader czy coś innego??

Pamiętam że w poprzednich jg które miałem zawsze jakiś mechanizm do odczytu był.

Aktualnie przeglądarki internetowe dobrze spełniają funkcję odczytywania .pdf.

Jeśli potrzebujesz tylko odtworzenia mało skomplikowanych plików to najpopularniejsze przeglądarki powinny zaspokoić Twoją potrzebę.

 

Sam nie otwieram jakoś bardziej złożonych plików z różnych grafik, czy zabezpieczeń, ale trafiło się kiedyś kilka plików z podpisami certyfikowanymi, czy czymś innym niekompatybilnym, z pracy do wydrukowania dla siebie.

Przeglądarka pominęła parę elementów z pliku i tekst wyglądał na niekompletny i mało zdatny do drukowania.

Musiałem doinstalować dodatkową aplikację tylko od .pdf, a trafiło na zachwalaną [przynajmniej kiedyś] Foxit Reader.

Wszystko pojawiło się jak powinno oryginalnie w dokumencie.

Nie wiem, czy był problem bardziej z oprogramowaniem odczytującym, czy wymaganiami programu tworzącego ów plik.

Share this post


Link to post
Share on other sites

Czy w systemie są przerobione pliki aby móc zmienić wygląd windowsa czy trzeba wgrywać UXPatcher ?. Pamiętam , że kiedyś mi zmieniało motywy a z dnia na dzień coś się zmieniło.

 

edit: odinstalowałem uxstyle i zainstalowałem ultrauxstyle. Uxstyle nie mógł się zainstalować teraz wszystko działa jak należy.

Share this post


Link to post
Share on other sites

Mam problem z laptopem lenovo 100-15ibd a mianowicie po zainstalowaniu systemu i wyłączeniu komputera jego ponowne włączenie owocuje niekiedy blue screenem z informacją DRIVER POWER STATE FAILURE, próbowałem zainstalować WIN10 ale o dziwo instalator nie widzi żadnego obrazu systemu [okienko z wyborem wersji jest puste] ma ktoś jakiś pomysł ?

Share this post


Link to post
Share on other sites

wersja core , lenovo y50-70

odpalam sys 950mb ram , odpalam przegladarke czy slimjet czy ffox i do 3gb prawie zjada , ale jak zamkne to powinno spasc do tych 950mb a zostaje na 2gb ram default_sad.png

czemu tak ?

Share this post


Link to post
Share on other sites
11 godzin temu, G77 napisał:

powinno spasc 

Nie powinno. 

 

A co Ty... Nie wiesz jak Windowsy działają? ;)

 

Zmierz czas uruchomienia przeglądarki po jej zamknięciu i porównaj z czasem jej uruchomienia po starcie systemu. Różnica wynika z plików, które znajdują się już w RAM i nie muszą być na nowo czytane z dysku. To samo dotyczy ponownego otwarcia konkretnej strony.

 

Skończyły się czasy XP i Symbiana. ;)

 

 

Share this post


Link to post
Share on other sites
7 godzin temu, P1O napisał:

Nie powinno. 

 

A co Ty... Nie wiesz jak Windowsy działają? ;)

 

Zmierz czas uruchomienia przeglądarki po jej zamknięciu i porównaj z czasem jej uruchomienia po starcie systemu. Różnica wynika z plików, które znajdują się już w RAM i nie muszą być na nowo czytane z dysku. To samo dotyczy ponownego otwarcia konkretnej strony.

 

Skończyły się czasy XP i Symbiana. ;)

 

 

teraz sprawdzalem i odpalam sys jest 950mb , mija 20s i juz ram jest 2,0gb 

bez odpalania nawet przegladarki jakiejkolwiek , wiec to tak ma wygladac w 8.1 ?

bo nie wiem ;)

Share this post


Link to post
Share on other sites

"Niestety" tak. Nowsze systemy (oprócz pozostawiania w pamięci zamkniętych programów) "uczą się" swojego Pana i na podstawie jego działań opracowują listę najczęściej używanych programów, których pliki ładowane są do pamięci automatycznie po to, by uruchamianie ich było szybsze.

 

Share this post


Link to post
Share on other sites

Nie zgadzam się ja miałem użycie ramu na poziomie 600-700 MB na początku startu systemu. Po wyłączeniu przeglądarki różnych programów stan wracał do tej samej ilości co przy starcie systemu.

 

Zauważyłem jednak ze Windows 7 JG pobiera znacznie więcej ramu niz Windows 8.1 JG.

Share this post


Link to post
Share on other sites
8 godzin temu, P1O napisał:

"Niestety" tak. Nowsze systemy (oprócz pozostawiania w pamięci zamkniętych programów) "uczą się" swojego Pana i na podstawie jego działań opracowują listę najczęściej używanych programów, których pliki ładowane są do pamięci automatycznie po to, by uruchamianie ich było szybsze.

 

moze  , ale to co u mnie sie dzieje jest ewidentnie cos nie tak , odpale system jest 950mb ram , po 20s wskakuje na 2gb ram zuzycia , a nic nie robie ino otwieram menadzer zadan zeby zobaczyc co za proces , i co widze - nic nie widac zadnego procesu ktory dzwiga 1gb ram i polyka w niewiadomych okolicznosciach :)

ps. testowalem w trybie awaryjnym i nie ma problemu , wiec nie wiem co polyka 2gb ram po starcie systemu :(

Share this post


Link to post
Share on other sites
5 godzin temu, G77 napisał:

moze  , ale to co u mnie sie dzieje jest ewidentnie cos nie tak , odpale system jest 950mb ram , po 20s wskakuje na 2gb ram zuzycia , a nic nie robie ino otwieram menadzer zadan zeby zobaczyc co za proces , i co widze - nic nie widac zadnego procesu ktory dzwiga 1gb ram i polyka w niewiadomych okolicznosciach :)

ps. testowalem w trybie awaryjnym i nie ma problemu , wiec nie wiem co polyka 2gb ram po starcie systemu :(

Ewidentnie coś nie tak, miałem ten system przez jakiś czas - jako główny i nie było takich problemów. Przypuszczam, że mógłby to być jakiś zasobożerny antywir. Ja mam np. Kasperky Free Antivirus i właśnie po czasie mniejszym niż 2 minuty mam 1,5 GB ramu zjedzone. System pożera jakieś 500-600 - zależnie od ilości włączonych usług... Do przemyślenia. PZDR!

Share this post


Link to post
Share on other sites

@srom-otnikMógłbym wiedzieć jakiego systemu teraz używasz i który uznajesz za tak jakby najlepszy z najlepszych. Jeśli gdzieś o tym pisałeś to przepraszam za pytanie.

Edited by mbielak012
Już znalazłem info, że używasz zamiennie 7,8,10

Share this post


Link to post
Share on other sites
6 godzin temu, mbielak012 napisał:

@srom-otnikMógłbym wiedzieć jakiego systemu teraz używasz i który uznajesz za tak jakby najlepszy z najlepszych. Jeśli gdzieś o tym pisałeś to przepraszam za pytanie.

Zamiennie 7, 8, 10, Mint, Deepin, Zorin, ale bazą jest cały czas (99,9%) - SEVEN PRO x64 CORE na szybkim SSD SAMSUNG EVO 860 240GB. Wstaje w kilka sekund, po co mi jakiś nowszy, nie znaczy lepszy system. Nie gram w nic, więc DX12 mnie nie dotyczy, to 7 mógłbym używać do końca życia i jeden dzień dłużej.
PZDR!

G77 likes this

Share this post


Link to post
Share on other sites
17 godzin temu, srom-otnik napisał:

Ewidentnie coś nie tak, miałem ten system przez jakiś czas - jako główny i nie było takich problemów. Przypuszczam, że mógłby to być jakiś zasobożerny antywir. Ja mam np. Kasperky Free Antivirus i właśnie po czasie mniejszym niż 2 minuty mam 1,5 GB ramu zjedzone. System pożera jakieś 500-600 - zależnie od ilości włączonych usług... Do przemyślenia. PZDR!

wiem ze cos nie tak ale nie mam pojecia jak to znalezc , mam panda dome 18.1 

odpalilem w trybie awaryjnym , jest w uslugach panda czyli dziala , i nie ma cyrku z ram , wiec nie wiem juz co to moze byc ,wlanczam i po 20 no moze  30s   skacze ram z 950mb do 2gb i tak zostaje :/

ps.chyba zas obok w 8.1 zainstaluje linux i bede mial swiety spokoj 

Share this post


Link to post
Share on other sites

Zainstaluj sobie DOS-a będziesz miał całe 16Giga(-640kB) RAM wolne i po sprawie.


Wysłane z mojego RNE-L21 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Godzinę temu, m4s napisał:

Zainstaluj sobie DOS-a będziesz miał całe 16Giga(-640kB) RAM wolne i po sprawie.


Wysłane z mojego RNE-L21 przy użyciu Tapatalka
 

m4s dzieki , rozwaze to napewno a moze i tak zrobie , naprawde dzieki za podpowiedz :empathy3:

 

a na serio wiesz dobrze bo sam zagladales i widziales ze nie bylo winowajcy zjadajacego w taki dziwny sposob ram i nie chodzi o to ze mam 16gb ram ino o to co  ten ram tak dziwnie

 

zjadalo , i znalazl sie winowajca po trudach i znojach znalazlem jest nim samsung magican a dokladnie to wlaczenie w tym programie opcji "rapid mode" wywoluje ze po starcie systemu po 20-30s  ram skacze z 950mb do 2gb

 

wylanczam ta opcje i ram pozostaje na swoim miejscu ,ale z tego co wyczytalem jesli mamy wiecej ram to mozna ta opcje zostawic w pozycji ON :)

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

"

It's a DRAM cache. It can increase performance but at the expense of RAM usage and more susceptibility to data loss."

 

wiec cos za cos jak zwykle :P

Share this post


Link to post
Share on other sites

Z ciebie sprawca tego zamieszania, przecież logiczne że Rapidy i cache jedzą RAM.

Wysłane z mojego RNE-L21 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
4 minuty temu, m4s napisał:

Z ciebie sprawca tego zamieszania, przecież logiczne że Rapidy i cache jedzą RAM.

Wysłane z mojego RNE-L21 przy użyciu Tapatalka
 

5 minut temu, m4s napisał:

Z ciebie sprawca tego zamieszania, przecież logiczne że Rapidy i cache jedzą RAM.

Wysłane z mojego RNE-L21 przy użyciu Tapatalka
 

niech ci bedzie , ale ja laik jestem , widziales sam w procesach wszystkich trzabylo mi powiedziec ze to moze byc to :P

wazne ze sie wyjasnilo , dziwne znikanie rama :friends:

Edited by G77
wez zobcza nie wiem oco chodzi nie idzie to co napisalem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information