Jump to content
WinClub
srom-otnik

Win JG8.1 Pro x64 2018 - archiwum

Recommended Posts

W dniu 23.05.2018 o 22:53, srom-otnik napisał:

Nie można dodać ani wyłączyć funkcji za pomocą panelu sterowania w zakładce włącz lub wyłącz funkcję systemu Windows bo ta czynność odwołuję się opróżnionego magazynu poprawek WinSxS, tam właśnie kryją się uśpione funkcje systemu. Nie ma magazynu - to i nie ma DirectPlay.

Wiem, to trzeba będzie wcześniej włączyć w systemie, przed opróżnieniem WinSxS. Ale to dopiero latem, jak zrobię nową wersję.

PZDR!

 

I wszystko jasne, dzięki za wyjaśnienie. Ogólnie to po tym komentarzu wróciłem na wersję Lite, ta śmiga jak na razie bez zarzutu - DirectPlay także włączył się na niej bez żadnego problemu.

Zatem jak by ktoś próbował odpalić stare gry to polecam serdecznie wersję JG 8.1 Lite i w pierwszej kolejności włączenie ww. funkcji. Pozdro! :)

Share this post


Link to post
Share on other sites

Niestety, link Uploadfiles: [Zawartość widoczna tylko dla zalogowanych użytkowników]  już nieaktualny, a [Zawartość widoczna tylko dla zalogowanych użytkowników]  po ~600 M przerwał, bo trzeba mieć premium.

Można na jakiś inny serwer wrzucić? Dzięki z góry:)

Share this post


Link to post
Share on other sites
24 minuty temu, peszo napisał:

Niestety, link Uploadfiles: [Zawartość widoczna tylko dla zalogowanych użytkowników]  już nieaktualny, a [Zawartość widoczna tylko dla zalogowanych użytkowników]  po ~600 M przerwał, bo trzeba mieć premium.

Można na jakiś inny serwer wrzucić? Dzięki z góry:)

Spróbuj pobrać przez MegaDownloader, taki sprytny program dzięki któremu nie jest potrzebne "premium" na tej stronie. ;)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
W dniu 26.05.2018 o 16:56, peszo napisał:

Niestety, link Uploadfiles: [Zawartość widoczna tylko dla zalogowanych użytkowników]  już nieaktualny, a [Zawartość widoczna tylko dla zalogowanych użytkowników]  po ~600 M przerwał, bo trzeba mieć premium.

Można na jakiś inny serwer wrzucić? Dzięki z góry:)

Coś nie tak z pobieraniem, coś musiało Ci przerwać pobieranie. Z Mega w ciągu doby można pobrać 5 GB, najlepiej pobierać programem "MEG Async 3.6.0.0", można wznawiać pobieranie.

peszo likes this

Share this post


Link to post
Share on other sites
23 godziny temu, jorgusek napisał:

Coś nie tak z pobieraniem, coś musiało Ci przerwać pobieranie. Z Mega w ciągu doby można pobrać 5 GB, najlepiej pobierać programem "MEG Async 3.6.0.0", można wznawiać pobieranie.

Dziękuję! Miałem Megasync, tylko ciągle przerywało ściąganie i b/ powolne. Wreszcie dziś o 6:30 się udało:)

Share this post


Link to post
Share on other sites

Witam wszystkich! Rozgryzł ktoś jak wyłączyć cyfrowe podpisywanie sterowników ? Ma może ktoś zainstalowaną 10 i może podesłać folder TUNING? Może tam znajdę podpowiedź jak rozgryzł to sromotnik. :)
Pozdrawiam.

Share this post


Link to post
Share on other sites

Sprawdzałem obie metody już dawno, jestem w trybie testowym i dalej sterowniki nie chcą się zainstalować. :) Ktoś  coś? 
Sterowniki Ross-Tech do VCDS

Share this post


Link to post
Share on other sites

Wersja Ultra Lite - nie można zainstalować Bitdefendera. Nie instalują się także poprawki .NET poprzez WU mimo ustawienia usług w tryb domyślny (security-only updates instalowane ręcznie). Najnowszy .NET 4.7.2 nie instaluje się. Po "przejechaniu" auslogics registry cleanerem znika Optymalizator Usług i Czyszczenie z prawokliku, zarządzanie komputerem wywala błąd Windows Management Console i nie uruchamia się (trudno sprawdzać każdy usuwany wpis). Nie wiem nawet czy używanie CCleanera jest dla tej wersji bezpieczne.

Sama idea tak okrojonej wersji Windows + moduły Czyszczenia i Optymalizatora jest super. Jestem pełen podziwu dla Twojej pracy i zdaję sobie sprawę, że przy takim ogromie roboty (wiem bo sam kiedyś walczyłem z przerabianiem 7 i 10) nad także innymi systemami nie jest możliwe przetestowanie wszystkich konfiguracji. 

Dzięki za wysiłek i chęć dzielenia się wynikami z innymi.

 

Share this post


Link to post
Share on other sites

@tuk - CCleaner jest bezpieczny, WiseCare 365 też (przynajmniej u mnie), inne programy do czyszczenia używa się na własne ryzyko, kasują wpisy od dodatków z prawokliku, z instalacją Net Framework 4.7.2 też miałem problemy (instalator offline). WU zwykle nie używa się na "odchudzonych" modach - niwelują wysiłek autora w odchudzenie i przyśpieszenie systemu, moduł WU potrzebny jest czasami przy instalacji niektórych programów, dlatego nie został wycięty (zwykle zalecane jest jego wyłączenie)

Share this post


Link to post
Share on other sites

Po instalacji nie działa AeroGlass - za stara wersja.

Nie mogę zainstalować eset smart security premium 11, po wybraniu instaluj pasek leci do 100% a później wraca do 0% i stoi z napisem Instalowanie. 

Próbowałem kilka razy, dopiero jak zainstalowałem ofisa 2013 to eset udało się zainstalować.

W logach instalatora widzę sporo powtarzający się :

MSI (c) (E0:E8) [19:41:11:210]: Creating MSIHANDLE (1817) of type 790531 for thread 4072
MSI (c) (E0:E8) [19:41:11:210]: Closing MSIHANDLE (1817) of type 790531 for thread 4072

 

Share this post


Link to post
Share on other sites

Na stacjonarce nic dodać i ująć , system działa jak "Hyperloop" w pełnej wersji ale na laptopy ze zintegrowanym Bluetooth z powodu brakującego pliku usługa się włącza i wyłącza na przemiennie z powodu właśnie tego problemu.

Szkoda bo mam akurat myszkę z bluetooth i nie mogę jej używać.O dziwo na wersji Windows 7 działa bez problemu.

Share this post


Link to post
Share on other sites
1 godzinę temu, ministerpl napisał:

szukam podobnej wersji systemu moze byc 10 ale w wersii home x64 (mam orginalny klucz)

 

Możesz polukać na forum i samemu zrobić :P Wtedy masz pewność,że robisz pod "siebie" ;D bez skojarzeń proszę tylko xd

Share this post


Link to post
Share on other sites

Jeśli pytanie już padło to przepraszam. Mam taki problem, że "tittle bary" w explorerze (Win 8.1 pro wersja CORE) są czarne. Nie widać nazwy aplikacji, strasznie to irytujące.

 

@edit

Może inaczej czarny jest tylko w miejscu gdzie jest nazwa aplikacji. Reszta tittle bara jest normalnego koloru z theme.

Pojawia mi się też błąd "Your DWM is incompatible with Aero Glass", co z tym zrobić?

Share this post


Link to post
Share on other sites

Tak dawno nie widziałem twoich prac a tutaj nagle 3 wersje.... Tyle dobre tak mało czasu aby sprawdzić :D

Osobiście użytkowałem 8.1 od Mr.T ale wrzucę sobie twój na stół i zobaczymy jak śmiga.

#
Mógłbyś w głównym poście zrobić swoje rekomendacje jaka wersja pod jakie użytkowanie jest polecana/zalecana.

Share this post


Link to post
Share on other sites

Nie wiem dlaczego ale u mnie na każdej modyfikacji win 8.1 po pewnym czasie zaczyna się dziać dziwna rzecz... Przy odpalaniu najzwyczajniej w świecie laptop mi się tak jakby zacinał, czasem pojawi się pulpit i nic nie mozna zrobić.... Jakby wyłączył dysk a został sam obraz dodam że na innych systemach jak win 7 i 10 jest ok...

Share this post


Link to post
Share on other sites
11 minut temu, szymibtw napisał:

Nie wiem dlaczego ale u mnie na każdej modyfikacji win 8.1 po pewnym czasie zaczyna się dziać dziwna rzecz... Przy odpalaniu najzwyczajniej w świecie laptop mi się tak jakby zacinał, czasem pojawi się pulpit i nic nie mozna zrobić.... Jakby wyłączył dysk a został sam obraz dodam że na innych systemach jak win 7 i 10 jest ok...

Hym , sprawdzałeś inny dysk ? Może złącze / płyta główna ,zły pendrive ? Dużo przyczyn,ciężko cokolwiek stwierdzić :p

Share this post


Link to post
Share on other sites

Witam!

a ja mam taki problemik - chce z chomikuj.pl zainstalowac ten ich chomikBox to sciagania hurtem plikow - ale niestety przy instalacji wyskakuje błąd 0x80070422 - jak to mozna naprawic?

 

i jeszcze jedno - denerwuje mnie to ciagle wysuwanie z prawej strony okna panelu z "wyszukiwanie, udostepnianie,start,urzadzenia,ustawienia" az sie nie da czzasem rpacowac :/ - jest jakas mozliwosc aby to zablokowac? ;)

Share this post


Link to post
Share on other sites

osobiście jestem niezadowolony, ponieważ nie ma windows media feature pack, po prostu to wy*****łeś, a przez to nie idzie w gta 5 pograć, a tak samo zaimplementować to spowrotem jest mnóstwo pi****lenia.

Share this post


Link to post
Share on other sites
Guest

@kamiryna To nie używaj, jeśli jesteś aż tak mało pojętny i nie wiesz jakie konsekwencje niesie za sobą używanie modów nie powinieneś się do tego w ogóle dotykać.

Po drugie masz na pierwszej stronie napisane co jest usunięte w określonych wersjach więc o co ten płacz..

Share this post


Link to post
Share on other sites
2 minutes ago, TheStraight said:

@kamiryna To nie używaj, jeśli jesteś aż tak mało pojętny i nie wiesz jakie konsekwencje niesie za sobą używanie modów nie powinieneś się do tego w ogóle dotykać.

nie strugaj kocura, używam modów od bodajże 4 lat, pierwszy raz taka akcja ma miejsce typie.

Share this post


Link to post
Share on other sites
Guest

Nie strugam "kocura" tylko naucz się czytać i rozumieć, wszystko masz napisane w pierwszym poście a skoro nie chce ci się tego przeczytać tylko instalujesz jak leci to możesz mieć problem tylko do siebie. Nie podoba się zmień system i tyle. Pomóc można człowiekowi który chociaż trochę próbuje wyjaśnić sytuacje a nie wchodzi do tematu i rzuca mięsem na prawo i lewo i wymaga czegoś co sam przeoczył bo oczywiście nie ma czasu czytać.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information