Jump to content
WinClub
wiktorynek

Gigabyte - Windows Image Tool - instalacja Win 7 na nowych sprzętach jeszcze nigdy nie była tak prosta

Recommended Posts

Przecież może użyć narzędzia do integracji na danym chipsecie od innego producenta, np. MSI Smart Tool, i nie powinno być problemu, one działają na tej samej zasadzie.

Share this post


Link to post
Share on other sites

Jest jeszcze ostatnia możliwość czyli wykorzystanie instalatora od Win 8, 8.1, 10 - tylko po na pewno bezproblemowym zainstalowaniu systemu może pojawić się problem niedziałającego żadnego portu USB 3.0, 3.1 czy nawet 2.0 i nie zainstaluje żadnych sterowników - można spróbować.

Share this post


Link to post
Share on other sites

Żadne biadolenie, po prostu napisałem, jaki pojawia się błąd w tym programie od Gigabyte. Obraz ISO zrobiłem sobie narzędziem od Asusa, które zapodał mi MARCIN_ZIOMEK, narzędzie od ASRock też stworzyło obraz ISO. Wiem, że w moim temacie zapodałeś mi link do tych sterowników i mam też pytanie, jeśli to dobrze rozumiem to mogę też zainstalować Win7 bez dogranych sterowników USB 3.0, a po skończeniu instalacji mogę zainstalować te sterowniki z tego linku i też będzie wszystko ok, tak?

Sprawdzę sobie jeszcze ten sposób: 

 

Znalazłem do pozostałych programów poradniki:

 

 

 

Share this post


Link to post
Share on other sites
3 minuty temu, dstjr napisał:

Żadne biadolenie, po prostu napisałem, jaki pojawia się błąd w tym programie od Gigabyte. Obraz ISO zrobiłem sobie narzędziem od Asusa, które zapodał mi MARCIN_ZIOMEK, narzędzie od ASRock też stworzyło obraz ISO. Wiem, że w moim temacie zapodałeś mi link do tych sterowników i mam też pytanie, jeśli to dobrze rozumiem to mogę też zainstalować Win7 bez dogranych sterowników USB 3.0, a po skończeniu instalacji mogę zainstalować te sterowniki z tego linku i też będzie wszystko ok, tak?

Sprawdzę sobie jeszcze ten sposób: 

 

Znalazłem do pozostałych programów poradniki:

 

 

 

Wątpię. Lepiej zainstalować ten z narzędzia od Asrocka lub Asusa - Sterowniki są te same co do Gigabyte

Share this post


Link to post
Share on other sites

Ok, rozumiem. Może wiktorynek będzie wiedział. :)
 

@wiktorynek


W ogóle jest jakaś znacząca różnica, pomiędzy zainstalowanymi sterownikami do USB 3.0 wraz z ukończeniem instalacji Win7, a zainstalowanymi sterownikami osobno z tej [Zawartość widoczna tylko dla zalogowanych użytkowników] po ukończeniu instalacji Win7?

Share this post


Link to post
Share on other sites
8 minut temu, dstjr napisał:

Ok, rozumiem. Może wiktorynek będzie wiedział. :)
 

@wiktorynek


W ogóle jest jakaś znacząca różnica, pomiędzy zainstalowanymi sterownikami do USB 3.0 wraz z ukończeniem instalacji Win7, a zainstalowanymi sterownikami osobno z tej [Zawartość widoczna tylko dla zalogowanych użytkowników] po ukończeniu instalacji Win7?

Zależy jakim narzędziem. To od Asrocka daje tylko na czas instalacji a np. od gigabyte daje już bezposrednio w systemie. Nie ma różnicy ale zawsze lepiej zainstalować.

Share this post


Link to post
Share on other sites

A to narzędzie od Asusa daje sterowniki usb 3.0 na czas instalacji, czy bezpośrednio do systemu? No, ale niestety to narzędzie do Gigabyte nie działa poprawnie na Win7, ludzie w komentarzach na tym [Zawartość widoczna tylko dla zalogowanych użytkowników] twierdzą, że na Win10 poprawnie działa ten program.

Share this post


Link to post
Share on other sites
2 minuty temu, dstjr napisał:

A to narzędzie od Asusa daje sterowniki usb 3.0 na czas instalacji, czy bezpośrednio do systemu? No, ale niestety to narzędzie do Gigabyte nie działa poprawnie na Win7, ludzie w komentarzach na tym [Zawartość widoczna tylko dla zalogowanych użytkowników] twierdzą, że na Win10 poprawnie działa ten program.

Nie testowałem. Ważne żeby były na czas instalacji. Później powinieneś se poradzić. Sterownik do usb 3.0 ze strony gigabyte po instalacji i tak zainstaluj.

Share this post


Link to post
Share on other sites
12 minut temu, MARCIN_ZIOMEK napisał:

Sterownik do usb 3.0 ze strony gigabyte po instalacji i tak zainstaluj.


Na stronie nie zapodali dla [Zawartość widoczna tylko dla zalogowanych użytkowników], są dla 3.1: Asmedia USB 3.1 driver. Ale mam sterownik dla 3.0 na płytce i powinien działać pod Win7, bo nie ma napisane, że to jest tylko dla Win10. Jak myślisz? Trochę się już pogubiłem, to mam zainstalować ten [Zawartość widoczna tylko dla zalogowanych użytkowników], do którego podał mi link wiktorynek i jeszcze inny usb 3.0? :E

Share this post


Link to post
Share on other sites
8 minut temu, dstjr napisał:


Na stronie nie zapodali dla [Zawartość widoczna tylko dla zalogowanych użytkowników], są dla 3.1: Asmedia USB 3.1 driver. Ale mam sterownik dla 3.0 na płytce i powinien działać pod Win7, bo nie ma napisane, że to jest tylko dla Win10. Jak myślisz? Trochę się już pogubiłem, to mam zainstalować ten [Zawartość widoczna tylko dla zalogowanych użytkowników], do którego podał mi link wiktorynek i jeszcze inny usb 3.0? :E

Użyj po prostu tego narzędzia od asusa. Na 100% jest tam sterownik do usb 3.0

Share this post


Link to post
Share on other sites

Jeśli masz klawiaturę i mysz USB, to jakim cudem chcesz zainstalować drivery USB dopiero po skończeniu instalacji windowsa? Wcześniej będziesz młotkiem wbijał literki? Weź się skup, wykaż trochę inicjatywy, użyj NTLite i masz zrobione.

Share this post


Link to post
Share on other sites

Ja to tylko tu wrzucę, bo już wszystko zostało powiedziane:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Share this post


Link to post
Share on other sites

Potwierdzam, że prawidłowo tworzy się Win7 z USB 3.0 w narzędziu Windows USB Installation Tool od Gigabyte na Windows 10 x64. Nie występuje żaden błąd.

 

Share this post


Link to post
Share on other sites

Witam,

czy komuś udało się poprawnie zainstalować Windows 7 na dysk m.2 ssd WD Green i procesorze amd ryzen 3 2200g ? Posiadam płytę Fatal1ty AB350 Gaming-ITX/ac i cały czas przy próbie instalacji windowsa wyskakuje mi bluescreen z napisem this bios is not acpi compliant.

Share this post


Link to post
Share on other sites

Ludzie, załamujecie mnie, naprawdę. Kupujecie sprzęt i nie macie pojęcia co. AMD Raven Ridge nie działa na Win7 !!! Pisane było 100x na forum. Jesteś skazany na winzgrozę 10, trzeba było poczytać forum przed zakupem.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Po prostu łudziłem się że znalazł się jakiś magik który to rozwiązał. Nie spotkałem się wcześniej z takim problemem bo zestaw pracował w moim pc na windows 10 pro. Chciałem teraz zrobić z tego mini domowy PC a osoba dla której przeznaczony jest zestaw przyzwyczajona jest do Windows 7.  I dopiero w tym momencie nie chce to współpracować i dowiedziałem się o braku kompatybilności. Nie każdy siedzi 24 na dobę i sprawdza czy wszystko jest w 100% kompatybilne. Dzięki za odpowiedź.

Share this post


Link to post
Share on other sites

Pokazuje mi się taki komunikat po kliknięciu "start": 

Z czego on wynika i co zrobić aby się nie pojawiał?

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
2 minuty temu, wiktorynek napisał:

Rozpakuj ISO na dysk lub zrób obraz systemu na dysku.

Po co? W tym programie w sekcji Source Path(CD-ROM) można wybrać tylko dyski optyczne

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information