Jump to content
srom-otnik

Win JG7 HP&Pro x64 v2018 - archiwum

Recommended Posts

Guest
30 minut temu, snoopher napisał:

Witam,

 

mam mały problem z Toshiba Sattelite L655-S51121, otóż po zainstalowaniu sterowników od karty WiFi, system jej nie widzi.

Próbowałem instalatorem (broadcom) oraz ręcznie przez menedżera, niestety dalej mam czerwonego X'a w pasku obok zegarka.

 

Macie jakieś rady jak ją "aktywować" żeby WiFi normalnie działało?!

 

Z góry będę wdzięczny za pomoc.

Pozdrawiam

 

Dodam, że z optymalizatora korzystałem i klikałem "TAK" przy WiFi

Po zainstalowaniu systemu użyj prawokliku i wybierz czyszczenie(pc sie samo zrestartuje: po wykonaniu czynnosci, kasacja zbednych wpisow w rejestrze i tak dalej) następnie:

Przywróć usługi domyślne przed instalacją w Optymalizatorze Usług, nie wystarczy tylko wybranie ,,tak przy wifi"

 

Chyba, że zwyczajnie ich nie włączyłes ,,Laptop nie posiada przełącznika od wifi jest tylko kombinacja klawiszy FN+F8". Użyj tej kombinacji

Share this post


Link to post
Share on other sites
Guest

Zauważył ktoś przycinanie sie systemu gdy nie jest podłączony internet ? :)

 

Dziwna sprawa.(nie korzystam z torrentów, nie ściągam plików. Nie mam żadnego ,,wirusa". Korzystam jedynie z interia/wp)

Share this post


Link to post
Share on other sites

Wie ktoś może jak przywrócić kompozycje podstawowe w Win JG7 UltraLite? Bo przez przypadkiem włączyłem Aero i wyłączyło przeze mnie lubianą kompozycję, która jest domyślnie włączona po instalacji. Za rozwiązanie od razu dziękuję. :)

Share this post


Link to post
Share on other sites

Witam . Mam problem z instalacją z pendrive wcześniejszej wersji win 7. Zaraz na samym początku wyskakuje mi komunikat "brak wymaganego sterownika urządzenia stacji dysków cd dvd". Z tego co wyczytałem w internecie problem polega na tym że win 7 nie ma sterowników USB 3.0. Chciałbym zapytać jak sprawa wygląda z tą wersją win 7? Czy da się zainstalować z pendrive.

Share this post


Link to post
Share on other sites

Cześć nikt nie ma pomysłu dlaczego ikonka wifi się w ogolę nie chce pokazać po starcie systemu? Albo pokazuję się dopiero po 5 minutach albo wcale. Próbowałem z tymi usługami domyślnymi itp ale to nie pomaga :( System jest pierwsza liga mój stary laptop odżył i aż żal zmieniać go na zwykłą 7 przez taką głupotę... Mam system w wersji ultra lite, na lite było tak samo.

Share this post


Link to post
Share on other sites
8 godzin temu, Kosiara napisał:

Cześć nikt nie ma pomysłu dlaczego ikonka wifi się w ogolę nie chce pokazać po starcie systemu? Albo pokazuję się dopiero po 5 minutach albo wcale. Próbowałem z tymi usługami domyślnymi itp ale to nie pomaga :( System jest pierwsza liga mój stary laptop odżył i aż żal zmieniać go na zwykłą 7 przez taką głupotę... Mam system w wersji ultra lite, na lite było tak samo.

u mnie bylo to samo ... i w sumie jest dalej ... na to nie ma wplywu .. u mnie pomoglo czyszczenie z PPM :)

raz sie pojawia ikona a raz znika :)

PS zauważyłem ze jak dasz hasło u siebie i system zapisze to znika a jak pojawi sie nowa siec to sie ikona pojawia :)

Share this post


Link to post
Share on other sites
40 minut temu, TheNocturne napisał:

u mnie bylo to samo ... i w sumie jest dalej ... na to nie ma wplywu .. u mnie pomoglo czyszczenie z PPM :)

raz sie pojawia ikona a raz znika :)

PS zauważyłem ze jak dasz hasło u siebie i system zapisze to znika a jak pojawi sie nowa siec to sie ikona pojawia :)

 

Dzięki za odpowiedź. Pocieszyłeś mnie, że nie tylko ja mam takie przeboje :) Internet działa ale jest to na tyle irytujace, że czasem chcesz szybko przełączyć się na np hot spot z telefonu, a  ikonki brak. Może sam autor moda coś poradzi? 

Share this post


Link to post
Share on other sites
6 minut temu, Kosiara napisał:

 

Dzięki za odpowiedź. Pocieszyłeś mnie, że nie tylko ja mam takie przeboje :) Internet działa ale jest to na tyle irytujace, że czasem chcesz szybko przełączyć się na np hot spot z telefonu, a  ikonki brak. Może sam autor moda coś poradzi? 

tak jest w każdej wersji 7 , w 8.1 i 10 nie ma tego problemu :)

Share this post


Link to post
Share on other sites
1 minutę temu, TheNocturne napisał:

tak jest w każdej wersji 7 , w 8.1 i 10 nie ma tego problemu :)

Mówisz o modach? Bo na oryginale nie mam takich problemów 

Share this post


Link to post
Share on other sites
4 minuty temu, Kosiara napisał:

Mówisz o modach? Bo na oryginale nie mam takich problemów 

tak modach wersja JG 7 ma tak od zawsze nawet te z 2015 ... nie ma na to wplywu ..:) mowa glownie o 7 , jak juz wspomnialem 8.1 i 10 nie ma takich problemow. :)

Share this post


Link to post
Share on other sites
17 minut temu, TheNocturne napisał:

tak modach wersja JG 7 ma tak od zawsze nawet te z 2015 ... nie ma na to wplywu ..:) mowa glownie o 7 , jak juz wspomnialem 8.1 i 10 nie ma takich problemow. :)

Rozumiem myślałem nawet jak by ręcznie wymusić te ikonkę jak jej potrzebuję, ale nie mam pomysłów.

Share this post


Link to post
Share on other sites

jeśli ktoś chce czarne ikony pliki sa pod skrinem z programem do podmiany 

pliki sa umieszczone z nazwami folderów gdzie się znajdują 

:)

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

MD5: 294d9dbf6ea0272ce1c6a6a0bbd503b9   ( ikony.rar)

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites
Guest

Jak to ma Rozmiar ISO: 1,67 GB  to ile tu musial ktos skasowac, chyba malo co dziala cudow nie ma

Share this post


Link to post
Share on other sites

Podstawowa rada [nie zasada].

Co zostało usunięte, nie powróci nigdy [nie wszystko].

Dlatego są opisy, co zostało usunięte, aby przed instalacją wybrać odpowiednią dla siebie wersję.

 

@Enan250

Korzystam z UL i wszystko co potrzebne mi działa.

Dla zwykłego "Kowalskiego" i słabego sprzętu ten system jest jak znalazł.

Sam instaluję z przyzwyczajenia mody (choć sprzęt pociągnie bezproblemowo czystą wersję), nie lubię tylu śmieci w windowsie (jak w androidzie) :p

Share this post


Link to post
Share on other sites
Guest
1 minutę temu, k3vin napisał:

Podstawowa rada [nie zasada].

Co zostało usunięte, nie powróci nigdy [nie wszystko].

Dlatego są opisy, co zostało usunięte, aby przed instalacją wybrać odpowiednią dla siebie wersję.

 

@Enan250

Korzystam z UL i wszystko co potrzebne mi działa.

Dla zwykłego "Kowalskiego" i słabego sprzętu ten system jest jak znalazł.

Sam instaluję z przyzwyczajenia mody (choć sprzęt pociągnie bezproblemowo czystą wersję), nie lubię tylu śmieci w windowsie (jak w androidzie) :p

Mordo rozumiem wszystko tylko wypada jeszcze podac informacje z jakiej wielkosci iso(no i nazwa jakis link) robilo sie start modyfikacji. Tutaj tego opisu brak i nie ma jak porownac w razie czego, trzeba wierzyc na slowo. Wiesz jak to z slowem w dzisiejszych czasach mordeczko malo kto go dotrzymuje.

Wpisalem w google slowo JG i niby jest sporo kwitow na ta mordke chyba od 2009 robi systemy wiec chyba wiarygodny.

Share this post


Link to post
Share on other sites

No tak, brak info, ale jak już Sam wspomniałeś, tworzy już od dłuższego czasu, wyrobił sobie reputację wystarczającą, żeby nawet nikt nie spytał o to :D

Może mała praktyka na przyszłość, aby dodawać takie skrócone info, coś jak Mr.T, ale nie tworzę modów, to nie chcę się wymądrza i dyktować jakiś warunków.

Temat dyskusji na inną okazję, żeby tutaj nie zaśmiecać.

Share this post


Link to post
Share on other sites

@Gość - zmusza Cię ktoś do korzystania z modów? Widzę, że "skaczesz" po tematach i wszędzie zamieszanie robisz. Co Ci po początkowej wielkości ISO - jak ta co miesiąc z każdym wydaniem poprawek się zmienia?

A co do bazy moda - autor na podstawę wybrał wersję Prezesa z grudnia (był wpis na forum, że z powodu braku czasu użyje gotowej wersji z zintegrowanymi poprawkami)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information