Jump to content

Win JG7 HP&Pro x64 v2018 - archiwum


Recommended Posts

Ściągam i zaczynam powrót do przeszłości :) Przypomną się stare czasy instalowania modów :)

 

I od razu wypalę z grubej rury, jak jakiś świeżak :L - @srom-otnik, jaka jest szansa na Win 8.1 od Ciebie ;)

 

 

 

WinPE Win7 nie ogarnia install.esd ;)

 

sP2IgRFr.png

 

 

Kto chce testować, niech sobie wrzuci install.esd do jakiegoś obrazu z Windows 8.1/Windows 10 nadpisując.

Link to post
Share on other sites

Panowie, nie instaluję systemów na wirtualu, testuje tylko w rzeczywistych warunkach, bo wtedy mam większe możliwości wyłapania błędów.

 

Razor - na razie chcę zrobić serię Sevenów, czyli jak już wspomniałem jeszcze wersje Ultra Lite na bazie Pro i HP. Jak forumowicze uznają, że w większości działa ok, wtedy jak czas pozwoli pobawię się z 8.1 a później dychą.

PZDR!

Link to post
Share on other sites

Zaraz, tzn, że systemu nie da się zainstalować?

Ano na tym, że się nie zainstaluje :E

Bazujesz na WinPE Windows 7, które nie ma możliwości zainstalowania systemu z install.esd. Więc nie wiem jakim cudem Ci się zainstalował, skoro nawet wypalając go na DVD to dokłądnie ten sam obraz, z niekompatybilnym WinPE :)

Jedyną metodą na instalację systemu z obrazu kompresowanego do esd jest wrzucenie go do WinPE 8.1 i wyższych lub instalacja ręczna z DISM.

 

Żeby nie być gołosłownym - z przerobionego ISO instaluje się elegancko ;)

guEdYbZ.png

Link to post
Share on other sites

@arthurpl, Windows 7 na tablecie, na prawdę? Przecież to jest koszmarnie nieużyteczne :L

A próbowałeś podziałać dłużej niż kilka minut? Mam działającą Toshibę R15 z 2005 roku, którą prawie cały czas używałem z Windą 7. Języczkiem u wagi jest obecność w komplecie rysika Wacoma. Paluchem to sobie można... play/stop na Youtubie.

Link to post
Share on other sites

chyba muszę przestać pić bo powrócił tylko dziwne bo na wersji 2014-roku HP AiO normalnie się aktualizuje oprócz rollupów tylko zabezpieczenia 2018.02

W tej wersji WU jeszcze nie było wycięte, później prawie wszystkie wersje już miały ten moduł usunięty (z tego co pamiętam w wersji Pro Lite z 2015 jeszcze był zostawiony)

 

Zainstalowałem dziś wersję HP Lite na laptopie - jak na razie wszystko działa. Dziękuję za dobrą robotę i udostępnienie wyników swojej pracy.

Link to post
Share on other sites

Witaj, mam problem z formatem, otóż po zformatowaniu i nagraniu na pendrive rufusem/ultraiso systemu, podczas startu systemu i boot'a instalki pojawia się [Zawartość widoczna tylko dla zalogowanych użytkowników] ta ikona i wiecej nic sie nie dzieje,

płyta gł

 GA-MA785GT-UD3H 

probowalem z 1 koscia pamieci, zmienialem slota, zmienialem recznie predkosc pamieci (tak wyczytalem na forum)

zmienialem AHCI/IDE i bez  różnicy. Jakieś pomysły?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information