Jump to content
WinClub
Jakub

Windows 7 with Service Pack 1 (build 7601) 10.10.2019r. X64 i X32

Recommended Posts

U mnie śmiga już komputer z instalacją z tego obrazu. Fakt, że samo ściąganie na Chrome było jakieś dziwne, najpierw strona prosiła o zgodę na zapis na dysku, potem tak jakby strona coś ciągnęła, a jak skończyła, to sam Chrome ściągnął/zapisał plik w kilka sekund. Grunt, że suma się zgadzała i skan Nortonem nic nie znalazł ;-).

Bardzo dziękuję za tą kompilację, bo postawienie na nowo laptopa trwało kilka godzin, a nie klika dni. Ściągał mi tylko kilka poprawek z ostatnich dni, potem to już standardowe aktualizacje do czystego Offfice'a 2007. I na szczęście nie ma zintegrowanego klucza, więc w czasie instalacji można podać swój. Jedyna rzecz, to domyślnie instaluje ultimate, brak wyboru systemu, ale z tym też można sobie dać radę ;-)

Teraz sprawdziłem ponownie linka i teraz jest tak jak napisali koledzy, link prowadzi do tego tematu, a nie do obrazu. Ja z niego korzystałem zaraz po wstawieniu i wtedy działał.

Share this post


Link to post
Share on other sites

@Jakub Zrób to tak aby było czytelnie.

Zrób sekcję download z linkami w spoilerze lub code bo tak będą widoczne dla wszystkich nawet dla niezarejestrowanych.

 

Share this post


Link to post
Share on other sites

No z chęcią wezmę poprawiony (mam jeszcze dwa komputery do reinstalacji) tyle, że nie poprawiłeś linka...

Dobrze rozumiem, że wystarczy dogranie Twojego efi.cfg do tego co już mam na penie, czy robiłeś coś jeszcze?

Share this post


Link to post
Share on other sites
3 minuty temu, Matrius napisał:

Jak zmienił zdanie? To nie będzie tejże wersji? Szkoda :(

 

W momencie, kiedy był działający link do x64, napisał, że tylko to będzie, a x86 dopiero przy kolejnym razie w kwietniu. Teraz link nie działa i tego opisu też nie mogę znaleźć, więc może zmienił zdanie i jednak zrobi ;-)

Share this post


Link to post
Share on other sites

Chcę ten link jak najszybciej. Gdyby był w tą niedzielę co była, wczorej, dzisiej to już bym instalował a tak? Cóż. Zdarza się. Mówi się trudno i trzeba czekoć. Ogólnie lipa jakaś wychodzi...

Share this post


Link to post
Share on other sites

x64 działa jak złoto :)

na razie dwie instalacje z UEFI, na sam koniec ciutke trwa instalka frameworka, ale zero błędów, tylko cierpliwości, po restarcie windows update bardzo szybko załapał 10 aktualizacji, 9 weszło, 1 po restarcie

piko belo, dziękuję serdecznie

Share this post


Link to post
Share on other sites

Witam

 

Dzisiaj Instalowałem na testa Wersję X64 i chciałbym wiedzieć czy to tak powinno wyglądać wstawiam skrina trochę wyszukało apek ale przejrzałem i widać że są już z lutego wiem że obraz jest ze stycznia.... ale trochę ich sporo być może to są jakieś szpiegujące czy coś proszę o ocenę i weryfikacje?

 

to tylko pytanie więc bez spiny :)

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Share this post


Link to post
Share on other sites

Są nowe obrazy ze stycznia. Widocznie może pobrałeś jeszcze starszy. 

 

Cytując wiktorynka wrzucam do głównego opis:

 

Cytat

Zaktualizowałem [Zawartość widoczna tylko dla zalogowanych użytkowników] w ten sposób, że dodałem wszystkie poprawki wyskakujące z WU, które zostały faktycznie zastąpione, ale MS wie lepiej. Trudno, prawdopodobnie MS już tego nigdy nie naprawi.

Przetestowałem obydwoma metodami i nie ma żadnych problemów.

Nie dodawałem kilku poprawek telemetrycznych, które odznaczamy i ukrywamy.

Z tego co wyskoczy z WU pobieramy:

KB976932 - 9,1MB - nieintegrowalny fragment service stack w najstarszej wersji

definicje Defendera - jeśli ktoś używa

opcjonalny pakiet językowy NET 4.7.2 - całkowicie zbędny

To wszystko. Gotowy zaktualizowany system.

 

Share this post


Link to post
Share on other sites

witam, dziękuje za świeży obraz.

 

GDYBY ktoś miał podobny problem instalacja na laptopie 64bit home premium


po podaniu nazwy użytkownika, pod koniec pojawia sie instalacja net framework 4.7.2 i finalizacja ustawień.
Potem robi się restart i wtedy po załadowaniu systemu jest czarny erkan. Słychać dzwięk powitalny, wszystko działa - nie ma obrazu.

Rozwiązanie jest takie. Wcisnąć raz power. Laptop przejdzie w tryb uśpienia. Wcinsąć ponownie żeby go wybudzić i obraz już będzie.
Można wtedy odinstalować sterownik grafiki i wgrać sobie swój czy ze strony producenta.

 

Laptop ma chipset intela i grafikę zintegrowaną. Na starej 7mce widiała w menadzerze urządzeń jako "mobile intel 4 series express chipset family"
 

pozdarwiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information