Skocz do zawartości
Mr.T

Win 8.1 Personal System (PS) 2k17

Rekomendowane odpowiedzi

Godzinę temu, kopero napisał:

Mr.T, przewidujesz co... nowego?

 

Na poprzedniej stronie masz wypowiedź autora odnośnie wydania nowego moda

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 14.05.2018 o 15:58, rosomak34 napisał:

Nie da się na stałe wyłączyć charms bara z poziomu ustawień windowsa. Nadal się będzie uruchamiał jeśli przytrzymasz kursor w prawym dolnym rogu. Żeby go całkowicie wyłączyć trzeba zmodyfikować jakieś klucze w rejestrze.

Wiesz może jakie?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jaki będzie najlepszy aktywator bez witaminek?

 

Tak swoją drogą, świetny system. Z kolejnymi godzinami widzę coraz więcej zalet :D

 

 

Oraz.. czy przy tej wersji WU jest zalecane?

 

Również go instaluję mojej mamie na lapku.

Lecz martwi mnie długi stan uruchamiania systemu.. są jakieś sposoby na przyśpieszenie dysku HDD przy starcie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, tom-asz napisał:

Głupoty rosomak34 opowiadasz wystarczy w StartIsBack+ w zakładce Przełączanie w sekcji Dostosuj narożniki wyłączyć i nic się nie będzie już pokazywać jak najedziesz.

 

 

Dzięki za pomoc ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, tom-asz napisał:

Głupoty rosomak34 opowiadasz wystarczy w StartIsBack+ w zakładce Przełączanie w sekcji Dostosuj narożniki wyłączyć i nic się nie będzie już pokazywać jak najedziesz.

 

 

W takim razie przepraszam za wprowadzenie w błąd, ale kiedyś jak przeglądałem internet widziałem sposób modyfikacji klucza ImmersiveShell na 0, ale to chyba działało tylko na Windows 8 (oryginalnej kompilacji) i było nietrwałe. Pewności nie mam, bo nie sprawdzałem.
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, keflar001 napisał:

Witam, mam pewnien mały problem a mianowicie wypalam Rufusem 64bitowa wersje i podczas instalacji wersji PRO po wybraniu rodzaju systemu nie pokazuje mi dysków, jakieś porady ? 

Sprawdź kolejność dysków i napędów w biosie może coś się przestawiło. Ewentualnie spróbuj przestawić kontroler dysku z IDE na AHCI lub odwrotnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z innymi systemami nie mam problemu, problem się pojawia przy instalowaniu właśnie tego, posiadam nowego laptopa i mam tylko wybór AHCI , a kolejność dysków jest wporzadku, nie wiem co może być nie tak

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To może raz jeszcze spróbuj utworzyć bootowalnego pendriva Rufusem, uruchamiając go jako administrator. Doradzał bym też instalację z portu USB 2.0, z portem 3.0 sam miałem nie raz problemy podczas instalacji systemu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Posiadam gamingowego laptopa który ma dwa porty 3.1 i jeden 2.0 , na każdym jest tak samo jak mówię, wstawiam screena jak to wyglada. 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprwadziłem instalator na drugim moim laptopie, tam włączam i smiga bez problemów z dyskami, najwidoczniej jest problem u mnie na laptopie ale nie wiem gdzie go szukać , laptop to ASUS gl553ve, ktoś coś potrafi doradzić ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie