Skocz do zawartości


Zdjęcie

Win 8.1 Pro x64 - Private Project (PP) 2k17

win 8.1 pro x64 - private project (pp) 2k17

  • Zaloguj się, aby dodać odpowiedź
247 odpowiedzi w tym temacie

#1 OFFLINE   Mr.T

Mr.T

    Prezes

  • 4147 postów
  • Czas online: 697d 21h 34m 7s
Reputacja: 7220

Napisano 19 sierpień 2017 - 01:42

Win 8.1 Pro x64 - Private Project (PP) 2k17

 

 

 

 

proone.png

 

Jeżeli masz już dość kafelków, a potrzebujesz prostego i szybkiego systemu operacyjnego

do podstawowych codziennych czynności to jest to coś dla Ciebie.

Uczulam, nie jest to "MOD" dla ludzi, którym się marzy Sklep, METRO UI lub pełna obsługa Windows Update. Ci niech lepiej go zostawią dla innych, nie chcę później słyszeć, że coś im nie działa.

Mod "Win 8.1 Pro x64 - Private Project (PP) 2k17" zbudowany został na bazie "Windows 8.1 x64 Pro pl" .

 

 

Nieaktywowany

 

 

 

Zmiany względem oryginału:

 

Usunięta TELEMETRIA

- Uaktywniono pakiety DotNet. Framework

- Dodano HashCheck

- Dodano 7-zip,

- Dodano nowe funkcje w panelu sterowania (tylko 5 najważniejszych: HD tune Pro, Gpu-Z. Cpu-Z, Rufus i Konta zawansowane)

- Dodano przydatne skróty pod PPM, 

- Zmieniono wygląd explorrera na ten z Windows 7

- Odblokowano obce style i dodano jeden

- Zintegrowano StartIsBack 

- Zintegrowano Unlocker

 

 

===========================================================================================================================

 

- Doczyszczono "winsxs" plus kompresja tego folderu w Windows 8.1 - działa to wyśmienicie

- Usunięto kilka języków (mało ważnych)

- Usunięto aplikacje MetroUi

- Indeks wydajności (pozostałości)

- Pełne prawa administratora

- Wyłączony podpis cyfrowy

- Szybki start i zamykanie systemu

 

 

 

 

 

cr4.JPG

 

1_2.JPG

 

2_2.JPG

 

3_2.JPG

 

 

 

 

 

 

 

 

======================================================================================

 

Do utworzenia boot pendrive polecam 

Please Login or Register to see this Hidden Content

 lub 

Please Login or Register to see this Hidden Content

 

 

Wyjaśniam: Pobierając i instalując ten system tym samym akceptujesz co w zmieniono,

 

opuszczam Windows 10, dlatego stworzyłem coś typowo dla siebie 

 

tego systemu na innej podstawie nie będzie, udostępniam tylko to na czym ja pracuje, więc nie marudzić...

 

że coś nie działa, jak odinstalować czy usunąć,

 

system na moje potrzeby u mnie działa wszystko co mi potrzeba.

 

Po zainstalowaniu, kiedy pojawi się pierwszy raz Pulpit, proszę ponownie zrestartować komputer.

 

 

 

ISO  – 2.53 GB

.

Please Login or Register to see this Hidden Content

 

 

==============================================================================================================

===============================================================================================

==============================================================================================================


  • 43

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB, Samsung 850 PRO 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#2 OFFLINE   moore

moore

    Zaawansowany użytkownik

  • 45 postów
  • Lokalizacja:Coruscant
  • Czas online: 6d 23h 27m 53s
Reputacja: 7

Napisano 19 sierpień 2017 - 09:03

Rozumiem, że system z najnowszymi poprawkami? :-)


  • 0

iron_maiden_sig_by_hubcool.png

CPU: Intel i5-3210M @ 2,5 Ghz | GPU: Intel HD Graphics 4000 / Nvidia GTX 660M

RAM: 2x4GB 1600Mhz DDR3 | SSD: Goodram Iridum Pro 240GB | OS: Win 8.1 Pro x64

 


#3 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4147 postów
  • Czas online: 697d 21h 34m 7s
Reputacja: 7220

Napisano 19 sierpień 2017 - 09:11

Rozumiem, że system z najnowszymi poprawkami? :-)

jak najbardziej

 

co prawda system menda znalazł mi dzis 3 poprawki ale weszły bez problemu


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB, Samsung 850 PRO 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#4 OFFLINE   Andreas85

Andreas85

    Zaawansowany użytkownik

  • 54 postów
  • Czas online: 2d 23h 33m 44s
Reputacja: 8

Napisano 19 sierpień 2017 - 09:43

Dzięki mistrzu :)


  • 0

#5 OFFLINE   MARCIN_ZIOMEK

MARCIN_ZIOMEK

    Zaawansowany użytkownik

  • 384 postów
  • Lokalizacja:serwery Winclub.pl
  • Czas online: 10d 10h 40m 3s
Reputacja: 80

Napisano 20 sierpień 2017 - 06:48

Dzięki :D


  • 0

Pomogłem? PODZIĘKUJ

STOP GOTOWCOM Z ALLEGRO!                                                                                                                      :trollface:

Sprzęt: Asus X555LB-X0647T CPU: Intel Core i5-5200u Ram: 4GB MoBo + 4GB 1600mhz Crucial DDR3L GPU: Intel Hd Graphics 5500 + Nvidia GF 940M

HDD: 1TB Toshiba ODD: NoName (Made in china :E) OS: Win 8.1 Pro PP X64

 


#6 OFFLINE   Janikus

Janikus

    Zaawansowany użytkownik

  • 42 postów
  • Lokalizacja:Małopolska
  • Czas online: 1d 8m 36s
Reputacja: 0

Napisano 20 sierpień 2017 - 01:22

Pytanko mam. Czemu przy próbie ściagniecia czego kolwiek przez przegladarke najpierw wyswietla sie komunikat 1 a potem dopiero zaczyna sie pobierac? Jakiś bug czy tak ma byc? 


  • 0

#7 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4147 postów
  • Czas online: 697d 21h 34m 7s
Reputacja: 7220

Napisano 20 sierpień 2017 - 01:31

fajnie jakbys pokazał jaki to komunikat


  • 1

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB, Samsung 850 PRO 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#8 OFFLINE   Janikus

Janikus

    Zaawansowany użytkownik

  • 42 postów
  • Lokalizacja:Małopolska
  • Czas online: 1d 8m 36s
Reputacja: 0

Napisano 20 sierpień 2017 - 01:34

Komunikat ze strony xyz 
1

OK

 

 

tak to mniej wiecej wyglada


  • 0

#9 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5615 postów
  • Lokalizacja:Nibylandia
  • Czas online: 362d 8h 36m
Reputacja: 2560

Napisano 20 sierpień 2017 - 01:37

a jaka przeglądarka, bo może wina przeglądarki a nie systemu ??


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PP
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 Lift
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB + 32Gb microSD OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#10 OFFLINE   KaciPL

KaciPL

    Zaawansowany użytkownik

  • 125 postów
  • Lokalizacja:Zielona Góra
  • Czas online: 7d 11h 4m 5s
Reputacja: 13

Napisano 20 sierpień 2017 - 03:23

Dlaczego opuściłeś Win10?


  • 0

Specyfikacja komputera:

https://pastebin.com/raw/y9cqxBd0


#11 OFFLINE   my_g0t

my_g0t

    Zaawansowany użytkownik

  • 99 postów
  • Czas online: 11d 8h 41m 58s
Reputacja: 23

Napisano 20 sierpień 2017 - 03:36

Dlaczego opuściłeś Win10?

Telemetria?


  • 0

#12 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5615 postów
  • Lokalizacja:Nibylandia
  • Czas online: 362d 8h 36m
Reputacja: 2560

Napisano 20 sierpień 2017 - 03:45

Telemetria?

na 8.1 też jest :)


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PP
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 Lift
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB + 32Gb microSD OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#13 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4147 postów
  • Czas online: 697d 21h 34m 7s
Reputacja: 7220

Napisano 20 sierpień 2017 - 03:51

po prostu wkurzac mnie zaczyna 

 

coraz wiecej blokad coraz mniej mozna

 

a w 8.1 cisza spokoj stary panel sterowania, normalne WU 

 

i wiele innych czynnikow


  • 6

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB, Samsung 850 PRO 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#14 OFFLINE   sab3r

sab3r

    Nowicjusz

  • 7 postów
  • Czas online: 1d 2h 6m 22s
Reputacja: 4

Napisano 21 sierpień 2017 - 07:33

Akurat zbliża mi format na lapku także chętnie sprawdzę :) dziękować i dużo zdrowia!


  • 1

#15 OFFLINE   mikita103

mikita103

    Użytkownik

  • 13 postów
  • Czas online: 4d 3h 56m 53s
Reputacja: 2

Napisano 21 sierpień 2017 - 08:10

Na to czekałem mnie też Win 10 nie leży. Wielkie dzięki !!!!! Instaluje.
  • 0

#16 OFFLINE   G77

G77

    Zaawansowany użytkownik

  • 709 postów
  • Lokalizacja:www.branicemeteo.barcikowski.pl
  • Czas online: 43d 17h 55m 47s
Reputacja: 147

Napisano 21 sierpień 2017 - 05:34

dzieki za sys boss :)

 

jak cos to tez  go zainstaluje i zobacze jak dziala 

mam w10i/linux mint  ,ale pozegnam 10 bez zalu :)


  • 1

POBIERASZ PODZIĘKUJ       tu    FanPage WinClub.pl ---> https://www.facebook.com/WinClubPolska

 

Pobierasz? Podziękuj zieloną strzałką ^_^ 

 

linux mint xfce 


#17 OFFLINE   dimson

dimson

    Użytkownik

  • 13 postów
  • Czas online: 6d 22h 47m 5s
Reputacja: 0

Napisano 22 sierpień 2017 - 09:17

Czy jest jakis sposob aby usunac NET Framework ktory jest w tym systemie ? Jesli sie nie myle jest to wersja 4.7 (KB3186539). Aktualizacja jest wyswietlana w "zaistalowane aktualizacje" ale nie ma mozliwosci wyboru odinstaluj.

Wysłane z mojego SM-G930F przy użyciu Tapatalka
  • 0

#18 OFFLINE   M4T 

M4T 

    Zaawansowany użytkownik

  • 5615 postów
  • Lokalizacja:Nibylandia
  • Czas online: 362d 8h 36m
Reputacja: 2560

Napisano 22 sierpień 2017 - 09:28

Czy jest jakis sposob aby usunac NET Framework ktory jest w tym systemie ? Jesli sie nie myle jest to wersja 4.7 (KB3186539). Aktualizacja jest wyswietlana w "zaistalowane aktualizacje" ale nie ma mozliwosci wyboru odinstaluj.

Wysłane z mojego SM-G930F przy użyciu Tapatalka

Po co chcesz usuwać ??

A później płacz że jakiś program nie działa :D


  • 0

POMOGŁEM? PODZIĘKUJ! ↑       

    

Laptop: Lenovo G700, CPU: i3 3110M 2/4x2,40GHz, GPU: Intel HD4000 / NV GT 720M 2GB, RAM: 16GB 1600MHz, SSD: GoodRam Iridium Pro 240GB, HDD: Samsung 1TB OS: Linux Mint/Win 8.1 PP
PC: MOBO: GIGABYTE  M61SME-S2, CPU: AMD Athlon 64 x2 4800+, GPU: HIS HD 4670 IceQ 512MB, RAM: 4GB DDR2, HDD: Samsung 1,5TB, PSU: 500W, OS: Win 8.1 PP
Tablet: Prestigio MultiPad Viscounte Quad PMP880TD, CPU: Intel Atom Z3735G 4x1.33GHz, GPU: Intel HD 512MB, RAM: 1GB, DYSK: 16GB + 16GB microSD OS: Win 8.1 Lift
Mobile: BlackBerry Q10 CPU: Snapdragon S4 Plus MSM8960 "Krait" 2x1,5GHz GPU: Adreno 225 RAM: 2GB DYSK: 16GB + 32Gb microSD OS: BlackBerry OS 10.3.3 + Android 4.3 (Jelly Bean)

#19 OFFLINE   dimson

dimson

    Użytkownik

  • 13 postów
  • Czas online: 6d 22h 47m 5s
Reputacja: 0

Napisano 22 sierpień 2017 - 09:33

Ponieważ Autocad 2015 wywala się przy instalacji jeżeli wykrywa że jest zainstalowana wersja wyższa niż 4.5.2

Wysłane z mojego SM-G930F przy użyciu Tapatalka
  • 0

#20 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 7559 postów
  • Czas online: 189d 51m 57s
Reputacja: 2262

Napisano 22 sierpień 2017 - 09:43

A wyłączenie we funkcjach?


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych