Skocz do zawartości


Zdjęcie

Windows 10 1703 (x64) 2017 PL test 2


  • Zaloguj się, aby dodać odpowiedź
48 odpowiedzi w tym temacie

#1 OFFLINE   Mr.T

Mr.T

    Prezes

  • 5026 postów
  • Czas online: 682d 11h 34m 57s
Reputacja: 7051

Napisano 06 sierpień 2017 - 02:55

Windows 10 1703 (x64) 2017 PL test 2

 

z 9 sierpnia

 

po aktualizacji ten tutaj wyjściowy do pobrania 15063.540

 

 

Wersja Pro i Home x64 (system pełnowartościowy czyli tak zwany czyścioch, nic nie usunięte, jedynie zaktualizowany , dograne wszystkie poprawki, uaktywniony  DOTNet  oraz DirectPlay}

 

System wydany tylko w celu sprawdzenia pewnej teorii  z aktualizacjami, ich pobieraniem i instalowaniem przy najbliższej aktualizacji WU.

 

 

 

test 2:

Please Login or Register to see this Hidden Content

old test 1:

Please Login or Register to see this Hidden Content

Info:  Dla jasnego zrozumienia, na komentarze oczekuję dopiero po wyjściu nowych poprawek 

 

na obecną chwilę nie widzę potrzeby się rozpisywania

 

 

Jeżeli nie będzie zrozumienia zamknę temat do momentu pojawienia się poprawek


  • 27

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB, Adata DP910 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#2 ONLINE   DRAGO

DRAGO

    Stary Ale Jary

  • 753 postów
  • Czas online: 42d 9h 34m 20s
Reputacja: 279

Napisano 09 sierpień 2017 - 08:07

KB4034674 (OS Build 15063.540)

U mnie wlazła na ok. A jak u innych.?


  • 2

PC- Procesor: Intel Core i5-6400 / Karta graficzna: Gigabyte Geforce GTX950 / Pamięć Ram: 2x Kingston HyperX FURY 8GB DDR4 2133MHz CL14 Płyta główna: ASRock H110M-HDV Zasilacz: Antec VP 500 / Napęd: Asus 24F1MT / Chłodzenie CPU: SilentiumPC Fera 2 Dysk hdd: Western Digital Caviar Blue, 3.5'', 1TB / Dysk SSD: ADATA SU800 128GB Obudowa: SilentiumPC Gladius M20 Pure Black / Monitor: 19" samsung /  System: Windows 10

 

MOBILE- Laptop: Lenovo T61 Smartfon: Lenovo K5


#3 OFFLINE   Toolmaniac

Toolmaniac

    Użytkownik

  • 19 postów
  • Czas online: 14d 19h 24m 32s
Reputacja: 2

Napisano 09 sierpień 2017 - 08:11

Potwierdzam, KB4034674 zainstalowała się wczoraj - bez problemów.


  • 1

#4 ONLINE   DRAGO

DRAGO

    Stary Ale Jary

  • 753 postów
  • Czas online: 42d 9h 34m 20s
Reputacja: 279

Napisano 09 sierpień 2017 - 08:17

Potwierdzam, KB4034674 zainstalowała się wczoraj - bez problemów.

To wychodzi na to ze niema problemów z integracją jak to MS opisał.

A tu dowody ze poprawki/aktualizacje pobierają się normalnie. Ja doinstalowałem własne theme itp.

Please Login or Register to see this Hidden Content


  • 1

PC- Procesor: Intel Core i5-6400 / Karta graficzna: Gigabyte Geforce GTX950 / Pamięć Ram: 2x Kingston HyperX FURY 8GB DDR4 2133MHz CL14 Płyta główna: ASRock H110M-HDV Zasilacz: Antec VP 500 / Napęd: Asus 24F1MT / Chłodzenie CPU: SilentiumPC Fera 2 Dysk hdd: Western Digital Caviar Blue, 3.5'', 1TB / Dysk SSD: ADATA SU800 128GB Obudowa: SilentiumPC Gladius M20 Pure Black / Monitor: 19" samsung /  System: Windows 10

 

MOBILE- Laptop: Lenovo T61 Smartfon: Lenovo K5


#5 OFFLINE   krzyhu392

krzyhu392

    Zaawansowany użytkownik

  • 250 postów
  • Czas online: 11d 17h 27m 7s
Reputacja: 67

Napisano 09 sierpień 2017 - 08:23

Problem nie polegał na niemożności zainstalowania najnowszej aktualizacji, tylko na tym, że integrując przykładowo KB4034674 i wyszukując zaraz po instalacji systemu ze zintegrowaną łatką nowych aktualizacji w Windows Update, automatycznie pobierała się zainstalowana już KB4034674.


  • 1

#6 ONLINE   DRAGO

DRAGO

    Stary Ale Jary

  • 753 postów
  • Czas online: 42d 9h 34m 20s
Reputacja: 279

Napisano 09 sierpień 2017 - 08:31

Problem nie polegał na niemożności zainstalowania najnowszej aktualizacji, tylko na tym, że integrując przykładowo KB4034674 i wyszukując zaraz po instalacji systemu ze zintegrowaną łatką nowych aktualizacji w Windows Update, automatycznie pobierała się zainstalowana już KB4034674.

U mnie nic, a nic takiego nigdy nie było. zainstalowałem wyszukałem i pobrało tylko najnowszą.


  • 1

PC- Procesor: Intel Core i5-6400 / Karta graficzna: Gigabyte Geforce GTX950 / Pamięć Ram: 2x Kingston HyperX FURY 8GB DDR4 2133MHz CL14 Płyta główna: ASRock H110M-HDV Zasilacz: Antec VP 500 / Napęd: Asus 24F1MT / Chłodzenie CPU: SilentiumPC Fera 2 Dysk hdd: Western Digital Caviar Blue, 3.5'', 1TB / Dysk SSD: ADATA SU800 128GB Obudowa: SilentiumPC Gladius M20 Pure Black / Monitor: 19" samsung /  System: Windows 10

 

MOBILE- Laptop: Lenovo T61 Smartfon: Lenovo K5


#7 OFFLINE   krzyhu392

krzyhu392

    Zaawansowany użytkownik

  • 250 postów
  • Czas online: 11d 17h 27m 7s
Reputacja: 67

Napisano 09 sierpień 2017 - 09:06

Możliwe, że generalnie problemu nie ma, ale na pewno ja miałem z aktualizacją do 15063.502 i to bez względu na to, czy instalowałem z obrazu ze zintegrowaną łatką czy pobrałem z katalogu i instalowałem ręcznie po instalacji czystego 15063.0.

 

Tutaj o tym pisałem:

Please Login or Register to see this Hidden Content


  • 1

#8 ONLINE   DRAGO

DRAGO

    Stary Ale Jary

  • 753 postów
  • Czas online: 42d 9h 34m 20s
Reputacja: 279

Napisano 09 sierpień 2017 - 09:45

Możliwe, że generalnie problemu nie ma, ale na pewno ja miałem z aktualizacją do 15063.502 i to bez względu na to, czy instalowałem z obrazu ze zintegrowaną łatką czy pobrałem z katalogu i instalowałem ręcznie po instalacji czystego 15063.0.

 

Tutaj o tym pisałem:

Please Login or Register to see this Hidden Content

Wiem. Czytałem to już dawno.


  • 1

PC- Procesor: Intel Core i5-6400 / Karta graficzna: Gigabyte Geforce GTX950 / Pamięć Ram: 2x Kingston HyperX FURY 8GB DDR4 2133MHz CL14 Płyta główna: ASRock H110M-HDV Zasilacz: Antec VP 500 / Napęd: Asus 24F1MT / Chłodzenie CPU: SilentiumPC Fera 2 Dysk hdd: Western Digital Caviar Blue, 3.5'', 1TB / Dysk SSD: ADATA SU800 128GB Obudowa: SilentiumPC Gladius M20 Pure Black / Monitor: 19" samsung /  System: Windows 10

 

MOBILE- Laptop: Lenovo T61 Smartfon: Lenovo K5


#9 OFFLINE   kamiloxf

kamiloxf

    Zaawansowany użytkownik

  • 371 postów
  • Czas online: 23d 5h 42m 50s
Reputacja: 41

Napisano 09 sierpień 2017 - 10:49

U mnie też bez problemów


  • 1

#10 OFFLINE   Bladius

Bladius

    Tłumacz programów

  • 2017 postów
  • Czas online: 46d 2h 56m 8s
Reputacja: 1130

Napisano 09 sierpień 2017 - 10:52

Czekamy na dalsze kroki szefa
  • 0

#11 OFFLINE   Poll300

Poll300

    Użytkownik

  • 18 postów
  • Czas online: 23h 58m 25s
Reputacja: 3

Napisano 09 sierpień 2017 - 01:37

Tak wygląda że wszystko się instaluje normalnie


  • 1

#12 OFFLINE   frankopan

frankopan

    Zaawansowany użytkownik

  • 95 postów
  • Czas online: 6d 11h 18m 8s
Reputacja: 7

Napisano 09 sierpień 2017 - 02:37

U mnie także zainstalowało się bez problemowo.


  • 1

#13 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 5026 postów
  • Czas online: 682d 11h 34m 57s
Reputacja: 7051

Napisano 09 sierpień 2017 - 03:11

aktualizacja w pierwszym poście


  • 2

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 3000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung SM951 NVMe PCIe M.2 512GB, Adata DP910 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - LENOVO MIIX 310-10ICR 2 w 1 

CPU: Intel® Atom™ X5 Z8350 ||  RAM: 4 GB DDR3L

SSD: 64 GB eMMC|| GPU: Intel® HD Graphics 


#14 OFFLINE   Poll300

Poll300

    Użytkownik

  • 18 postów
  • Czas online: 23h 58m 25s
Reputacja: 3

Napisano 09 sierpień 2017 - 06:14

Czy szanowny Mr. T planuje wydać na dniu np. test 3 itp. ew. jakiegoś super moda na obecnej bazie systemu ? pytam bo też nie za bardzo wiem czy instalować ten test 2 czy właśnie czekać na coś "ekstra". :P


  • 0

#15 OFFLINE   Bladius

Bladius

    Tłumacz programów

  • 2017 postów
  • Czas online: 46d 2h 56m 8s
Reputacja: 1130

Napisano 09 sierpień 2017 - 06:29

Czy szanowny Mr. T planuje wydać na dniu np. test 3 itp. ew. jakiegoś super moda na obecnej bazie systemu ? pytam bo też nie za bardzo wiem czy instalować ten test 2 czy właśnie czekać na coś "ekstra". :P

to nie jest temat o modzie,  a po drugie wyraźnie napisane kiedy są oczekiwane komentarze.

Ten test 2 powstał tylko w celu sprawdzenia teorii opisanego przez MS działania ResetBase wydanego wraz z czerwcowymi biuletynami


  • 0

#16 OFFLINE   Poll300

Poll300

    Użytkownik

  • 18 postów
  • Czas online: 23h 58m 25s
Reputacja: 3

Napisano 09 sierpień 2017 - 06:44

to nie jest temat o modzie,  a po drugie wyraźnie napisane kiedy są oczekiwane komentarze.

Ten test 2 powstał tylko w celu sprawdzenia teorii opisanego przez MS działania ResetBase wydanego wraz z czerwcowymi biuletynami

Rozumiem wiem, ale widać że ta teoria z instalowaniem poprawek z WU jest ok i to cieszy.


  • 0

#17 ONLINE   DRAGO

DRAGO

    Stary Ale Jary

  • 753 postów
  • Czas online: 42d 9h 34m 20s
Reputacja: 279

Napisano 09 sierpień 2017 - 08:44

Rozumiem wiem, ale widać że ta teoria z instalowaniem poprawek z WU jest ok i to cieszy.

To ze jest ok, to nie jest tak ze działa nieraz wu w 100% u jednych działa super u innych są problemy. Jak wyjdzie nowa poprawka to napisze na temat test 2.


  • 0

PC- Procesor: Intel Core i5-6400 / Karta graficzna: Gigabyte Geforce GTX950 / Pamięć Ram: 2x Kingston HyperX FURY 8GB DDR4 2133MHz CL14 Płyta główna: ASRock H110M-HDV Zasilacz: Antec VP 500 / Napęd: Asus 24F1MT / Chłodzenie CPU: SilentiumPC Fera 2 Dysk hdd: Western Digital Caviar Blue, 3.5'', 1TB / Dysk SSD: ADATA SU800 128GB Obudowa: SilentiumPC Gladius M20 Pure Black / Monitor: 19" samsung /  System: Windows 10

 

MOBILE- Laptop: Lenovo T61 Smartfon: Lenovo K5


#18 OFFLINE   124daniel

124daniel

    Nowicjusz

  • 2 postów
Reputacja: 0

Napisano 10 sierpień 2017 - 05:19

Czekam na mod z wersją enterprise


  • 0

#19 ONLINE   DRAGO

DRAGO

    Stary Ale Jary

  • 753 postów
  • Czas online: 42d 9h 34m 20s
Reputacja: 279

Napisano 10 sierpień 2017 - 10:06

Czekam na mod z wersją enterprise

to nie jest temat o modzie,  a po drugie wyraźnie napisane kiedy są oczekiwane komentarze.

Ten test 2 powstał tylko w celu sprawdzenia teorii opisanego przez MS działania ResetBase wydanego wraz z czerwcowymi biuletynami

No dokładnie tu nie piszemy na temat modów.


  • 2

PC- Procesor: Intel Core i5-6400 / Karta graficzna: Gigabyte Geforce GTX950 / Pamięć Ram: 2x Kingston HyperX FURY 8GB DDR4 2133MHz CL14 Płyta główna: ASRock H110M-HDV Zasilacz: Antec VP 500 / Napęd: Asus 24F1MT / Chłodzenie CPU: SilentiumPC Fera 2 Dysk hdd: Western Digital Caviar Blue, 3.5'', 1TB / Dysk SSD: ADATA SU800 128GB Obudowa: SilentiumPC Gladius M20 Pure Black / Monitor: 19" samsung /  System: Windows 10

 

MOBILE- Laptop: Lenovo T61 Smartfon: Lenovo K5


#20 OFFLINE   Poll300

Poll300

    Użytkownik

  • 18 postów
  • Czas online: 23h 58m 25s
Reputacja: 3

Napisano 10 sierpień 2017 - 06:20

To ze jest ok, to nie jest tak ze działa nieraz wu w 100% u jednych działa super u innych są problemy. Jak wyjdzie nowa poprawka to napisze na temat test 2.

No to ok


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych