Skocz do zawartości

Rekomendowane odpowiedzi

Witam

Koledzy  pod tym adresem: [Zawartość widoczna tylko dla zalogowanych użytkowników]/ znajduje się Chrome 54 w wersji dla Windows XP z kilkoma poprawkami. Należy tylko wybrać Custom Build (po prawej) zamiast Latest Build      :good3: 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Slimjet portable dla XP: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Opera portable dla XP: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Vivaldi portable dla XP: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Pale Moon(na silniku Firefox) portable dla XP: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Java i Flash portable pod przeglądarkami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pale moon 27.4.2 Windows XP

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

spolszczenie

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Miałem palemoona 26.5. Okazało się, że ten palenoon 27.4.2 to portable. Odinstalowałem starszy z zachowaniem folderów ustawień. Musiałem tylko aktualny language pack dać i mam wszystko ekstra.

Jeszcze raz dzięki! :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przeglądając dziś komentarze na dobrychprogramach znalazłem podlinkowaną przez jednego z użytkowników wersję Firefox Nightly 55 przerobioną przez ludzi z msfn.org która według opisu jest kompatybilna z Windows-em XP
Sam nie mam już XP-aka więc nie mogłem przetestować ale może wam się przyda

Cytując bezpośrednio z DP
[Zawartość widoczna tylko dla zalogowanych użytkowników]
Dla ciekawych Firefox 55 Nightly dla Windows XP stworzony przez ludzi z msfn.org
Win32 [Zawartość widoczna tylko dla zalogowanych użytkowników]
Win64 [Zawartość widoczna tylko dla zalogowanych użytkowników]
Paczka na obsługę kodeków HTML5 fvpx H264/HEVC/AAC/MP3 Addition:
[Zawartość widoczna tylko dla zalogowanych użytkowników]
Ze względu na wczesną wersję są problemy ze spolszczeniem. Proponuję domyślny angielski.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Teraz mam na XP palemoon 27.6.0 instalacyjny, żeby doinstalować h264 (LAVFilters-0.70.2-Installer.exe).

[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Ma wszystko, co trzeba.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na XP i Vistę działa jeszcze Firefox 52.x.x ESR i będzie miał wsparcie do wersji 52.8.0: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Firefox automatycznie wykrywa wersję systemu i pozwoli tylko na instalację/aktualizację do tej ostatniej wersji.

Potem na pewno powstaną mody jak w przypadku innych przeglądarek.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[Zawartość widoczna tylko dla zalogowanych użytkowników]

[Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników] [Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

A Firefox 57 na XPeka się znajdzie jakiś zmodyfikowany?

 

Iridium Browser nie można zainstalować na XPeku.

 

7cd4b162ca783.jpg

 

 

Który działacz programista będzie na tyle głupi, żeby portować na xp taki niewypał jakim jest ff57?

Jest 52 ESR i będzie aktualizowany do połowy 2018 i świetny pale moon(new moon).

Otwarte 3 karty w new moon 27.6.0 +noscript +ublock origin i 155 MB w ram.

Firefox 52 ESR 2x więcej, tyle że wtyczek mam 11. Killery ciasteczek, noscript, ublock i inne fake fingerprinty, antyszpiegi. Jak pale moon będzie obsługiwać wszystkie wtyczki z ff to będzie niezaprzeczalny mój faworyt. Na ff57 obecnie wtyczek jest jeszcze mniej niż na obecnego pale moona.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A Firefox 57 na XPeka się znajdzie jakiś zmodyfikowany?

 

Iridium Browser nie można zainstalować na XPeku.

 

7cd4b162ca783.jpg

Iridium Browser można zainstalować na XP sprawdzałem, tylko tej wersji co podałem wyżej się nie da odpalić.

Zasugerowałem się tym co napisali na innej stronie, nie sprawdziłem wtedy bo nie miałem gdzie i czasu.

 

Wersja instalacyjna -> [Zawartość widoczna tylko dla zalogowanych użytkowników] / [Zawartość widoczna tylko dla zalogowanych użytkowników]

Wersja portable -> [Zawartość widoczna tylko dla zalogowanych użytkowników] / [Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na XP-ku mam Firefox v.52.5.0 ESR i to jest max na ten system. Do pobrania na stronie Firefoxa w zakładce Archiwalne. Po pobraniu (exe) i uruchomieniu przy wyłączonym internecie odznacz w ustawieniach automatyczną aktualizację, włącz internet i hula. Musisz instalować bez internetu, bo w przeciwnym wypadku w trakcie instalacji zaktualizuje się automatycznie i "czapa - du.a"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam basilik browser (na FF55.0) i nawet sprawnie chodzi ten fork.

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nie przeszkadza mi, że po angielsku. Dictionary pl można dorzucić. Próby spolszczenia nie udają się.

Zawartość profilu z Firefoxa 51 wkleiłem do folderu profilu basilisk (po uprzednim usunięciu zawartości profilu basiliska.

Mój useragent: Mozilla/5.0 (Windows NT 5.1; rv:55.0) Gecko/20100101 Goanna/4.0 Firefox/55.0 Basilisk/20171112


Pobrałem i używam też chrome 54 na XP

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Mój useragent: Przeglądarka: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.5192.0 Safari/537.36

Śmiech na sali, że to chrome 62, - oczywiście, że to 54.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

palemoon 27.6.2

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

spolszczenie

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

kodeki h264

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dla XP trzeba mieć kodeki lav filters i także x264vfw. Wtedy wszystko chodzi w basilisk (nightly forefox 55), czy w palemoon 27.62

Dodaję więc linka [Zawartość widoczna tylko dla zalogowanych użytkowników]

Co do konfiguracji wideo x264vfw:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Co do konfiguracji lav foters:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Nie ma trudności, tylko trzeba zainstalować w C program files.

 

Gdy już ktoś korzysta z palemoona, czy basilisk  browser, to trzeba koniecznie dodać wyjątek do zapory - czyli dodaj program. Można dodawać wszystkie instalacyjne i wersje portable klikając w dodaj.

Tak to ma wyglądać:

[Zawartość widoczna tylko dla zalogowanych użytkowników]

Gdy tego się nie zrobi dla każdej przeglądarki z jej lokalizacji dysku C, czy dysku D, to zapora będzie ograniczać download.

Rozwiązanie problemu w temacie githuba: [Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstalowałem dziś Windows XP Mode w mojej siódemce i zacząłem trochę eksperymentować. Pobrałem Basiliska ( Firefoxa ) nightly który śmiga na XP i wersję finalną ze strony producenta. Instalator finala nie chciał się włączyć więc wypakowałem go ręcznie. Odpaliłem go ręcznie ale wypluł błąd "nie jest prawidłową aplikacją Windows32, klasyka. Podmieniłem więc plik basilisk.exe na ten z wersji nightly ( tej która działa na XP ). Wtedy wypluł mi taki oto błąd:
[Zawartość widoczna tylko dla zalogowanych użytkowników]
Podmieniłem więc xul.dll na ten z wersji Nightly. Wtedy Basilisk odpalił i zaczął pobierać aktualizację, pobrał i zaczął instalować
[Zawartość widoczna tylko dla zalogowanych użytkowników]
Instalacja zakończyła się błędem
[Zawartość widoczna tylko dla zalogowanych użytkowników]
Wyłączyłem więc aktualizacje w ustawieniach
Wszystko niby pięknie działa ale gdy próbowałem wejść na jakąś witrynę apkę zamykał DEP ( Data Execution Prevention ) a potem wyświetlał się klasyczny Windowsowy komunikat o błędzie ( tu widać tylko błąd bo screenshoot robiony po wyłączeniu DEP )
[Zawartość widoczna tylko dla zalogowanych użytkowników]
I Basilisk się wysypywał
Próbowałem podmienić numery wersji w Xul.dll z finala Basiliska by go uruchomić na XP ( Reshacker ) ale to nic nie dało.
Możecie pomyśleć, ze to totalna beka i co ja robię ( fakt nie znam się na tym na wysokim poziomie :D to toalna amatorszczyzna :D ) ale wpadł mi do głowy pomysł jakby podmienić ten numery wersji w xul.dll, skompilować taką zmodowaną wersję i spróbować odpalić ( takie oszukiwanie systemu a'la modowanie Longhorna :D ), może by zadziałała. Nie wiem jak to zrobić ( Application Verifera nie ogarniam a może byłby przydatny )
Co myślicie?


 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Palemoon XP 27.8.0a1 20180302

 

WIndows XP 32 [Zawartość widoczna tylko dla zalogowanych użytkowników]

Windows XP 64 [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Kodeki h264 [Zawartość widoczna tylko dla zalogowanych użytkowników] / ostatni wspierany kodek.

wersja 71 ( najnowszy kodek nie posiada wsparcia dla windows XP )

 

Advanced Chrome

Custom Build 54.20.6530.0 [Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Basilisk XP 52-g4.1 20180302

 

Windows XP 32 [Zawartość widoczna tylko dla zalogowanych użytkowników]

Windows XP 64 [Zawartość widoczna tylko dla zalogowanych użytkowników]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie