Skocz do zawartości
zzMakomanzz

Klawiatura nie działa gdy jest podłączona do komputera

Rekomendowane odpowiedzi

Witam.

Od ok. tygodnia mam problem z komputerem, chodzi tutaj o klawiaturę. Cały czas była podłączona do komputera, ogólnie rzadko odłączam klawiaturę, ale wczoraj moja klawiatura przestała działać. Żaden przycisk nie działał. Światełka też nie działały, wciskałem Caps Lock, Num Lock i nadal nic nie działało. Odłączałem klawiaturę i podłączałem z powrotem, nawet do innych wejść USB, potem próbowałem uruchamiać kompa, ale nadal nic! Zauważyłem że jak włączam kompa to na początku klawiatura działa, świeci się wszystko jak powinno, dopiero potem jak już jestem mniej więcej przy logowaniu się do kont, przestaje działać.

Czytałem różne wątki na forum ale nic nie zadziałało. Czyściłem klawiaturę, ale nadal nic. Podłączałem ją do mojego laptopa i działała bez problemu, nawet podłączałęm inne klawiatury ale niestety, żadne nie działają. W Menedżerze urządeń gdy sprawdzałem klawiatury, była tam moja klawiatura, ale jej ikona była jakby z żółtym znakiem ostrzegawczym czy czymś. Mam niestety wszystko po angielsku, ale gdy nacisnąłem na nią widziałem że pod "Device Status" było napisane takie coś:

Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

Uruchamiałem komputer w Safe Mode i tam klawiatura również nie działała. Jak mówiłem podłączałem ją do mojego laptopa i działała, także myślę że to nie wina klawiatury. Proszę o pomoc. Nie znam się jakoś super dobrze na tych rzeczach więc proszę mi opisać jak coś zrobić itp.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 


Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

System nie może uruchomić urządzenia ponieważ informacja konfiguracyjna jest niekompletna lub uszkodzona. Odinstaluj klawiaturę, przeczyść rejestr i podłącz na nowo 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zauważyłem że jak włączam kompa to na początku klawiatura działa, świeci się wszystko jak powinno, dopiero potem jak już jestem mniej więcej przy logowaniu się do kont, przestaje działać.

 

Miałem podobny problem z USB na chipsecie Intela po aktualizacji sterownika chipsetu. Pomogła ręczna instalacja z przełącznikiem overall na pasku adresu, tzn.

[Zawartość widoczna tylko dla zalogowanych użytkowników]Jaką masz płytę główną?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kto pyta, nie błądzi:

 

pobierz z tego tematu obraz płyty:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Nagraj na CD/DVD i uruchom z tej płyty system.

 

System Live nie wymaga HDD - startuje z pamięci komputera - i wtedy przetestujesz klawiaturę

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kto pyta, nie błądzi:

 

pobierz z tego tematu obraz płyty:

 

[Zawartość widoczna tylko dla zalogowanych użytkowników]

 

Nagraj na CD/DVD i uruchom z tej płyty system.

 

System Live nie wymaga HDD - startuje z pamięci komputera - i wtedy przetestujesz klawiaturę

Czy w ten sposób stracę wszyatkie moje pliki, dokumenty itd? Tak jakbym miał instalować mój system na nowo?

Jeśli tak, ja naprawdę nie mogę tego zrobić. :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jest Windows uruchamiany z płyty CD/dvd w pamięci RAM.

Poszukaj sobie na YouTube Windows Live....

 

Tap Tap ... TapaTalk!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szczerze?

Wezwij lepiej informatyka, bo pogorszysz sprawę.

Na 99% uszkodzony sterownik kontrolera USB, wystarczy go wywalić i zainstalować od nowa, ale skoro chłopak nie potrafi nawet odpalić systemu z LiveCD bo obawia się "sformatowania komputera" to nie piszę jak to zrobić, bo to za ciężkie do ogarnięcia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko wyjaśnione i naprawione! Jakaś osoba pomogła mi na forum Microsofta. Link tutaj [Zawartość widoczna tylko dla zalogowanych użytkowników]

I tak dziękuję wszystkim za pomoc. Pozdrawiam! :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie