Skocz do zawartości


Zdjęcie

Windows Vista Sp2 Finał 2k17 [x86-x64] winclub PL

windows vista sp2 finał 2k17 [x86-x64] wincl

  • Zaloguj się, aby dodać odpowiedź
48 odpowiedzi w tym temacie

#1 OFFLINE   Mr.T

Mr.T

    Prezes

  • 4250 postów
  • Czas online: 718d 20h 13m 21s
Reputacja: 7595

Napisano 07 maj 2017 - 08:11

Windows Vista Sp2 Finał 2k17 [x86-x64] winclub PL

 

 

 

Windows_Vista_2.png

 

 

 

Informacja

 

 

Podstawa org. pl obrazy pobrane z MSDN.

 

 

 

Zmiany wzgledem oryginału:

 

 

- dodano pakiety DotNet. Framework

 

- Zintegrowane wszystkie poprawki za wyjątkiem bazy virusów i Malicious Software Removal Tool (które co miesiąc i tak będą nowe)

 

(w WU mogą się pokazać 3 poprawki które są już zintegrowane ale widocznie brakuje czegoś i należy dociągnąć)

 

to tyle :D.

 

 

 

 

Wersja x86 zawiera:

 

- Starter (x86)

- Home Basic (x86)

- Home Premium (x86)

- Business (x86)

- Ultimate (x86)

 

 

 

Wersja x64 zawiera:

 

- Home Basic (x64)

- Home Premium (x64)

- Business (x64)

- Ultimate (x64)

 

 

x86 - ISO waży 3.19 GIGA / x64 - ISO waży 4,17  GIGA 

Please Login or Register to see this Hidden Content

-------------------------------------------------------------------------------------------------------------------------------

 

---------------------------------------------------------------------------------------------------------------

 

------------------------------------------------------------------------------------------


 
 


  • 22

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 4000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung 960 PRO 512GB NVMe PCIe; Samsung 850 PRO 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - Dell Latitude E7250 

CPU: Intel® Core I7-5600U ||  RAM: 16 GB DDR3

SSD: mSata Crucial M550 256 GB|| GPU: Intel® HD Graphics 5500 


#2 OFFLINE   wojciech7

wojciech7

    Nowicjusz

  • 5 postów
Reputacja: 0

Napisano 07 maj 2017 - 09:36

Ślicznie dziękujemy.


  • 0

#3 OFFLINE   bison616

bison616

    Zaawansowany użytkownik

  • 179 postów
  • Lokalizacja:białystok
  • Czas online: 7d 14h 8s
Reputacja: 26

Napisano 08 maj 2017 - 09:22

instalator i bootsektor są te oryginalne z visty tak ??


  • 0
Płyta Gigabyte GA-Z170-HD3P  Cpu Intel Pentium G4600, 3600 MHz Ram: DDR4 8GB 3000mhz  Gpu AMD HD 7870 2GB Dysk Twardy: Seagate ST1000DM003 SSD 64 GB SX900  SanDisk SDSSDP128G
Chłodzenie Spartan Pro H924 v2   Transcend USB 3.0 Sata 3 Card OS Windows 10 x64

#4 OFFLINE   Mr.T

Mr.T

    Prezes

  • Autor tematu
  • 4250 postów
  • Czas online: 718d 20h 13m 21s
Reputacja: 7595

Napisano 08 maj 2017 - 11:02

Wszystko VISTA


  • 0

WvFIq6w.gif


PC - CPU: Intel Core i7-6950X 4000 MHz || MOBO: Asus Rog Strix X99 || RAM: G.SKILL Ripjaws V Series 32GB DDR4 2800

SSD: 2 x Samsung 960 PRO 512GB NVMe PCIe; Samsung 850 PRO 1TB || COOLER: Cooler Master Nepton 240M

PSU: PC Power & Cooling Silencer MK III 1200W || GPU: EVGA GeForce GTX 1050 Ti 4GB GDDR5 128bit

MONITOR: HP Pavilion 27VX FullHD IPS LED || CASE: FRACTAL ARC MIDI R1

 

MOBILE - Dell Latitude E7250 

CPU: Intel® Core I7-5600U ||  RAM: 16 GB DDR3

SSD: mSata Crucial M550 256 GB|| GPU: Intel® HD Graphics 5500 


#5 OFFLINE   spazz

spazz

    Nowicjusz

  • 6 postów
  • Czas online: 2d 2h 48m 35s
Reputacja: 2

Napisano 08 maj 2017 - 09:11

dzięki, wreszcie wywale z dysku win10


  • 1

#6 OFFLINE   mar173

mar173

    Zaawansowany użytkownik

  • 71 postów
  • Czas online: 3d 21h 10m 57s
Reputacja: 10

Napisano 08 maj 2017 - 11:33

Ja bym wywalił jak by instalka 32bit zajmowała max 1.5gb i była okrojona ze śmieci a tak dalej będe się męczyć na lagach... 

 

PC wspiera wpełni JEDYNIE viste [nawet do win 7 sterów brakuje(brak dźwięku etc) i nawet google nie pomaga] -> 

Please Login or Register to see this Hidden Content

Na win 10 same problemy, dźwięk nie działa, jakieś ściny etc. Szkoda że Mr.T nie robisz wersji pociętej :(


  • 0

#7 OFFLINE   spazz

spazz

    Nowicjusz

  • 6 postów
  • Czas online: 2d 2h 48m 35s
Reputacja: 2

Napisano 09 maj 2017 - 06:25

ja tam nigdy problemów z Vista nie miałem..od SP2, stabilny jak beton, bez telemetrii. Przecież jest Sunrise Vista, którym mozesz wstępnie zmodyfikować system, ale nawet bez tego nigdy lagów nie miałem.


  • 0

#8 OFFLINE   Tupak Amaru

Tupak Amaru

    Użytkownik

  • 1103 postów
  • Czas online: 36d 3h 6m 14s
Reputacja: 143

Napisano 09 maj 2017 - 08:38

Ja bym wywalił jak by instalka 32bit zajmowała max 1.5gb i była okrojona ze śmieci a tak dalej będe się męczyć na lagach... 

 

 

Ale oryginalna Vista nie ma śmieci to co w niej ciąć.

Kup SSD to i lagów nie będzie.

Po drugie nie wierzę że do karty dźwiękowej Realtek nie ma driverów pod Windows 7. 


  • 0

#9 OFFLINE   mar173

mar173

    Zaawansowany użytkownik

  • 71 postów
  • Czas online: 3d 21h 10m 57s
Reputacja: 10

Napisano 09 maj 2017 - 10:16

Może i racja pobiere te wersje. Próbowałem różnych sterów ze strony realtek i. in. i żadne nie działają - nie wykrywają sprzętu. Na viście będzie śmigać.


  • 0

#10 OFFLINE   godfather

godfather

    Zaawansowany użytkownik

  • 45 postów
  • Czas online: 8d 9h 36m 53s
Reputacja: 2

Napisano 10 maj 2017 - 07:19

ja mam zapytanie, od dawien dawna szukam sterów do wlan pod viste na lenovo g510 i nigdzie nie moge znalezc ; Qualcomm Atheros AR9485WB-EG 

ktos pomoze?

pozdr


  • 0

#11 OFFLINE   Tupak Amaru

Tupak Amaru

    Użytkownik

  • 1103 postów
  • Czas online: 36d 3h 6m 14s
Reputacja: 143

Napisano 10 maj 2017 - 07:27

Jakim cudem masz tam Vistę jak ten laptop jest całkiem nowy i najstarszym systemem do niego był Windows 7.


  • 0

#12 OFFLINE   godfather

godfather

    Zaawansowany użytkownik

  • 45 postów
  • Czas online: 8d 9h 36m 53s
Reputacja: 2

Napisano 10 maj 2017 - 07:32

nie mam, chce miec viste ale jest problem ze streami pod wlan. wszystko inne chodzi na sterach od win7


  • 0

#13 OFFLINE   wiktorynek

wiktorynek

    Zaawansowany użytkownik

  • 8068 postów
  • Czas online: 198d 23h 39m 39s
Reputacja: 2389

Napisano 10 maj 2017 - 07:44

@godfather - a jakim cudem działa ci USB 3.0? - nigdy nie było, nie ma i nie będzie sterowników USB 3.0 Intela pod XP i Vistę. Jakim cudem działa ci poza ułomnym wyświetlaniem obrazu skoro nigdy nie było, nie ma i nie będzie sterowników do grafiki zintegrowanej Intela HD4600, a nawet wcześniejszej HD4000 pod Vistę? - dodatkowo dopiero od Win 7 działa technologia Optimus. Skoro nie ma sterowników wlan to i bluetooth nie będzie działał. Tu masz sterowniki do tej karty - nie ma do Visty, ale są do XP - możesz spróbować zainstalować te od XP w trybie zgodności lub od Win 7 ręcznie z pliku inf:

Please Login or Register to see this Hidden Content


  • 0

#14 OFFLINE   Tupak Amaru

Tupak Amaru

    Użytkownik

  • 1103 postów
  • Czas online: 36d 3h 6m 14s
Reputacja: 143

Napisano 10 maj 2017 - 07:48

Pierwszy raz widzę żeby ktoś wolał Vistę zamiast Windows 7, a kilka lat siedzę na forach komputerowych.

Daj sobie spokój z Vistą każdy nowszy system jest znacznie lepszy może laptop ma jakąś licencję na 7 czy 8.1 to taki instaluj a nie ułomną w tym wypadku Vistę.


  • 0

#15 OFFLINE   gregor2302

gregor2302

    Zaawansowany użytkownik

  • 35 postów
  • Czas online: 10d 11h 57m 41s
Reputacja: 5

Napisano 10 maj 2017 - 07:54

Może te ?

Please Login or Register to see this Hidden Content


  • 0

#16 OFFLINE   Tupak Amaru

Tupak Amaru

    Użytkownik

  • 1103 postów
  • Czas online: 36d 3h 6m 14s
Reputacja: 143

Napisano 10 maj 2017 - 07:58

Może te ?

Please Login or Register to see this Hidden Content

Na stronie Atheros jasno pisze że nie ma driverów pod tą kartę na Vistę to jakim cudem są na jakiejś stronie-wynalazku.

Poza tym jak napisał wiktorynek nie ma wielu innych sterowników a nie tylko Wlan.

Powiem wprost Vista na tym laptopie to poroniony pomysł i nie wiem dlaczego tak się uparł-czyżby miał licencję Box na Vistę.


  • 0

#17 OFFLINE   godfather

godfather

    Zaawansowany użytkownik

  • 45 postów
  • Czas online: 8d 9h 36m 53s
Reputacja: 2

Napisano 10 maj 2017 - 07:58

grafika dziala na sterownikach od win7 i nie ma problemów, bluetooth nie uzywam a na viste chcialem przejsc na jakis czas ze wzgledow entuzjastycznych, nic poza tym. vista nie jest ułomna, to bardzo dobry system kiedy otrzymal sp2. na viscie siedzialem ostatnio 10 lat temu, a lapka mam bez licencji, raz na jakis czas zmieniam systemy na win7, win8.1 albo win10 i znow zatesknilem za vista


  • 2

#18 OFFLINE   Tupak Amaru

Tupak Amaru

    Użytkownik

  • 1103 postów
  • Czas online: 36d 3h 6m 14s
Reputacja: 143

Napisano 10 maj 2017 - 08:26

grafika dziala na sterownikach od win7 i nie ma problemów, bluetooth nie uzywam a na viste chcialem przejsc na jakis czas ze wzgledow entuzjastycznych, nic poza tym. vista nie jest ułomna, to bardzo dobry system kiedy otrzymal sp2. na viscie siedzialem ostatnio 10 lat temu, a lapka mam bez licencji, raz na jakis czas zmieniam systemy na win7, win8.1 albo win10 i znow zatesknilem za vista

 

aaaa bo taniej tak?


  • 0

#19 OFFLINE   godfather

godfather

    Zaawansowany użytkownik

  • 45 postów
  • Czas online: 8d 9h 36m 53s
Reputacja: 2

Napisano 10 maj 2017 - 08:32

bo mam licenjce na wyzej wymienione systemy, nie rozpatruje tego w tej kategorii. po formacie instaluje system, na ktory mam ochote, na ktorym dawno nie pracowalem. to moj wybor


  • 0

#20 ONLINE   razor1995

razor1995

    Fanboy Apple

  • 4368 postów
  • Lokalizacja:Będzin
  • Czas online: 170d 5h 33m 30s
Reputacja: 2238

Napisano 10 maj 2017 - 10:50

W takich sytuacjach zwykle polecam masochizm i instalacje XP na SSD :trollface:

Sterowników nie ma i nie będzie, stery z nowszego systemu nie podejdą do starszego. W sytuacji gdy chcesz się pobawić starszym systemem polecam VirtualBox - nie ma problemów z driverami.


Wysłane z iPhone za pomocą Tapatalk
  • 0

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT 640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | LKingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
Satelita: Corab 90cm Black | STRONG SRT L762 Monoblock | Philips 43PFS5301 | Opticum AX 300 Mini | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat 
"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs      


Nie pomagam na PW/GG/FB itd.! Masz problem, pytanie, wątpliwość? Zadaj je w odpowiednim temacie lub załóż nowy!



Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych