Jump to content

urban

Użytkownik
  • Content Count

    91
  • Posty z Chatbox

    0
  • Joined

  • Last visited

About urban

  • Rank
    Zaawansowany użytkownik

Recent Profile Visitors

600 profile views
  1. i7 6700K stock, GTX1080Ti, 16GB DDR4 3200MHz CL15, SSD SATA III Win 8.1 720p:
  2. System 8.1 x64 PRO zainstalowany na MBR, od początku ustawiony tak jak jest napisane wyżej: Firmware dysku był najnowszy już po wyjęciu z pudełka, więc nie było potrzeby aktualizacji. Póki co również nie odczułem różnicy w wydajności i nie opróżniałem komórek. Pewnie przeprowadzę ten zabieg wszystkim dyskom przy formacie jak zawsze.
  3. Benchmark robiony zaraz po kupnie: Wynik testu po użytkowaniu dysku przez ponad 3 miesiące i zapełnieniu w 71%(robiony specjalnie tą samą wersją, 6.0.2 nie było jeszcze wtedy dostępnej): Wynik z AS SSD Benchmark:
  4. W edytorze rejestru HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WSService spróbuj zmienić wartość Start na 3 i uruchom ponownie komputer.
  5. Ja siedzę na czystym, zaktualizowanym Windowsie 8.1. Zmiana typu uruchomienia usługi WSService z wyłączony na ręcznie(wyzwalane uruchomienie) poprzez rejestr rozwiązała problem, więc mimo wszystko jakieś powiązanie musi być.
  6. Zmiana typu uruchomienia na ręcznie(wyzwalane uruchomienie) usługi WSService rozwiązała problem.
  7. Przypomniałeś mi, że wyłączyłem jakiś czas temu usługę WSService i jak się okazało to przez nią nie działała mi aplikacja ustawień. Dzięki za naprowadzenie
  8. Dism'em czyszczę od samego początku na tym systemie i aplikacja działała bezproblemowo aż do niedawna, więc nie wiem czy mógł dopiero teraz coś pomieszać. Tutaj screen jakie opcje czyszczenia mam zaznaczone:
  9. Wczoraj chciałem coś sprawdzić w aplikacji ustawień komputera i pojawił się komunikat "nie można otworzyć tej aplikacji". Pamiętam jak wysyłałem komuś screen'a z ustawień 31 sierpnia i wszystko działało bez problemu. Od tamtej pory jedyne czynności jakie mogły wpłynąć na zaistniały problem, to instalowanie aktualizacji systemu, aktualizacja sterowników od grafiki Nvidii i co jakiś czyszczenie narzędziem systemowym i DISM++. Chciałbym rozwiązać w jakiś inny sposób ten problem, nie chce odświeżać systemu, bo jest dość świeży i to jest jedyny problem jaki napotkałem. Komunikat po próbie otworzenia aplikacji poprzez kliknięcie w 'zmień ustawienia komputera' na bocznej belce: Błąd z podglądu zdarzeń(dziennik system): Błąd z podglądu zdarzeń(dziennik aplikacja): Komunikat przy próbie uruchomienia Systemsettings.exe w folderze ImmersiveControlPanel:(Przy pierwszej próbie po świeżo włączonym kompie nie dzieje się nic, przy drugiej pojawia się błąd.) Po tym błąd z podglądu zdarzeń(dziennik aplikacja): Lista zainstalowanych aktualizacji od dnia kiedy aplikacja działała poprawnie:
  10. Te Corsair'y z niskiej półki widocznie lubią sobie tak padać po jakimś czasie. Dlatego ja już nie oszczędzam na zasilaczach, wole zapłacić więcej i mieć spokój na lata. Od siebie mogę polecić tego Seasonic'a z dziesięcioletnią gwarancją: https://www.x-kom.pl/p/399267-zasilacz-do-komputera-seasonic-550w-focus-plus-80-plus-gold-box.html
  11. Miałem identyczny problem opisany krótko w podanym temacie i po zmianie zasilacza restarty się już nie pojawiały. Nie jest z góry powiedziane, że to na stówkę zasilacz, dlatego jak nie chcesz ryzykować kasy najlepiej podmienić na jakiś inny i sprawdzić. Ja zaryzykowałem i kupiłem Seasonic'a, który całkowicie rozwiązał problem.
  12. Uruchomienie systemu do pulpitu na Windows 8.1 update 3 zainstalowanego w trybie Legacy + MBR, świeżo po instalacji wszystkich sterowników. Fast booty i inne ulepszacze wyłączone - czysty rozruch. ASRock z270 extreme4, i7 6700k, 2133/14, jeden z najgorszych dysków SSD - Kingston HyperX Fury 120gb na kontrolerze Sand Force.
  13. Potrzebuje potwierdzenia dla pewności z racji zmiany płyty głównej i przygotowań do instalacji systemu Windows 8.1 x64 na czysto. Czy sterowniki są dobrze dobrane, świeże i kolejność instalacji jest w porządku? BIOS: 2.70 1. chipset - http://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=2763&lang=en 2. irst - http://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3386&lang=en 3. imei - http://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3387&lang=en 4. usb 3.0/3.1 - https://www2.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3361&lang=en 5. grafika - http://www.nvidia.pl/download/driverResults.aspx/133665/pl 6. sata3 - http://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=fileinfo&id=3130&lang=en 7. audio - strona producenta 8. lan - https://downloadcenter.intel.com/download/23071/Intel-Network-Adapter-Driver-for-Windows-8-1-?product=82186
  14. Odpowiedź otrzymałeś w takim samym temacie napisanym przez Ciebie we wtorek.
×
×
  • Create New...

Important Information