Jump to content
WinClub

wlodarek1

Użytkownik
  • Content Count

    26
  • Joined

  • Last visited

About wlodarek1

  • Rank
    Użytkownik

Recent Profile Visitors

250 profile views
  1. W ym momencie mam zainstalowane i 32 i 64-bitowe wersje tego visual c++ 2015 . Uruchomiłem przed chwilą ponownie instalator tego pechowego programu AUDIALS INTERNET TV , ale jego instalator wywalił mi taki błąd jak na dołączonym screenie
  2. Do najnowszego numeru gazetki PC FORMAT jest dołączona płytka a na niej między innymi jest program AUDIALS INTERNET TV Instalator tego programu jest instalatorem "online" ale podczas instalacji wywala błąd ; brakuje pliku ; MFC140U.dll Wujek google podpowiada instalację pakietu VISUAL C++ 2015 REDISTRIBUDION ze strony M$ Zainstalowałem 64-bitową wersję tego pakietu , gdyż używam 64-bitowe windows 7 ale to nic nie pomogło . Nadeal instalator programu AUDIALS INTERNET TV wywala ten sam błąd . Proszę i jakieś p[orady ; jak rozwiązać ten problem z zależnościami w windows 7 ....
  3. Windows 10 to byłby najlepszy os gdyby były do niego drivery. A do mojego laptopa Acer 7540g są stery tylko pod Windows 7. A na domyślnych wbudowanych w system Windows 10 sferach laptop działa słabiej niż na domyślnych sterach wbudowanych w Linuksa.
  4. Tylko zastanów się czy do twego pecets są sterowniki kompatybilne z Windows 10 . Ja mam 8-letni laptop Acer aspire 7540g , na nim preinstalowane windows 7 a po zrobieniu upgrade do windows 10 odinstalować sterowniki ze strony producenta ......
  5. Linux też może być , dobrze jest go zainstalować wównolegle do windows . Linux nie łapie wirusów tak jak windows , a jego instalacja i wstępna konfiguracja jest łatwiejsza niż windows . Tak ja uważam ......
  6. W poniedziałek , w serwisie obydwa dyski ; i ten SSD i ten HDD zostały tak przykręcone w kieszeni na dyski że wyjęcie teraz dysku SSD przechodzi moje umiejętności . Ale wiecie co zauważyłem ; jeśli używam zintegrowanej z płytą główną grafiki intel 3100 a stery nvidii dla karty graficznej PCI odinstaluję - - wtedy sytuacja wraca do normy . Windows 7 i linux również uruchamiają się w normalnym tempie , tak jak kiedyś . Czyżby to więc to nie dysk SSD a karta graficzna była winna całemu zamieszaniu ?!
  7. Nie zrobiłem jeszcze tego sanitize , ponieważ nie posiadam przejściówki USB-SATA , najbliższy sklep z elektroniką[neonet] gdzie można by taką kupić - jest 5 km ode mnie . A na wyjmowanie dysku ssd z blaszaka , wyjmowanie dysku ssd z laptopa , włożenie tego ssd od blaszaka do laptopa , instalowanie tam programu cruciala i robienie sanitize - - nie mam aż chęci ..... Ale jest też taka rzecz ; na dysku magnetycznym w blaszaku postawiłem linuksa - S[PARKY- to plski klon debiana i wiecie co się dzieje ; linux z dysku magnetycznego uruchamia się niecałe 2 minuty ; Wytłumaczcie mi - dlaczego to tak jest ?! Linux jedzie w tym momencie tylko na domyślnych modułach jądra , żadnych sterów nvidii na nim nie instalowałem Ale też nie podoba mi się tutaj dłuższy niż kiedyś czas ciemnego ekranu , samego kursorka na ciemnym tle ..... Ale i tak z dysku HDD sparky game over startuje 2 razy szybciej niż windows 7 z SSD ..... Dlaczego to tak jest ?!
  8. Kilka minut temu włączałem blaszaka ; od chwili wciśnięcia przycisku na obudowie do ukazania się pulpitu windows 7 minęło ..... 4 min 25 sek System zainstalowany w niedzielę , nie spowalniany żadnym antywirusem . Dla niedowiarków wrzucam w tej chwili filmik ze startu windows na youtube , ale upload mam dość słaby wiec dopiero za kilkanaście minut wstawię link . 4;25 minuty z dysku SSD . Sukces ..... https://youtu.be/3N1F6m7GXMs
  9. Mam laptopa Acer aspire 7540g. Nie ma on portów USB w wersji 3.0 Ma tylko portów USB 2.0 Ma on płytę główną typu Jv17 Jej BIOS chyba posiada tryb pracy Ahci. Czy będzie więc dobrym rozwiązaniem aby chwilowo wyjąć dysk SSD z laptopa , a wsadzić ten ssd crucial z blaszaku , zainstalować ten program od crucial i zrobić te dokładnie czyszczenie , sanitize ?
  10. BYłem już w biosie ; tam w ; integrated periphelials jest tryb IDE i można wybierać pomiędzy ; combined , advanced i jeszcze jakaś opcja , ale nie ma w tym miejscu opcji o dosłownej nazwie AHCI . A może to AHCI trzeba ustawić gdzieś indziej a nie w "integrated periphelials ? Domyślnie w biosie rodzaj IDE był ustawiony na AUTO . Ale to chyba nie jest dobrze skoro dysk SSD nie działa w trybie AHCI ....
  11. Zainstalowałwem ten zalecany program od cruciala , ten program domaga się dla niego wtyczki java . Wtyczkę javy zainstalowałem , ale i tak ten program od cruciala nie chce wystartować ..... Wreszcie wystartował , ale gdy chcę zrobić te sanitiże to wywala tak jak na dołączonym screenie ;
  12. System się długop uruchamia , a nawet gdy się uruchomi to trzeba przez dłuższy czas oglądać sam kursor myszki na ciemnym tle . A gdy się już wereszcie pojawi pulpit , to łatwo wtedy o zwiechę exploratora windows Aktualizację firmware dysku SSD zrobiłem , ale tego całkowitego czyczenia dysku ssd - boję się trochę robić ....
  13. Windows czysty , orginalny , z tej płytki którą widzisz na fotce W poniedziałek dałem kompa do serwisu . W serwisie obejrzeli i mówią że wszystko jest dobrze , tyle że gdy wymienili baterię podtrzymującą ustawienia BIOS-u na płycie głównej - - to przestała działać pamięć RAM .... Wymienili więc na ich koszt kość RAM-U na nową . Czy to jest prawidłowa stuacja ? Wg mnie nadal jest źle ; zauważyłem np że niebieska dioda wewnątrz kamerki internetowej creative pokazuje się bardzo późno , po ponad 2 minutach patrzenia na ciemny ekran i kursor myszki ....
  14. Dziś usunąłem z dysku SSD zarówno windows jak i linuksa . Postawiłem windows 7 całkowicie od nowa i już przy pierwszym starcie po dłuższej chwili oglądania ciemnego ekranu - - powitało mnie małe okienko z napisem ; MSG - RUN SETUP FAIL . Co to oznacza ?!
×
×
  • Create New...

Important Information